<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
	<head>
		<title>Raspberry Pi 3B+ Launches With Faster CPU, Dual-Band 802.11ac, Faster Ethernet - Phoronix</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<link rel="stylesheet" href="phxcms-css/phoronix-10.css?2018">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
		<link href="phxcms7-css/shadowbox.css" rel="stylesheet" type="text/css" />
		<script src="phxcms7-css/shadowbox.js" type="text/javascript"></script>
		<meta name="keywords" content="Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux Hardware, Linux benchmarking, Desktop Linux, GNU/Linux benchmarks, Open Source AMD, Linux How To, X.Org drivers, Ubuntu hardware, Phoronix Test Suite" />
		<meta name="Description" content="Phoronix is the leading technology website for Linux hardware reviews, open-source news, Linux benchmarks, open-source benchmarks, and computer hardware tests." />
		<link rel="alternate" type="application/rss+xml" title="Phoronix" href="rss.php" />
		<link rel="shortcut icon" href="favicon.ico" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
		<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
		<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
				<!-- PHXCMS-11 (phoronix.com) -->
		<script type="text/javascript">

		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-1978569-1']);
		  _gaq.push(['_trackPageview']);

		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();


		    Shadowbox.init({
		       skipSetup: true
		   });
		</script>

		<!-- AA -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({
			  google_ad_client: "ca-pub-0253814508491313",
			  enable_page_level_ads: true
		     });
		</script>
		<!-- AA -->
			</head>
	<body style="overflow: initial !important;">
		<div id="headerwrap">
			<div class="wcontainer defpadding">
				<a href="?page=home"><img id="logo" alt="Phoronix" src="/phxcms7-css/phoronix.png" style="height: 40px; margin-top: 5px;margin-left: 5px;" /></a>
				<div id="headerright">
					<div id="social">
					    <a href="https://www.phoronix.com/rss.php" class="icon-rss"></a>
					    <a href="https://www.google.com/+phoronix" class="icon-gplus"></a>
					    <a href="https://twitter.com/Phoronix" class="icon-twitter"></a>
					    <a href="https://www.facebook.com/Phoronix" class="icon-facebook"></a>
					</div>
				</div>
			</div>
		</div>
		<div id="litemenu">
		    <ul>
		        <li><a href="?page=phoronix_articles">Articles &amp; Reviews</a></li>
		        <li><a href="?page=phoronix_news">News Archive</a></li>
		        <li><a href="https://www.phoronix.com/forums/">Forums</a></li>
		        <li><a href="?page=phoronix_premium">Premium</a></li>		        <li class="categ icon-angle-circled-down"><span> Categories</span></li>
		        <li><a href="?page=category&amp;item=Computers">Computers</a></li>
				<li><a href="?page=category&amp;item=Display+Drivers">Display Drivers</a></li>
				<li><a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a></li>
				<li><a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a></li>
				<li><a href="?page=category&amp;item=Memory">Memory</a></li>
				<li><a href="?page=category&amp;item=Motherboards">Motherboards</a></li>
				<li><a href="?page=category&amp;item=Processors">CPUs / Processors</a></li>
				<li><a href="?page=category&amp;item=Software">Software</a></li>
				<li><a href="?page=category&amp;item=Storage">Storage</a></li>
				<li><a href="?page=category&amp;item=Operating+Systems">Operating Systems</a></li>
				<li><a href="?page=category&amp;item=Peripherals">Peripherals</a></li>
				<li id="closelid">Close</li>
		    </ul>		    
		</div>
		<div id="menuwrap">
			<div class="wcontainer">
				<ul id="linklist">
					<li id="menubutton"><span class="icon-menu"></span>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_articles">Articles &amp; Reviews</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_news">News Archive</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="https://www.phoronix.com/forums/">Forums</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_premium">Premium</a>
					</li>					<li id="categories-link" class="menulink">
						<span class="menunolink icon-angle-circled-down"> Categories</span>
						<div id="categories-list">
							<div id="categories-content">
								<a href="?page=category&amp;item=Computers">Computers</a>
								<a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a>
								<a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a>
								<a href="?page=category&amp;item=Memory">Memory</a>
								<a href="?page=category&amp;item=Motherboards">Motherboards</a>
								<a href="?page=category&amp;item=Processors">CPUs / Processors</a>
								<a href="?page=category&amp;item=Software">Software</a>
								<a href="?page=category&amp;item=Storage">Storage</a>
								<a href="?page=category&amp;item=Operating+Systems">Operating Systems</a>
								<a href="?page=category&amp;item=Peripherals">Peripherals</a>
							</div>
						</div>
					</li>
					<li id="searchbox">
						<div id="search">
							<form action="https://www.google.com" id="cse-search-box" target="_blank">
							  <div>
							    <input type="hidden" name="cx" value="partner-pub-0253814508491313:1305299758" />
							    <input type="hidden" name="ie" value="UTF-8" />
							    <input type="text" name="q" />
							    <input type="submit" name="sa" value="Search" />
							  </div>
							</form>

							<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div id="content-bg">
			<div id="content">
										<div id="main-wrap">
					<div id="main">
						<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('8456/IDG.Phoronix.com_Homepage', [[728,90]]).display();
	</script>

						</div>
						<!-- google_ad_section_start -->
<article class="full">
<header>Raspberry Pi 3B+ Launches With Faster CPU, Dual-Band 802.11ac, Faster Ethernet</header>
<div class="author">Written by <a href="?page=michaellarabel">Michael Larabel</a> in <a href="?page=news_topic&amp;q=Hardware">Hardware</a> on 14 March 2018 at 05:37 AM EDT. <a href="/forums/node/1012936">18 Comments</a></div>
<div class="content">
<div style="float: left; padding: 0 10px 10px;"><img alt="HARDWARE -- " src="assets/categories/hardware.jpg" width="100" height="100" /></div>
The Raspberry Pi Foundation is celebrating Pi day (March 14) by launching their latest Raspberry Pi ARM SBC. This though isn't with some new Broadcom chipset with VC5 graphics, sadly, but a slightly revised variant of the Raspberry Pi 3. Meet the Raspberry Pi 3B+.
<br />
<br />The Raspberry Pi 3B+ features a 1.4GHz quad-core Cortex-A53 processor (compared to 1.2GHz on the Pi 3 Model B), dual-band 802.11ac WiFi, faster Gigabit Ethernet but still relying upon the USB 2.0 bus, power-over-Ethernet support, improved PXE network and USB mass-storage booting, and improved thermal management. The Pi folks say the wired and wireless connectivity should have around three times the throughput as the earlier Raspberry Pi 3.
<br />
<p align="center"><a href="//www.phoronix.com/image-viewer.php?id=2018&image=rpi3_mbplus_lrg" target="_blank"><img src="//www.phoronix.net/image.php?id=2018&image=rpi3_mbplus_med" /></a></p>
<br />The improved thermal management on the Raspberry Pi 3 Model B+ should also mean it can sustain higher performance for longer periods of time. The Raspberry Pi 3 Model B+ is lauching today as the usual $35 USD price point.
<br />
<br />More details on the new Raspberry Pi 3B+ at <a href="https://www.raspberrypi.org/blog/raspberry-pi-3-model-bplus-sale-now-35/">RaspberryPi.org</a>. I'll be working on getting my hands on one for benchmarking shortly.</div>
							<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1506416552-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_6876.3_phoronix.com_tier1', [728, 90], 'div-pg-ad-1506416552-3'); });
  </script>
</div>
							</div>
							<div class="foot">
								<div class="pagination">
								</div>
								<div class="comments-label">
									<a href="/forums/node/1012936">18 Comments</a>								</div>
							</div>
						</article>
<div id="sharebar">
<div style="margin: 0 10px 10px; overflow: hidden;"><div style="float: left; overflow: hidden;"><div class="g-plus" data-action="share" data-annotation="bubble" data-height="15" data-href="http://www.phoronix.com/scan.php?page=news_item&amp;px=Raspberry-Pi-3B-Plus"></div><script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>

<div style="float: left; overflow: hidden;"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Raspberry Pi 3B+ Launches With Faster CPU, Dual-Band 802.11ac, Faster Ethernet" data-url="http://www.phoronix.com/scan.php?page=news_item&amp;px=Raspberry-Pi-3B-Plus" data-via="phoronix" data-related="michaellarabel">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>

<div style="float: left; overflow: hidden;"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.phoronix.com/scan.php%3Fpage%3Dnews_item%26amp%3Bpx%3DRaspberry-Pi-3B-Plus&amp;width=200&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:46px;" allowTransparency="true"></iframe></div>
</div></div>
						<div class="after-article">
							<div style="text-align: center; overflow: hidden; margin: 5px;">
								<p align="center"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Phoronixcom/ROS/tags.js"></script></p>
</div>
							<div id="about-author">
								<header>About The Author</header>
								<img class="pic" src="/assets/categories/michaellarabel.jpg" alt="Author picture"/>
								<div class="text"><p>Michael Larabel is the principal author of Phoronix.com and founded the site in 2004 with a focus on enriching the Linux hardware experience. Michael has written more than 10,000 articles covering the state of Linux hardware support, Linux performance, graphics drivers, and other topics. Michael is also the lead developer of the Phoronix Test Suite, Phoromatic, and OpenBenchmarking.org automated benchmarking software. He can be followed via <a href="http://twitter.com/MichaelLarabel">Twitter</a> or contacted via <a href="http://www.michaellarabel.com/">MichaelLarabel.com</a>.</p></div>
							</div>
<div class="article-box">
								<header>Related Hardware News</header>
								<div class="node"><a href="?page=news_item&amp;px=RPi-More-Normal-Media-Stack">Raspberry Pi Working On A &quot;More Normal&quot; Media Stack</a></div><div class="node"><a href="?page=news_item&amp;px=ESR-Tackling-Open-UPS-Design">Eric S Raymond Taking To Working On An Open Hardware / Open-Source UPS</a></div><div class="node"><a href="?page=news_item&amp;px=Airtop2-Inferno-KS">Airtop2 Inferno Fanless PC Advances With &quot;Natural Airflow&quot; To Cool Core i7 + GTX 1080</a></div><div class="node"><a href="?page=news_item&amp;px=Mali-Assembler-Shader-Work">Work Is Underway On Assembler, Shader Support For Chai Open-Source Mali GPU Driver</a></div><div class="node"><a href="?page=news_item&amp;px=Accelero-Twin-Turbo-3">Arctic's Accelero Twin Turbo III Works Well For Polaris GPU Cooling</a></div><div class="node"><a href="?page=news_item&amp;px=Concertio-Optimizer-Studio">AI-Powered / Machine Learning Linux Performance Tuning Is Now A Thing</a></div>
	                             
							</div>
							<div class="article-box">
								<header>Popular News This Week</header>
								<div class="node"><a href="?page=news_item&amp;px=Linux-4.17-Will-Be-Exciting">Linux 4.17 Will Be Another Exciting Kernel Cycle</a></div><div class="node"><a href="?page=news_item&amp;px=Ubuntu-18.04-Minimal-Desktop">Checking Out Ubuntu 18.04's Minimal Desktop Install Option</a></div><div class="node"><a href="?page=news_item&amp;px=Carmack-OpenBSD-Programming">John Carmack Goes On Coding Retreat With OpenBSD</a></div><div class="node"><a href="?page=news_item&amp;px=GNOME-3.28-Features">GNOME 3.28 Is Being Released This Next Week With Many Features &amp; Improvements</a></div><div class="node"><a href="?page=news_item&amp;px=Vulkan-1.1-Wayland-Compositor">With Vulkan 1.1 It's Technically Possible To Write A Pure Wayland Compositor</a></div><div class="node"><a href="?page=news_item&amp;px=Debian-9.4-Released">Debian 9.4 Stretch Released</a></div>
							</div>		</div>
<!-- google_ad_section_end -->
					</div>
				</div>
				<div id="sidebar-wrap">
					<div id="sidebar">
					    <aside>
						<div style="text-align: center;">
                           					<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('8456/IDG.Phoronix.com_Homepage', [[300,250]]).display();
	</script>
                        </div>
                        </aside>
                        <aside class="widget">
			<header>Latest Linux News</header><div class="popular-list">
                                <a href="?page=news_item&amp;px=Mir-Ubuntu-1804-Example-Session">Mir Devs Are Still Working On An Example Mir Desktop Session For Ubuntu 18.04</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=RadeonSI-NIR-Uniform-Packing">Uniform Packing For RadeonSI NIR, Helps Reduce CPU Overhead</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Raspberry-Pi-3B-Plus">Raspberry Pi 3B+ Launches With Faster CPU, Dual-Band 802.11ac, Faster Ethernet</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=GStreamer-1.14-RC2-Released">GStreamer 1.14 Nears Release With WebRTC Support, Experimental AV1 &amp; NVIDIA NVDEC</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=LLVM-5.0.2-Coming-Soon">LLVM 5.0.2 Planned For Release At The End Of March With Spectre Mitigation</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=RPi-More-Normal-Media-Stack">Raspberry Pi Working On A &quot;More Normal&quot; Media Stack</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Mesa-18.0-Off-Te-Tracks">Mesa 18.0 Has Been Off The Tracks For More Than One Month</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=DragonFFI-LLVM-Clang">DragonFFI Lets You Call C Functions From Any Language</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Samba-4-13-March">Samba 4 Updates Issued For Correcting Two Security Vulnerabilities, One Nasty</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Tails-3.6-Released">Tails 3.6 Linux Distribution Released</a>
                            </div>
                        </aside>
			<aside>
			<div style="text-align: center;">
                          <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,160x600,300x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Phoronixcom/ROS/tags.js"></script>
                        </div>
                        </aside>

                        <aside class="widget">
			<header>Latest Featured Articles</header><div class="popular-list">
                                <a href="/vr.php?view=26107">Cooling AMD EPYC With Noctua Coolers: NH-U9 TR4-SP3, NH-U12S TR4-SP3, NH-U14S TR4-SP3</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=26100">SilverStone TP02-M2: An Aluminum Heatsink For Cooling An M.2 SSD</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=26097">An Early Look At The Linux 4.16 Kernel Performance With AMD EPYC</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=26090">CompuLab Fitlet 2 Is A Mighty Fine, Low-Power PC Preloaded With Linux Mint</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=26087">Bringing Open-Source, Automated Benchmarks To Windows 10 / Windows Server 2016</a>
                            </div>
                        </aside>
			<aside>
						<div style="text-align: center;">
                           				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1506416552-2'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_6875.7_phoronix.com_tier1', [300, 600], 'div-pg-ad-1506416552-2'); });
  </script>
</div>

                       				 </div>
                        </aside>
                        <aside class="widget">
                            <header>Support Phoronix</header>
                            <p>The mission at Phoronix since 2004 has centered around enriching the Linux hardware experience. In addition to supporting our site through advertisements, you can help by <a href="?page=phoronix_premium">subscribing to Phoronix Premium</a>. You can also use our <a href="http://www.tkqlhce.com/click-3677526-10515887-1435708588000">NewEgg.com</a> shopping links when making online purchases or contribute to Phoronix through a <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=3778540">PayPal tip</a>.</p>
                        </aside>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
		    <div id="footer-content">
			<p align="center"></p>
		        <div id="footer-left">
		        <div id="footer-left-content">
		            <div class="extra-info">
		                <header>Phoronix Media</header>
		                <hr/>
		                <ul>
		                    <li><a href="http://www.phoronix-test-suite.com/">Phoronix Test Suite</a></li>
		                    <li><a href="http://openbenchmarking.org/">OpenBenchmarking.org</a></li>
		                    <li><a href="http://www.phoromatic.com/">Phoromatic</a></li>
		                    <li><a href="http://www.linuxbenchmarking.com/">LinuxBenchmarking.com</a></li>
		                </ul>
		            </div>
		            <div class="extra-info">
		                <header>Phoronix Premium</header>
		                <hr/>
		                <a href="?page=phoronix_premium"><ul>
                            <li>Support Phoronix</li>
		                    <li>While Having Ad-Free Browsing,</li>
                            <li>Single-Page Article Viewing</li>
                        </ul></a>
		            </div>
		            <div class="extra-info">
		                <header>Share</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://facebook.com/Phoronix">Facebook</a></li>
		                    <li><a href="https://twitter.com/Phoronix">Twitter</a></li>
		                    <li><a href="https://www.google.com/+phoronix">Google Plus</a></li>
		                </ul>
		            </div>
		       </div>
		       </div>
		       <div id="footer-right">
		            <div class="extra-info">
		                <ul>
		                <li><p><a href="http://www.phoronix-media.com/?k=legal">Legal Disclaimer</a> | <a href="http://www.phoronix-media.com/?k=contact">Contact</a> | <a href="?page=cookies">Cookie Policy</a></p></li>
                        <li><p>Copyright &copy; 2004 - 2018 by <a href="http://www.phoronix-media.com/">Phoronix Media</a>.</p></li>
                        <li><p>All trademarks used are properties of their respective owners. All rights reserved.</p></li>
				</ul>
		            </div>
		        </div>
		     </div>		   
		</div>
				<script type="text/javascript">
		    function lmm () {
		        if (litemenu.style.zIndex > 0)
		            litemenu.style.zIndex = -1;
		        else
		            litemenu.style.zIndex = 1;
		    }
		    	    
            menubutton.addEventListener('click', function() { lmm(); }, false);
            closelid.addEventListener('click', function() { litemenu.style.zIndex = -1;}, false);
		</script>
					</body>
</html>
