<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
	<head>
		<title>NVIDIA &amp; Valve Are Among Those Backing X.Org's XDC2018 - Phoronix</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<link rel="stylesheet" href="phxcms-css/phoronix-10.css?2018">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
		<link href="phxcms7-css/shadowbox.css" rel="stylesheet" type="text/css" />
		<script src="phxcms7-css/shadowbox.js" type="text/javascript"></script>
		<meta name="keywords" content="Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux Hardware, Linux benchmarking, Desktop Linux, GNU/Linux benchmarks, Open Source AMD, Linux How To, X.Org drivers, Ubuntu hardware, Phoronix Test Suite" />
		<meta name="Description" content="Phoronix is the leading technology website for Linux hardware reviews, open-source news, Linux benchmarks, open-source benchmarks, and computer hardware tests." />
		<link rel="alternate" type="application/rss+xml" title="Phoronix" href="rss.php" />
		<link rel="shortcut icon" href="favicon.ico" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
		<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
		<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
				<!-- PHXCMS-11 (phoronix.com) -->
		<script type="text/javascript">

		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-1978569-1']);
		  _gaq.push(['_trackPageview']);

		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();


		    Shadowbox.init({
		       skipSetup: true
		   });
		</script>

		<!-- AA -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({
			  google_ad_client: "ca-pub-0253814508491313",
			  enable_page_level_ads: true
		     });
		</script>
		<!-- AA -->
			</head>
	<body style="overflow: initial !important;">
		<div id="headerwrap">
			<div class="wcontainer defpadding">
				<a href="?page=home"><img id="logo" alt="Phoronix" src="/phxcms7-css/phoronix.png" style="height: 40px; margin-top: 5px;margin-left: 5px;" /></a>
				<div id="headerright">
					<div id="social">
					    <a href="https://www.phoronix.com/rss.php" class="icon-rss"></a>
					    <a href="https://www.google.com/+phoronix" class="icon-gplus"></a>
					    <a href="https://twitter.com/Phoronix" class="icon-twitter"></a>
					    <a href="https://www.facebook.com/Phoronix" class="icon-facebook"></a>
					</div>
				</div>
			</div>
		</div>
		<div id="litemenu">
		    <ul>
		        <li><a href="?page=phoronix_articles">Articles &amp; Reviews</a></li>
		        <li><a href="?page=phoronix_news">News Archive</a></li>
		        <li><a href="https://www.phoronix.com/forums/">Forums</a></li>
		        <li><a href="?page=phoronix_premium">Premium</a></li>		        <li class="categ icon-angle-circled-down"><span> Categories</span></li>
		        <li><a href="?page=category&amp;item=Computers">Computers</a></li>
				<li><a href="?page=category&amp;item=Display+Drivers">Display Drivers</a></li>
				<li><a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a></li>
				<li><a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a></li>
				<li><a href="?page=category&amp;item=Memory">Memory</a></li>
				<li><a href="?page=category&amp;item=Motherboards">Motherboards</a></li>
				<li><a href="?page=category&amp;item=Processors">CPUs / Processors</a></li>
				<li><a href="?page=category&amp;item=Software">Software</a></li>
				<li><a href="?page=category&amp;item=Storage">Storage</a></li>
				<li><a href="?page=category&amp;item=Operating+Systems">Operating Systems</a></li>
				<li><a href="?page=category&amp;item=Peripherals">Peripherals</a></li>
				<li id="closelid">Close</li>
		    </ul>		    
		</div>
		<div id="menuwrap">
			<div class="wcontainer">
				<ul id="linklist">
					<li id="menubutton"><span class="icon-menu"></span>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_articles">Articles &amp; Reviews</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_news">News Archive</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="https://www.phoronix.com/forums/">Forums</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_premium">Premium</a>
					</li>					<li id="categories-link" class="menulink">
						<span class="menunolink icon-angle-circled-down"> Categories</span>
						<div id="categories-list">
							<div id="categories-content">
								<a href="?page=category&amp;item=Computers">Computers</a>
								<a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a>
								<a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a>
								<a href="?page=category&amp;item=Memory">Memory</a>
								<a href="?page=category&amp;item=Motherboards">Motherboards</a>
								<a href="?page=category&amp;item=Processors">CPUs / Processors</a>
								<a href="?page=category&amp;item=Software">Software</a>
								<a href="?page=category&amp;item=Storage">Storage</a>
								<a href="?page=category&amp;item=Operating+Systems">Operating Systems</a>
								<a href="?page=category&amp;item=Peripherals">Peripherals</a>
							</div>
						</div>
					</li>
					<li id="searchbox">
						<div id="search">
							<form action="https://www.google.com" id="cse-search-box" target="_blank">
							  <div>
							    <input type="hidden" name="cx" value="partner-pub-0253814508491313:1305299758" />
							    <input type="hidden" name="ie" value="UTF-8" />
							    <input type="text" name="q" />
							    <input type="submit" name="sa" value="Search" />
							  </div>
							</form>

							<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div id="content-bg">
			<div id="content">
										<div id="main-wrap">
					<div id="main">
						<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('8456/IDG.Phoronix.com_Homepage', [[728,90]]).display();
	</script>

						</div>
						<!-- google_ad_section_start -->
<article class="full">
<header>NVIDIA &amp; Valve Are Among Those Backing X.Org's XDC2018</header>
<div class="author">Written by <a href="?page=michaellarabel">Michael Larabel</a> in <a href="?page=news_topic&amp;q=X.Org">X.Org</a> on 16 April 2018 at 05:36 AM EDT. <a href="/forums/node/1019216">7 Comments</a></div>
<div class="content">
<div style="float: left; padding: 0 10px 10px;"><img alt="X.ORG -- " src="assets/categories/xorg.jpg" width="100" height="100" /></div>
This year's X.Org Developers' Conference (XDC2018) has already received some big name sponsors.<br /><br />XDC2018 is happening in La Coruña, Spain with the event being organized by the Igalia folks who are also the platinum sponsors for the event. XDC2018 is running from 26 to 28 September and is the annual gathering of X.Org / Mesa / Libinput / Wayland developers to discuss development efforts and big ticket items to be worked on over the year ahead.<br /><br />The organizers <a href="https://twitter.com/xdc2018/status/985809487687757824">announced</a> the gold sponsors so far for the event. Those sponsors include Collabora, Google, Intel, NVIDIA, and Valve.<br /><br />Valve sponsoring XDC isn't all that surprising considering their continued investment in the Linux graphics stack, but it's great to see this commitment anyhow to XDC. Valve has had out some of their developers at past XDC events but I believe this is the first time they are officially sponsoring the event, though they have done other events too in previous years like DebConf.<br /><br />NVIDIA sponsoring XDC2018 may rub some people the wrong way for those that try to paint the green graphics giant as rubbish for not having fully open drivers, but they are committed to Linux, they continue to offer their high-performance and featureful but proprietary graphics driver, continue pushing open-source for Tegra where it makes business sense, and do work on infrastructure improvements for the Linux graphics/desktop stack even though they tend to not get much credit due to their main drivers being closed-source.<br /><br />Stay tuned for more details on XDC2018 as the event gets closer in September.</div>
							<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1506416552-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_6876.3_phoronix.com_tier1', [728, 90], 'div-pg-ad-1506416552-3'); });
  </script>
</div>
							</div>
							<div class="foot">
								<div class="pagination">
								</div>
								<div class="comments-label">
									<a href="/forums/node/1019216">7 Comments</a>								</div>
							</div>
						</article>
<div id="sharebar">
<div style="margin: 0 10px 10px; overflow: hidden;"><div style="float: left; overflow: hidden;"><div class="g-plus" data-action="share" data-annotation="bubble" data-height="15" data-href="http://www.phoronix.com/scan.php?page=news_item&amp;px=Xorg-XDC2018-Sponsors"></div><script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>

<div style="float: left; overflow: hidden;"><a href="https://twitter.com/share" class="twitter-share-button" data-text="NVIDIA &amp; Valve Are Among Those Backing X.Org's XDC2018" data-url="http://www.phoronix.com/scan.php?page=news_item&amp;px=Xorg-XDC2018-Sponsors" data-via="phoronix" data-related="michaellarabel">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>

<div style="float: left; overflow: hidden;"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.phoronix.com/scan.php%3Fpage%3Dnews_item%26amp%3Bpx%3DXorg-XDC2018-Sponsors&amp;width=200&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:46px;" allowTransparency="true"></iframe></div>
</div></div>
						<div class="after-article">
							<div style="text-align: center; overflow: hidden; margin: 5px;">
								<p align="center"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Phoronixcom/ROS/tags.js"></script></p>
</div>
							<div id="about-author">
								<header>About The Author</header>
								<img class="pic" src="/assets/categories/michaellarabel.jpg" alt="Author picture"/>
								<div class="text"><p>Michael Larabel is the principal author of Phoronix.com and founded the site in 2004 with a focus on enriching the Linux hardware experience. Michael has written more than 10,000 articles covering the state of Linux hardware support, Linux performance, graphics drivers, and other topics. Michael is also the lead developer of the Phoronix Test Suite, Phoromatic, and OpenBenchmarking.org automated benchmarking software. He can be followed via <a href="http://twitter.com/MichaelLarabel">Twitter</a> or contacted via <a href="http://www.michaellarabel.com/">MichaelLarabel.com</a>.</p></div>
							</div>
<div class="article-box">
								<header>Related X.Org News</header>
								<div class="node"><a href="?page=news_item&amp;px=X.Org-Server-1.20-RC4">X.Org Server 1.20 RC4 Released, EGLStreams For XWayland Might Still Land</a></div><div class="node"><a href="?page=news_item&amp;px=X-Server-1.20-RC3">X.Org Server 1.20 Release Candidate 3 Arrives</a></div><div class="node"><a href="?page=news_item&amp;px=XDC-2018-CFP">X.Org Developers Conference 2018 This September In Spain Is Looking For Presenters</a></div><div class="node"><a href="?page=news_item&amp;px=Xorg-Server-1.20-RC2-Released">X.Org Server 1.20 RC2 Released With DRI3 v1.2, Per-Window Flipping For XWayland</a></div><div class="node"><a href="?page=news_item&amp;px=Xorg-Meson-Almost-Gold">X.Org Server's Meson Build System Almost To Feature Parity With Autotools</a></div><div class="node"><a href="?page=news_item&amp;px=2018-Xorg-Elections-Vote">It's Time For X.Org Members To Cast Their 2018 Ballots</a></div>
	                             
							</div>
							<div class="article-box">
								<header>Popular News This Week</header>
								<div class="node"><a href="?page=news_item&amp;px=RHEL-8-No-Python-2">Red Hat Confirms RHEL 8 Will Drop Python 2</a></div><div class="node"><a href="?page=news_item&amp;px=Linux-4.17-Idle-Loop-Power">Linux 4.17 Will Allow Some Systems To Lower Their Idle Power Use Up To 10%+</a></div><div class="node"><a href="?page=news_item&amp;px=GNOME-Post-3.28-Perf-Work">More GNOME Performance Improvements Are On The Way</a></div><div class="node"><a href="?page=news_item&amp;px=Linux-4.17-Week-One-Features">The Big Changes Merged This Week For The Linux 4.17 Kernel</a></div><div class="node"><a href="?page=news_item&amp;px=HandBrake-1.1-Released">HandBrake 1.1 Open-Source Video Transcoder Released</a></div><div class="node"><a href="?page=news_item&amp;px=GIMP-Gets-Painting-Thread">GIMP Punts Painting Off To Separate Thread</a></div>
							</div>		</div>
<!-- google_ad_section_end -->
					</div>
				</div>
				<div id="sidebar-wrap">
					<div id="sidebar">
					    <aside>
						<div style="text-align: center;">
                           					<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('8456/IDG.Phoronix.com_Homepage', [[300,250]]).display();
	</script>
                        </div>
                        </aside>
                        <aside class="widget">
			<header>Latest Linux News</header><div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-Unprivileged-FUSE-Almost">Mainline Linux Kernel Almost Ready For Finally Supporting Unprivileged FUSE Mounts</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Qt-5.12-Early-Release-Plans">Qt 5.12 Will Likely Ship In November, Might Drop Alpha/Beta Tags</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Librem-5-GNOME-UI-UX-Designer">Purism Hires GNOME Developer For Librem 5 UI/UX Designer</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-4.17-rc1-Released">Linux 4.17-rc1 Kernel Released: A Ton Of New Functionality While Shedding Old Code</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=KPTI-PCID-Global-Pages-4.17">A Last Minute Linux 4.17 Pull To Help Non-PCID Systems With KPTI Meltdown Performance</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=DragonFlyBSD-5.2-Meltdown-Perf">A Look At The Meltdown Performance Impact With DragonFlyBSD 5.2</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=OpenCL-CPP-Clang-Mainline-Begin">OpenCL C++ / OpenCL 2.2 Support Begins Its Journey To Mainline LLVM Clang</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=RADV-Out-of-Order-Test">Testing RADV's Out-of-Order Rasterization Vulkan Performance</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Gallium-HUD-Simple">Mesa's Gallium HUD Gets A Simple Option</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Oracle-vs-Google-Wine-API">The Oracle vs. Google Case Is Concerning Some Wine Developers</a>
                            </div>
                        </aside>
			<aside>
			<div style="text-align: center;">
                          <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,160x600,300x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Phoronixcom/ROS/tags.js"></script>
                        </div>
                        </aside>

                        <aside class="widget">
			<header>Latest Featured Articles</header><div class="popular-list">
                                <a href="/vr.php?view=26206">Linux 4.17 Offers Some Promising Power-Savings Improvements</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=26201">The Many Great Features &amp; Changes Coming For The Linux 4.17 Kernel</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=26195">A Look At The HAMMER2 File-System Performance With DragonFlyBSD 5.2</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=26191">The Ryzen 5 2600X &amp; Ryzen 7 2700X - Coming Soon To Linux Desktops</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=26192">Benchmarking Amazon Linux 2 LTS Candidate 2</a>
                            </div>
                        </aside>
			<aside>
						<div style="text-align: center;">
                           				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1506416552-2'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_6875.7_phoronix.com_tier1', [300, 600], 'div-pg-ad-1506416552-2'); });
  </script>
</div>

                       				 </div>
                        </aside>
                        <aside class="widget">
                            <header>Support Phoronix</header>
                            <p>The mission at Phoronix since 2004 has centered around enriching the Linux hardware experience. In addition to supporting our site through advertisements, you can help by <a href="?page=phoronix_premium">subscribing to Phoronix Premium</a>. You can also use our <a href="http://www.tkqlhce.com/click-3677526-10515887-1435708588000">NewEgg.com</a> shopping links when making online purchases or contribute to Phoronix through a <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=3778540">PayPal tip</a>.</p>
                        </aside>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
		    <div id="footer-content">
			<p align="center"></p>
		        <div id="footer-left">
		        <div id="footer-left-content">
		            <div class="extra-info">
		                <header>Phoronix Media</header>
		                <hr/>
		                <ul>
		                    <li><a href="http://www.phoronix-test-suite.com/">Phoronix Test Suite</a></li>
		                    <li><a href="http://openbenchmarking.org/">OpenBenchmarking.org</a></li>
		                    <li><a href="http://www.phoromatic.com/">Phoromatic</a></li>
		                    <li><a href="http://www.linuxbenchmarking.com/">LinuxBenchmarking.com</a></li>
		                </ul>
		            </div>
		            <div class="extra-info">
		                <header>Phoronix Premium</header>
		                <hr/>
		                <a href="?page=phoronix_premium"><ul>
                            <li>Support Phoronix</li>
		                    <li>While Having Ad-Free Browsing,</li>
                            <li>Single-Page Article Viewing</li>
                        </ul></a>
		            </div>
		            <div class="extra-info">
		                <header>Share</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://facebook.com/Phoronix">Facebook</a></li>
		                    <li><a href="https://twitter.com/Phoronix">Twitter</a></li>
		                    <li><a href="https://www.google.com/+phoronix">Google Plus</a></li>
		                </ul>
		            </div>
		       </div>
		       </div>
		       <div id="footer-right">
		            <div class="extra-info">
		                <ul>
		                <li><p><a href="http://www.phoronix-media.com/?k=legal">Legal Disclaimer</a> | <a href="http://www.phoronix-media.com/?k=contact">Contact</a> | <a href="?page=cookies">Cookie Policy</a></p></li>
                        <li><p>Copyright &copy; 2004 - 2018 by <a href="http://www.phoronix-media.com/">Phoronix Media</a>.</p></li>
                        <li><p>All trademarks used are properties of their respective owners. All rights reserved.</p></li>
				</ul>
		            </div>
		        </div>
		     </div>		   
		</div>
				<script type="text/javascript">
		    function lmm () {
		        if (litemenu.style.zIndex > 0)
		            litemenu.style.zIndex = -1;
		        else
		            litemenu.style.zIndex = 1;
		    }
		    	    
            menubutton.addEventListener('click', function() { lmm(); }, false);
            closelid.addEventListener('click', function() { litemenu.style.zIndex = -1;}, false);
		</script>
					</body>
</html>
