<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
	<head>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1978569-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1978569-1');
</script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/phoronix-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>

<script>
freestar.config.disabledProducts = {
    googleInterstitial: true
};
</script>
		<title>Open-Source Firmware Conference 2022 Slides &amp; Videos Online - Phoronix</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<link rel="stylesheet" href="/phxcms-css/phoronix-10.css?2027">
				<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="keywords" content="Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux server benchmarks, Linux benchmarking, Desktop Linux, Linux performance, Open Source graphics, Linux How To, Ubuntu benchmarks, Ubuntu hardware, Phoronix Test Suite" />
		<meta name="Description" content="Taking place at the end of September in Mölndal, Sweden was the Open-Source Firmware Conference (OSFC 2022)" />
		<link rel="alternate" type="application/rss+xml" title="Phoronix" href="rss.php" />
		<link rel="shortcut icon" href="favicon.ico" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
		<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
		<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@phoronix" />
		<meta name="twitter:creator" content="@michaellarabel" />
		<meta name="twitter:title" content="Open-Source Firmware Conference 2022 Slides &amp; Videos Online" />
		<meta name="og:title" content="Open-Source Firmware Conference 2022 Slides &amp; Videos Online" />
		<meta name="twitter:image" content="https://www.phoronix.net/image.php?id=2022&image=osfc_2022" />
		<meta name="og:image" content="https://www.phoronix.net/image.php?id=2022&image=osfc_2022" />
		<meta name="twitter:description" content="Taking place at the end of September in Mölndal, Sweden was the Open-Source Firmware Conference (OSFC 2022)" />
		<!-- PHORONIX (phoronix.com) -->
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'phoronix.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', 'UEFjU_w924fg3', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    		
	</head>
	<body style="overflow: initial !important;">
		<div style="text-align: center; overflow: hidden; background: #222;"><div align="center" id="phoronix_desktop_leaderboard_header">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_header", slotId: "phoronix_desktop_leaderboard_header" });
  </script>
</div>
</div>		<div id="headerwrap">
			<div class="wcontainer defpadding">
				<a href="/"><img id="logo" alt="Phoronix" src="/phxcms7-css/phoronix.png" style="height: 40px; margin-top: 5px;margin-left: 5px;" /></a>
				<div id="headerright">
					<div id="social">
					    <a href="https://www.phoronix.com/rss.php" class="icon-rss"></a>
					    <a href="https://twitter.com/Phoronix" rel="me" class="icon-twitter"></a>
					    <a href="https://www.facebook.com/Phoronix" rel="me" class="icon-facebook"></a>
					</div>
				</div>
			</div>
		</div>
		<div id="litemenu">
		    <ul>
		        <li><a href="/reviews">Articles &amp; Reviews</a></li>
		        <li><a href="/news">News Archive</a></li>
		        <li><a href="/forums/">Forums</a></li>
		        <li><a href="/phoronix-premium">Premium</a></li>		        <li class="categ icon-angle-circled-down"><span> Categories</span></li>
		         <li><a href="/reviews/Computers">Computers</a></li> <li><a href="/reviews/Display+Drivers">Display Drivers</a></li> <li><a href="/reviews/Graphics+Cards">Graphics Cards</a></li> <li><a href="/reviews/Linux+Gaming">Linux Gaming</a></li> <li><a href="/reviews/Memory">Memory</a></li> <li><a href="/reviews/Motherboards">Motherboards</a></li> <li><a href="/reviews/Processors">Processors</a></li> <li><a href="/reviews/Software">Software</a></li> <li><a href="/reviews/Storage">Storage</a></li> <li><a href="/reviews/Operating+Systems">Operating Systems</a></li> <li><a href="/reviews/Peripherals">Peripherals</a></li>				<li id="closelid">Close</li>
		    </ul>		    
		</div>
		<div id="menuwrap">
			<div class="wcontainer">
				<ul id="linklist">
					<li id="menubutton"><span class="icon-menu"></span>
					</li>
					<li class="menulink">
						<a class="linknode" href="/reviews">Articles &amp; Reviews</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="/news">News Archive</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="/forums/">Forums</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="/phoronix-premium">Premium</a>
					</li>					<li class="menulink">
						<a class="linknode" href="/contact">Contact</a>
					</li>
					<li id="categories-link" class="menulink">
						<span class="menunolink icon-angle-circled-down"> Categories</span>
						<div id="categories-list">
							<div id="categories-content">
		         <a href="/reviews/Computers">Computers</a> <a href="/reviews/Display+Drivers">Display Drivers</a> <a href="/reviews/Graphics+Cards">Graphics Cards</a> <a href="/reviews/Linux+Gaming">Linux Gaming</a> <a href="/reviews/Memory">Memory</a> <a href="/reviews/Motherboards">Motherboards</a> <a href="/reviews/Processors">Processors</a> <a href="/reviews/Software">Software</a> <a href="/reviews/Storage">Storage</a> <a href="/reviews/Operating+Systems">Operating Systems</a> <a href="/reviews/Peripherals">Peripherals</a>							</div>
						</div>
					</li>
					<li id="searchbox">
						<div id="search">
							<form action="https://www.google.com" id="cse-search-box" target="_blank">
							  <div>
							    <input type="hidden" name="cx" value="partner-pub-0253814508491313:1305299758" />
							    <input type="hidden" name="ie" value="UTF-8" />
							    <input type="text" name="q" />
							    <input type="submit" name="sa" value="Search" />
							  </div>
							</form>

							<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div id="content-bg">
			<div id="content">
				<div id="main-wrap">
					<div id="main">
						<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
							<div align="center" id="phoronix_desktop_leaderboard_atf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_atf", slotId: "phoronix_desktop_leaderboard_atf" });
  </script>
</div>

						</div>
						<!-- google_ad_section_start -->
<article class="full">
<script type="text/javascript">
  window.onload = function() {
    setTimeout(function() {
if(typeof aax_getad_mpb === 'undefined') 
{
	document.getElementById("8c64d").style.display = 'block';
}
 }, 3000);  
  };
</script>
<p id="8c64d" style="display: none; border: 1px solid #efefef; font-size: 11.5px; margin: 9px;"><strong style="font-weight: 800;">We Need Your Support:</strong>  Did you know that the hundreds of articles written on Phoronix each month are mostly authored by one individual working long hours? Phoronix.com doesn't have a whole news room with unlimited resources and relies upon people reading our content without blocking ads and alternatively by people <a href="/phoronix-premium">subscribing to Phoronix Premium</a> for our ad-free service with other extra features.</p>
<h1>Open-Source Firmware Conference 2022 Slides &amp; Videos Online</h1>
<div class="author">Written by <a href="https://www.michaellarabel.com/">Michael Larabel</a> in <a href="/linux/Linux+Events">Linux Events</a> on 5 October 2022 at 01:15 PM EDT. <a href="/forums/node/1350609">Add A Comment</a></div>
<div class="content">
<div style="float: left; padding: 0 10px 10px;"><img alt="LINUX EVENTS -- " src="/assets/categories/linuxevents.webp" width="100" height="100" /></div>
Taking place at the end of September in Mölndal, Sweden was the Open-Source Firmware Conference (OSFC 2022). While the event has now passed, the group has begun publishing the video recordings from the various sessions and many of the presentation slide decks are also available.<br /><br />The three-day event in Sweden was devoted to all things open-source firmware with a particular focus on the likes of Coreboot, OpenBMC, u-BMC, etc. The video recordings available so far and most of the slide decks can be found via navigating <a href="https://www.osfc.io/2022/schedule/">the OSFC.io schedule</a>.<br /><br />Among the talks I found most interesting for this year's Open-Source Firmware Conference were <a href="https://www.osfc.io/2022/talks/oreboot-2022-status-report-on-to-risc-v/">the state of Oreboot</a>, <a href="https://www.osfc.io/2022/talks/runtime-configuration-for-coreboot/">Coreboot run-time configuration</a>, <a href="https://www.osfc.io/2022/talks/challenges-of-enabling-modern-intel-desktop-platform-in-coreboot/">challenges of enabling modern Intel desktop platforms in Coreboot</a>, and <a href="https://www.osfc.io/2022/talks/exploring-approaches-to-add-firmware-support-for-new-socs-to-coreboot/">AMD's approach to new SoC enablement with Coreboot</a>. There were also other interesting talks like how HPE is making use of open-source firmware.<br /><p align="center"><img src="//www.phoronix.net/image.php?id=2022&image=osfc_2022_med" /></p><br />Check out <a href="https://www.osfc.io/2022/schedule/">OSFC.io</a> for the presentation assets if interested in open-source firmware.</div>
							<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<div align="center" id="phoronix_leaderboard_btf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_leaderboard_btf", slotId: "phoronix_leaderboard_btf" });
  </script>
</div>
							</div>
							<div class="foot">
								<div class="pagination">
								</div>
								<div class="comments-label">
									<a href="/forums/node/1350609">Add A Comment</a>								</div>
							</div>
						</article>
<div id="sharebar">
<div style="margin: 0 10px 10px; overflow: hidden;">

<div style="float: left; overflow: hidden;"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Open-Source Firmware Conference 2022 Slides &amp; Videos Online" data-url="https://www.phoronix.com/news/OSFC-2022-Slides-Video" data-via="phoronix" data-related="michaellarabel">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>

<div style="float: left; overflow: hidden;"><iframe src="//www.facebook.com/plugins/like.php?href=https://www.phoronix.com/news/OSFC-2022-Slides-Video&amp;width=200&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:46px;" allowTransparency="true"></iframe></div>
</div></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0253814508491313"
     data-ad-slot="7279734770"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="article-box">
								<header>Related News</header>
								<div class="node"><a href="/news/Linux-LPC-2022-Livestream">Linux Plumbers Conference 2022 Livestream</a></div><div class="node"><a href="/news/FOSDEM-2022">FOSDEM 2022 Is Happening Online This Weekend</a></div><div class="node"><a href="/news/RISC-V-Summit-2021">RISC-V Summit 2021 - High Performance Processors, Other Interesting Talks</a></div><div class="node"><a href="/news/Linux-Foundation-2021-Report">Linux Foundation Expects Revenues Of $177 Million This Year</a></div><div class="node"><a href="/news/DebConf21-Starts">DebConf21 Kicks Off Online For Annual Debian Conference</a></div><div class="node"><a href="/news/IWOCL-SYCLcon-2021">IWOCL + SYCLcon 2021 Slides/Videos Published For Lots Of OpenCL, SYCL Technical Talks</a></div>
	                             
							</div>						<div class="after-article">
							<div style="text-align: center; overflow: hidden; margin: 5px;">
								<div align="center" id="phoronix_leaderboard_incontent_3">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_leaderboard_incontent_3", slotId: "phoronix_leaderboard_incontent_3" });
  </script>
</div>
</div>
							<div id="about-author">
								<header>About The Author</header>
								<img class="pic" src="/assets/categories/michaellarabel.jpg" alt="Author picture"/>
								<div class="text"><p>Michael Larabel is the principal author of Phoronix.com and founded the site in 2004 with a focus on enriching the Linux hardware experience. Michael has written more than 20,000 articles covering the state of Linux hardware support, Linux performance, graphics drivers, and other topics. Michael is also the lead developer of the Phoronix Test Suite, Phoromatic, and OpenBenchmarking.org automated benchmarking software. He can be followed via <a href="https://twitter.com/MichaelLarabel">Twitter</a>, <a href="https://www.linkedin.com/in/michaellarabel/">LinkedIn</a>, or contacted via <a href="https://www.michaellarabel.com/">MichaelLarabel.com</a>.</p></div>
							</div>
<div class="article-box">
								<header>Popular News This Week</header>
								<div class="node"><a href="/news/COSMIC-Desktop-Iced-Toolkit">System76&#039;s Pop!_OS COSMIC Desktop To Make Use Of Iced Rust Toolkit Rather Than GTK</a></div><div class="node"><a href="/news/AMD-Zen-4-Mitigations-Off">With AMD Zen 4, It&#039;s Surprisingly Not Worthwhile Disabling CPU Security Mitigations</a></div><div class="node"><a href="/news/Rust-For-Linux-6.1-Pull-Request">Rust Infrastructure Pull Request Submitted For Linux 6.1!</a></div><div class="node"><a href="/news/Debian-Non-Free-Firmware-Result">Debian Chooses A Reasonable, Common Sense Solution To Dealing With Non-Free Firmware</a></div><div class="node"><a href="/news/Fedora-Disable-Bad-VA-API">Fedora Linux Disabling Mesa&#039;s H.264 / H.265 / VC1 VA-API Support Over Legal Concerns</a></div><div class="node"><a href="/news/Linux-6.0-New-Features">The Most Interesting New Features Of Linux 6.0</a></div><div class="node"><a href="/news/Apple-DRM-GNOME-And-Apps">Apple M1 Linux GPU DRM Driver Now Running GNOME, Various Apps</a></div><div class="node"><a href="/news/Intel-iGPU-Avoid-Linux-5.19.12">Intel Laptop Users Should Avoid Linux 5.19.12 To Avoid Potentially Damaging The Display</a></div>
							</div>		</div>
<!-- google_ad_section_end -->
					</div>
				</div>
				<div id="sidebar-wrap">
					<div id="sidebar">
					    <aside>
						<div style="text-align: center;">
                           				<div align="center" id="phoronix_right_rail_1">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_1", slotId: "phoronix_right_rail_1" });
  </script>
</div>
                        </div>
                        </aside>
                        <aside class="widget">
			<header>Latest Linux News</header><div class="popular-list">
                                <a href="/news/Linux-6.1-DRM-Next-Pull">Linux 6.1 Graphics Driver Work Includes Intel Arc Improvements, New AMD GPU IP Blocks</a>
                            </div>
<div class="popular-list">
                                <a href="/news/OSFC-2022-Slides-Video">Open-Source Firmware Conference 2022 Slides &amp; Videos Online</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Ubuntu-Pro-5-Free">Canonical Now Providing Free Ubuntu Pro Subscriptions For Up To 5 Systems</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Linux-6.1-Retpolines-INT3">Linux 6.1 Hardening Retpolines With Ensuring An INT3 After Every Unconditional Jump</a>
                            </div>
<div class="popular-list">
                                <a href="/news/SELinux-Runtime-Disabling">SELinux Continues Path Of Deprecating Run-Time Disabling</a>
                            </div>
<div class="popular-list">
                                <a href="/news/RADV-Vulkan-Mesh-Shaders">The State Of RADV&#039;s Vulkan Mesh Shading Support</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Linux-6.1-EXT4-Changes">EXT4 Rolls Up Some Fixes &amp; Performance Optimizations For Linux 6.1</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Wireshark-4.0-Released">Wireshark 4.0 Network Protocol Analyzer Released</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Adaptable-Linux-Platform-Proto">SUSE Publishes First Prototype Of Adaptable Linux Platform (ALP)</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Linux-6.1-Faster-Intel-EDAC">Linux 6.1 To Feature Faster Intel Memory Error Decoding</a>
                            </div>
<div class="popular-list">
                                <a href="/news/RADV-RT-XDC-2022">Mesa&#039;s RADV Radeon Vulkan Ray-Tracing Performance Continues Improving</a>
                            </div>
<div class="popular-list">
                                <a href="/news/NVK-Driver-Progress-XDC-2022">Open-Source NVIDIA Vulkan &quot;NVK&quot; Driver Continues Progressing</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Intel-iGPU-Avoid-Linux-5.19.12">Intel Laptop Users Should Avoid Linux 5.19.12 To Avoid Potentially Damaging The Display</a>
                            </div>
                        </aside>
			<aside>
			<div style="text-align: center;">
                          <div align="center" id="phoronix_right_rail_2">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_2", slotId: "phoronix_right_rail_2" });
  </script>
</div>

                        </div>
                        </aside>
			                        <aside class="widget">
                       <header>Show Your Support, Go Premium</header>
                       <p><a href="/phoronix-premium">Phoronix Premium</a> allows ad-free access to the site, multi-page articles on a single page, and other features while supporting this site's continued operations.</p>
                        </aside>
			                        <aside class="widget">
			<header>Latest Featured Articles</header><div class="popular-list">
                                <a href="/review/intel-a750-a770-arc-linux">Intel Arc Graphics A750 + A770 Linux Gaming Performance</a>
                            </div>
<div class="popular-list">
                                <a href="/review/amd-zen4-spectrev2">Disabling Spectre V2 Mitigations Is What Can Impair AMD Ryzen 7000 Series Performance</a>
                            </div>
<div class="popular-list">
                                <a href="/review/amd-rembrandt-pstate">AMD Rembrandt CPUFreq vs. AMD P-State Linux Testing</a>
                            </div>
<div class="popular-list">
                                <a href="/review/amd-ryzen7-7700x">AMD Ryzen 7 7700X Linux Performance</a>
                            </div>
<div class="popular-list">
                                <a href="/review/ubuntu-2210-milanx">Revisiting AMD EPYC 7773X &quot;Milan-X&quot; Performance With Linux 6.0 + Ubuntu 22.10</a>
                            </div>
                        </aside>
			<aside>
						<div style="text-align: center;">
                           				<div style="position: sticky; top: 0; position: -webkit-sticky;"><div align="center" id="phoronix_right_rail_3">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_3", slotId: "phoronix_right_rail_3" });
  </script>
</div>

</div>                       				 </div>
                        </aside>
                        <aside class="widget">
                            <header>Support Phoronix</header>
                            <p>The mission at Phoronix since 2004 has centered around enriching the Linux hardware experience. In addition to supporting our site through advertisements, you can help by <a href="/phoronix-premium">subscribing to Phoronix Premium</a>. You can also contribute to Phoronix through a <a href="https://www.paypal.com/donate/?hosted_button_id=EA79CCDLNFJNW">PayPal tip</a> or <a href="https://buy.stripe.com/28o02d1yG1Lp8H67ss">tip via Stripe</a>.</p>
                        </aside>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
		    <div id="footer-content">
			<p align="center"></p>
		        <div id="footer-left">
		        <div id="footer-left-content">
		            <div class="extra-info">
		                <header>Phoronix Media</header>
		                <hr/>
		                <ul>
		                    <li><a href="/contact">Contact</a></li>
		                    <li><a href="/michaellarabel">Michael Larabel</a></li>
		                    <li><a href="https://openbenchmarking.org/">OpenBenchmarking.org</a></li>
		                </ul>
		            </div>
		            <div class="extra-info">
		                <header>Phoronix Premium</header>
		                <hr/>
		                <a href="/phoronix-premium"><ul>
                            <li>Support Phoronix</li>
		                    <li>While Having Ad-Free Browsing,</li>
                            <li>Single-Page Article Viewing</li>
                        </ul></a>
		            </div>
		            <div class="extra-info">
		                <header>Share</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://facebook.com/Phoronix" rel="me">Facebook</a></li>
		                    <li><a href="https://twitter.com/Phoronix" rel="me">Twitter</a></li>
		                </ul>
		            </div>
		       </div>
		       </div>
		       <div id="footer-right">
		            <div class="extra-info">
		                <ul>
		                <li><p><a href="/legal">Legal Disclaimer, Privacy Policy, Cookies</a> | <a href="https://www.phoronix-media.com/?k=contact">Contact</a></p></li>
                        <li><p>Copyright &copy; 2004 - 2022 by <a href="https://www.phoronix-media.com/">Phoronix Media</a>.</p></li>
                        <li><p>All trademarks used are properties of their respective owners. All rights reserved.</p></li>
				</ul>
		            </div>
		        </div>
		     </div>		   
		</div>
	</body>
</html>
