GNOME Flashback 3.16/3.17 Lands In Debian/Ubuntu
Written by Michael Larabel in GNOME on 22 July 2015 at 06:11 PM EDT. 4 Comments
GNOME --
The latest "GNOME Flashback" packages have landed within the Ubuntu Testing and Ubuntu 15.10 "Wily Werewolf" archives for those wishing to use this GNOME2-like session.

Dmitry Shachnev has shared that GNOME Flashback 3.16/3.17 is available in Debian testing and also within Ubuntu Wily. GNOME Panel and GNOME Applets 3.16.1 are present while the GNOME Flashback 3.17.2 and GNOME Metacity 3.17.2 releases are the development version towards GNOME 3.18.


A screenshot by Dmitry Shachnev of the GNOME Flashback experience.


While the new GNOME Flashback packages are in place for bleeding-edge Ubuntu users, those wishing to relive this classic experience are encouraged to help address a few remaining issues. In particular, the notification daemon needs GTK notification support, the libstatus-notifier isn't usable right now, and there's other items that need to be fixed up for the Flashback experience.

More details via Dmitry's blog.
Related News
About The Author
Author picture

Michael Larabel is the principal author of Phoronix.com and founded the site in 2004 with a focus on enriching the Linux hardware experience. Michael has written more than 20,000 articles covering the state of Linux hardware support, Linux performance, graphics drivers, and other topics. Michael is also the lead developer of the Phoronix Test Suite, Phoromatic, and OpenBenchmarking.org automated benchmarking software. He can be followed via Twitter or contacted via MichaelLarabel.com.

Popular News This Week