<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
	<head>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1978569-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1978569-1');
</script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/phoronix-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>

		<title>AMD Radeon 680M Graphics Are A Great Upgrade With RDNA2, Excellent On Linux Review - Phoronix</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<link rel="stylesheet" href="/phxcms-css/phoronix-10.css?2027">
				<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="keywords" content="Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux server benchmarks, Linux benchmarking, Desktop Linux, Linux performance, Open Source graphics, Linux How To, Ubuntu benchmarks, Ubuntu hardware, Phoronix Test Suite" />
		<meta name="Description" content="Last week when posting my initial Linux benchmarks of the AMD Ryzen 7 PRO 6850U performance (and also looking at the AMD Rembrandt Windows vs." />
		<link rel="alternate" type="application/rss+xml" title="Phoronix" href="rss.php" />
		<link rel="shortcut icon" href="favicon.ico" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
		<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
		<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@phoronix" />
		<meta name="twitter:creator" content="@michaellarabel" />
		<meta name="twitter:title" content="AMD Radeon 680M Graphics Are A Great Upgrade With RDNA2, Excellent On Linux Review" />
		<meta name="og:title" content="AMD Radeon 680M Graphics Are A Great Upgrade With RDNA2, Excellent On Linux Review" />
		<meta name="twitter:image" content="https://www.phoronix.net/image.php?id=amd-radeon-680m&image=radeon_680m_3" />
		<meta name="og:image" content="https://www.phoronix.net/image.php?id=amd-radeon-680m&image=radeon_680m_3" />
		<meta name="twitter:description" content="Last week when posting my initial Linux benchmarks of the AMD Ryzen 7 PRO 6850U performance (and also looking at the AMD Rembrandt Windows vs." />
		<!-- PHORONIX (phoronix.com) -->
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'phoronix.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', 'UEFjU_w924fg3', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    		
	</head>
	<body style="overflow: initial !important;">
		<div style="text-align: center; overflow: hidden; background: #222;"><div align="center" id="phoronix_desktop_leaderboard_header">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_header", slotId: "phoronix_desktop_leaderboard_header" });
  </script>
</div>
</div>		<div id="headerwrap">
			<div class="wcontainer defpadding">
				<a href="/"><img id="logo" alt="Phoronix" src="/phxcms7-css/phoronix.png" style="height: 40px; margin-top: 5px;margin-left: 5px;" /></a>
				<div id="headerright">
					<div id="social">
					    <a href="https://www.phoronix.com/rss.php" class="icon-rss"></a>
					    <a href="https://twitter.com/Phoronix" rel="me" class="icon-twitter"></a>
					    <a href="https://www.facebook.com/Phoronix" rel="me" class="icon-facebook"></a>
					</div>
				</div>
			</div>
		</div>
		<div id="litemenu">
		    <ul>
		        <li><a href="/reviews">Articles &amp; Reviews</a></li>
		        <li><a href="/news">News Archive</a></li>
		        <li><a href="/forums/">Forums</a></li>
		        <li><a href="/phoronix-premium">Premium</a></li>		        <li class="categ icon-angle-circled-down"><span> Categories</span></li>
		         <li><a href="/reviews/Computers">Computers</a></li> <li><a href="/reviews/Display+Drivers">Display Drivers</a></li> <li><a href="/reviews/Graphics+Cards">Graphics Cards</a></li> <li><a href="/reviews/Linux+Gaming">Linux Gaming</a></li> <li><a href="/reviews/Memory">Memory</a></li> <li><a href="/reviews/Motherboards">Motherboards</a></li> <li><a href="/reviews/Processors">Processors</a></li> <li><a href="/reviews/Software">Software</a></li> <li><a href="/reviews/Storage">Storage</a></li> <li><a href="/reviews/Operating+Systems">Operating Systems</a></li> <li><a href="/reviews/Peripherals">Peripherals</a></li>				<li id="closelid">Close</li>
		    </ul>		    
		</div>
		<div id="menuwrap">
			<div class="wcontainer">
				<ul id="linklist">
					<li id="menubutton"><span class="icon-menu"></span>
					</li>
					<li class="menulink">
						<a class="linknode" href="/reviews">Articles &amp; Reviews</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="/news">News Archive</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="/forums/">Forums</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="/phoronix-premium">Premium</a>
					</li>					<li id="categories-link" class="menulink">
						<span class="menunolink icon-angle-circled-down"> Categories</span>
						<div id="categories-list">
							<div id="categories-content">
		         <a href="/reviews/Computers">Computers</a> <a href="/reviews/Display+Drivers">Display Drivers</a> <a href="/reviews/Graphics+Cards">Graphics Cards</a> <a href="/reviews/Linux+Gaming">Linux Gaming</a> <a href="/reviews/Memory">Memory</a> <a href="/reviews/Motherboards">Motherboards</a> <a href="/reviews/Processors">Processors</a> <a href="/reviews/Software">Software</a> <a href="/reviews/Storage">Storage</a> <a href="/reviews/Operating+Systems">Operating Systems</a> <a href="/reviews/Peripherals">Peripherals</a>							</div>
						</div>
					</li>
					<li id="searchbox">
						<div id="search">
							<form action="https://www.google.com" id="cse-search-box" target="_blank">
							  <div>
							    <input type="hidden" name="cx" value="partner-pub-0253814508491313:1305299758" />
							    <input type="hidden" name="ie" value="UTF-8" />
							    <input type="text" name="q" />
							    <input type="submit" name="sa" value="Search" />
							  </div>
							</form>

							<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div id="content-bg">
			<div id="content">
				<div id="main-wrap">
					<div id="main">
						<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
							<div align="center" id="phoronix_desktop_leaderboard_atf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_atf", slotId: "phoronix_desktop_leaderboard_atf" });
  </script>
</div>

						</div>
						<!-- google_ad_section_start -->
<article class="full">
<script type="text/javascript">
  window.onload = function() {
    setTimeout(function() {
if(typeof aax_getad_mpb === 'undefined') 
{
	document.getElementById("1978a").style.display = 'block';
}
 }, 2000);  
  };
</script>
<strong id="1978a" style="display: none; border: 1px solid #efefef; font-size: 11.5px; margin: 9px;"><strong style="font-weight: 800;">We Rely On Your Support:</strong>  Did you know that you can get <a href="/phoronix-premium">Phoronix Premium</a> for under $3 per month? Try it today to view our site <span style="font-weight: 600;">ad-free, multi-page articles on a single page, and more</span> while the proceeds allow us to write more Linux hardware reviews.</strong>
<h1>AMD Radeon 680M Graphics Are A Great Upgrade With RDNA2, Excellent On Linux</h1>
<div class="author">Written by <a href="https://www.michaellarabel.com/">Michael Larabel</a> in <a href="/reviews/Graphics+Cards">Graphics Cards</a> on 25 July 2022. <strong>Page 1 of 8</strong>. <a href="/forums/node/1336894">1 Comment</a></div>
<div class="content">

<p>Last week when posting my initial Linux benchmarks of the <a href="https://www.phoronix.com/review/amd-ryzen7-6850u">AMD Ryzen 7 PRO 6850U performance</a> (and also looking at the <a href="https://www.phoronix.com/review/rembrandt-windows-linux">AMD Rembrandt Windows vs. Linux speed</a>), there were two main areas to get excited about with these AMD Zen 3+ SoCs: nice power efficiency improvements across many real-world workloads and the graphics upgrade with the integrated Radeon 680M. In this article are more tests of the Radoen 680M graphics looking at the integrated graphics speed-up with RDNA2 finally replacing Vega as a big upgrade and also how this compares to the Intel Alder Lake P Xe Graphics performance for Linux laptops.</p>
<p align="center"><a href="//www.phoronix.com/image-viewer.php?id=amd-radeon-680m&image=radeon_680m_3_lrg" target="_blank"><img src="//www.phoronix.net/image.php?id=amd-radeon-680m&image=radeon_680m_3_med" /></a></p>
<p>The Radeon 680M graphics with the AMD Ryzen 7 PRO 6850U used for testing features 12 graphics cores and a 2200MHz graphics frequency. In comparison, the prior-generation AMD Ryzen 7 PRO 5850U "Cezanne" SoC features Radeon Graphics from the GFX9/Vega family with eight graphics cores and a 2000MHz graphics frequency.</p>
<p align="center"><a href="//www.phoronix.com/image-viewer.php?id=amd-radeon-680m&image=radeon_680m_2_lrg" target="_blank"><img src="//www.phoronix.net/image.php?id=amd-radeon-680m&image=radeon_680m_2_med" /></a></p>
<p>I've been testing the Radeon 680M graphics to great success under Linux. Even with the Ubuntu 22.04 LTS default stack of Linux 5.15 and Mesa 22.0, the graphics were successfully working while obviously a newer Linux kernel and Mesa can provide a more performant and up-to-date experience with the latest Vulkan extensions, performance optimizations, etc. The open-source AMD Linux graphics driver support for the Radeon 680M is under the <a href="https://www.phoronix.com/search/Yellow+Carp">Yellow Carp</a> codename that has been getting squared away in the mainline code-bases since last summer.</p>
<p align="center"><a href="//www.phoronix.com/image-viewer.php?id=amd-radeon-680m&image=radeon_680m_1_lrg" target="_blank"><img src="//www.phoronix.net/image.php?id=amd-radeon-680m&image=radeon_680m_1_med" /></a></p>
<p>The Radeon 680M Graphics with the Ryzen 7 PRO 6850U have been great and much better than the Vega-based graphics of Cezanne and prior. Also helping out the graphics performance is Rembrandt supporting DDR5/LPDDR5 system memory for much greater bandwidth. With the Lenovo ThinkPad X13 Gen3 used for testing is LPDDR5-6400 memory (soldered configuration) compared to DDR4-3200 used by the HP Dev One with Ryzen 7 PRO 5850U.</p>
<p>For comparing the graphics performance with the Ryzen 7 PRO 5850U and Ryzen 7 PRO 6850U was also the Core i7 1280P "Alder Lake P" via an MSI A12M-231 Evo notebook with LPDDR4X system memory. The flagship Core i7 1280P processor features Intel Iris Xe Graphics with a maximum dynamic frequency of 1.45GHz and 96 execution units.</p>
<p>The Radeon RX 680M / Radeon Vega / Intel Iris Xe Graphics were all freshly tested on the notebooks as detailed and running Ubuntu 22.04 LTS while switching to Linux 5.19 Git and Mesa 22.2-devel via the Oibaf PPA for the very latest Linux graphics driver experience.</p>
<div style="text-align: center; overflow: auto;"><script src="//openbenchmarking.org/embed.php?i=2207251-PTS-RADEON6804&sha=c9adf004a747&p=0" type="text/javascript"></script></div>
<p>A wide variety of OpenGL and Vulkan games were tested on Linux that can at least perform satisfactory with the latest Radeon RX 680M graphics. A mix of native Linux games as well as Windows games via Steam Play (Proton / DXVK) were used for testing at 1080p. The CPU SoC power consumption was monitored as well via the PowerCap sysfs interface for looking at the power efficiency of all three processors/SoCs under test.</p>
</div>
<div style="font-weight: bold;">
	<a href="/forums/node/1336894">1 Comment</a> &nbsp; - &nbsp; <a href="/review/amd-radeon-680m/2" title="Go To Next Page">Next Page</a></div>
<div id="sharebar">

<div style="float: left; overflow: hidden;"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Radeon 680M Graphics Are A Great Upgrade With RDNA2, Excellent On Linux" data-url="https://www.phoronix.com/review/amd-radeon-680m" data-via="phoronix" data-related="michaellarabel">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>

<div style="float: left; overflow: hidden;"><iframe src="//www.facebook.com/plugins/like.php?href=https://www.phoronix.com/review/amd-radeon-680m&amp;width=200&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:46px;" allowTransparency="true"></iframe></div>
</div>							<div style="text-align: center; overflow: hidden; margin: 10px auto 30px;">
								<div align="center" id="phoronix_leaderboard_btf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_leaderboard_btf", slotId: "phoronix_leaderboard_btf" });
  </script>
</div>
<br />							</div>

<div style="margin: 0 0 10px 0;"><select id="phx_article_page_selector" onchange="javascript:document.location.href = document.getElementById('phx_article_page_selector').options[document.getElementById('phx_article_page_selector').options.selectedIndex].value;"><option value="/review/amd-radeon-680m" selected="selected">Page 1 - Introduction</option><option value="/review/amd-radeon-680m/2">Page 2 - Batman AK + Counter-Strike: GO + DDNet + Deus Ex: MD</option><option value="/review/amd-radeon-680m/3">Page 3 - DiRT Rally 2 + F1 2021 + HITMAN 3</option><option value="/review/amd-radeon-680m/4">Page 4 - HL2 EP2 + Left 4 Dead 2 + Metro</option><option value="/review/amd-radeon-680m/5">Page 5 - Portal 2 + Shadow of the Tomb Raider + Strange Brigade</option><option value="/review/amd-radeon-680m/6">Page 6 - Talos Principle + Tesseract + Team Fortress 2 + Total War: Three Kingdoms</option><option value="/review/amd-radeon-680m/7">Page 7 - Unigine + Warsow + Xonotic</option><option value="/review/amd-radeon-680m/8">Page 8 - Radeon RX 680M On Linux Conclusion</option></select></div>
					<div class="foot">
								<div class="pagination">
Page: <span> &nbsp; 1 &nbsp; </span><a href="/review/amd-radeon-680m/2"> &nbsp; 2 &nbsp; </a><a href="/review/amd-radeon-680m/3"> &nbsp; 3 &nbsp; </a><a href="/review/amd-radeon-680m/4"> &nbsp; 4 &nbsp; </a><a href="/review/amd-radeon-680m/5"> &nbsp; 5 &nbsp; </a><a href="/review/amd-radeon-680m/6"> &nbsp; 6 &nbsp; </a><a href="/review/amd-radeon-680m/7"> &nbsp; 7 &nbsp; </a><a href="/review/amd-radeon-680m/8"> &nbsp; 8 &nbsp; </a><a href="/review/amd-radeon-680m/2" title="Go To Next Page"><strong> &nbsp; Next Page &nbsp; </strong></a>								</div>
							</div>
						</article>
<div class="article-box">
								<header>Related Articles</header>
								<div class="node"><a href="/review/radeon-rx6750xt-linux">AMD Radeon RX 6750 XT Linux Gaming Performance</a></div><div class="node"><a href="/review/amd-rx6x50-linux">AMD Launches The Radeon RX 6650 XT / RX 6750 XT / RX 6950 XT</a></div><div class="node"><a href="/review/amd-radeon-rx6400">AMD Radeon RX 6400 On Linux</a></div><div class="node"><a href="/review/intel-arc-a3">Intel Introduces The Arc A-Series Mobile Graphics</a></div><div class="node"><a href="/review/nv-h100-grace-cpu-orin">NVIDIA Announces Hopper H100, Grace CPU Superchips, Jetson Orin Developer Kit</a></div><div class="node"><a href="/review/radeon-rx6500xt-linux">AMD Radeon RX 6500 XT Linux Performance</a></div>
	                             
							</div>						<div class="after-article">
		</div>
<!-- google_ad_section_end -->
					</div>
				</div>
				<div id="sidebar-wrap">
					<div id="sidebar">
					    <aside>
						<div style="text-align: center;">
                           				<div align="center" id="phoronix_right_rail_1">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_1", slotId: "phoronix_right_rail_1" });
  </script>
</div>
                        </div>
                        </aside>
                        <aside class="widget">
			<header>Latest Linux News</header><div class="popular-list">
                                <a href="/news/Bytedance-Faster-Kexec-Reboot">ByteDance Working To Make It Faster Kexec Booting The Linux Kernel</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Samsung-Trinity-NPU-Linux-AI">Samsung Post Linux Patches For Trinity NPU Accelerator Driver</a>
                            </div>
<div class="popular-list">
                                <a href="/news/MediaTek-Intel-IFS-Partners">MediaTek Partners With Intel Foundry Services For Some Of Its Future Chips</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Linux-VKMS-ConfigFS-Virtual">Linux VKMS Driver Patches Making It Easier To Build Your Own Virtual Graphics Devices</a>
                            </div>
<div class="popular-list">
                                <a href="/news/RISC-V-Docker-Linux-Config">RISC-V Default Linux Kernel Configuration Tweaked So It's Easier Running Docker, Snaps</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Linux-5.19-rc8-Released">Linux 5.19-rc8 Released With More Retbleed Fixes, Intel GuC Firmware Fix</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Fedora-Rawhide-Debug-Too-Slow">The Fedora Linux Rawhide Kernel Is Becoming Too Slow With Its Many Debug Options</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Linux-5.19-More-Retbleed-Fixes">Linux 5.19-rc8 Still Getting Bandaged From Retbleed Mitigation Fallout</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Btrfs-FSCRYPT-Encryption-RFC-v2">Experimental Patches Updated Working On FSCRYPT Encryption For Btrfs</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Linux-x86-Retbleed">Linux x86 32-bit Is Vulnerable To Retbleed But Don't Expect It To Get Fixed</a>
                            </div>
                        </aside>
			<aside>
			<div style="text-align: center;">
                          <div align="center" id="phoronix_right_rail_2">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_2", slotId: "phoronix_right_rail_2" });
  </script>
</div>

                        </div>
                        </aside>
			                        <aside class="widget">
                       <header>Show Your Support, Go Premium</header>
                       <p><a href="/phoronix-premium">Phoronix Premium</a> allows ad-free access to the site, multi-page articles on a single page, and other features while supporting this site's continued operations.</p>
                        </aside>
			                        <aside class="widget">
			<header>Latest Featured Articles</header><div class="popular-list">
                                <a href="/review/amd-radeon-680m">AMD Radeon 680M Graphics Are A Great Upgrade With RDNA2, Excellent On Linux</a>
                            </div>
<div class="popular-list">
                                <a href="/review/rembrandt-windows-linux">AMD Rembrandt: Windows 11 vs. Ubuntu Linux Performance</a>
                            </div>
<div class="popular-list">
                                <a href="/review/amd-ryzen7-6850u">AMD Ryzen 7 PRO 6850U &quot;Rembrandt&quot; Linux Benchmarks</a>
                            </div>
<div class="popular-list">
                                <a href="/review/amd-zen1-retbleed">AMD Zen 1 Linux Performance Hit From Retbleed, Accumulated CPU Mitigation Impact</a>
                            </div>
<div class="popular-list">
                                <a href="/review/gcc12-optimize-threadripper">GCC 12 Compiler Optimization Tuning With The AMD Ryzen Threadripper 3990X</a>
                            </div>
                        </aside>
			<aside>
						<div style="text-align: center;">
                           				<div style="position: sticky; top: 0; position: -webkit-sticky;"><div align="center" id="phoronix_right_rail_3">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_3", slotId: "phoronix_right_rail_3" });
  </script>
</div>

</div>                       				 </div>
                        </aside>
                        <aside class="widget">
                            <header>Support Phoronix</header>
                            <p>The mission at Phoronix since 2004 has centered around enriching the Linux hardware experience. In addition to supporting our site through advertisements, you can help by <a href="/phoronix-premium">subscribing to Phoronix Premium</a>. You can also contribute to Phoronix through a <a href="https://www.paypal.com/donate/?hosted_button_id=EA79CCDLNFJNW">PayPal tip</a>.</p>
                        </aside>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
		    <div id="footer-content">
			<p align="center"></p>
		        <div id="footer-left">
		        <div id="footer-left-content">
		            <div class="extra-info">
		                <header>Phoronix Media</header>
		                <hr/>
		                <ul>
		                    <li><a href="/contact">Contact</a></li>
		                    <li><a href="/michaellarabel">Michael Larabel</a></li>
		                    <li><a href="https://openbenchmarking.org/">OpenBenchmarking.org</a></li>
		                </ul>
		            </div>
		            <div class="extra-info">
		                <header>Phoronix Premium</header>
		                <hr/>
		                <a href="/phoronix-premium"><ul>
                            <li>Support Phoronix</li>
		                    <li>While Having Ad-Free Browsing,</li>
                            <li>Single-Page Article Viewing</li>
                        </ul></a>
		            </div>
		            <div class="extra-info">
		                <header>Share</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://facebook.com/Phoronix" rel="me">Facebook</a></li>
		                    <li><a href="https://twitter.com/Phoronix" rel="me">Twitter</a></li>
		                </ul>
		            </div>
		       </div>
		       </div>
		       <div id="footer-right">
		            <div class="extra-info">
		                <ul>
		                <li><p><a href="/legal">Legal Disclaimer, Privacy Policy, Cookies</a> | <a href="https://www.phoronix-media.com/?k=contact">Contact</a></p></li>
                        <li><p>Copyright &copy; 2004 - 2022 by <a href="https://www.phoronix-media.com/">Phoronix Media</a>.</p></li>
                        <li><p>All trademarks used are properties of their respective owners. All rights reserved.</p></li>
				</ul>
		            </div>
		        </div>
		     </div>		   
		</div>
	</body>
</html>
