Announcement

Collapse
No announcement yet.

Apply To Be Part Of The Valve Linux Beta

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • necro-lover
    replied
    Originally posted by 89c51 View Post
    The first sentence was a general comment. The second -for the drivers- was for you. I should have arranged the message differently but i was lazy.
    OK no problem but i used the closed source drivers for years and it is a pain in the ass!

    I use the open-source driver Radeon because I'm lazy and i never had any real problem with it.

    But i had many problems with the closed source drivers... i mean real big problems.

    So no thank you valve should just go fuck them self!

    Leave a comment:


  • AJSB
    replied
    Originally posted by Licaon View Post
    FALSE, I just completed the survey via Opera ( the client could not find the Linux beta group lol), the boxes are there and you can use them to select distro and such, you can do it without any Windows or WINE run client, just register a free Steam account and visit the link.
    On a different thought, since you register with your ID and they have ID + System Info where they list WINE version and hardware specs, having and ID, having bought games ( important point one might guess ), having run Steam via WINE ( even WINE -git was detected yeah ), might improve your chances to access beta, well I hope.
    What is the link fro the group ?!? i forgot to click it before closed window and have no clue what it is

    Leave a comment:


  • 89c51
    replied
    Originally posted by necro-lover View Post
    ??????? is was not my assumption someone without any clue just use the opensource radeon/noveau driver because they don't have any clue how to install the closed source drivers.

    my assumption is that they really want brain damaged people who think that the installation of a closed source driver makes anything easier in the linux world.
    The first sentence was a general comment. The second -for the drivers- was for you. I should have arranged the message differently but i was lazy.

    Leave a comment:


  • Licaon
    replied
    Originally posted by LLStarks View Post
    The irony is that the Steam for Linux community chat only works through Steam, which we still don't have a client for.
    FALSE, I just completed the survey via Opera ( the client could not find the Linux beta group lol), the boxes are there and you can use them to select distro and such, you can do it without any Windows or WINE run client, just register a free Steam account and visit the link.
    On a different thought, since you register with your ID and they have ID + System Info where they list WINE version and hardware specs, having and ID, having bought games ( important point one might guess ), having run Steam via WINE ( even WINE -git was detected yeah ), might improve your chances to access beta, well I hope.

    Leave a comment:


  • necro-lover
    replied
    Originally posted by 89c51 View Post
    The assumption that only technically competent people should use linux is beyond stupid. Ubuntu not a "real" distro. FFS they made linux far more popular and helped making it easier for everyone.

    As for the drivers they need performance and want to provide a nice experience to the people using their products.
    ??????? is was not my assumption someone without any clue just use the opensource radeon/noveau driver because they don't have any clue how to install the closed source drivers.

    my assumption is that they really want brain damaged people who think that the installation of a closed source driver makes anything easier in the linux world.

    Leave a comment:


  • 89c51
    replied
    Originally posted by necro-lover View Post
    These valve people are really strange.

    they check for so many stupid things : Windows/Wine windows-clind-steam usage,Flashplayer installed, then if you want to join the beta you need to fake your distro : Ubuntu and you need to use closed source drivers for Nvidia+AMD the only opensource driver supported is intel and so one and so one.

    they really only want brain-damaged people.
    The assumption that only technically competent people should use linux is beyond stupid. Ubuntu not a "real" distro. FFS they made linux far more popular and helped making it easier for everyone.

    As for the drivers they need performance and want to provide a nice experience to the people using their products.

    Leave a comment:


  • necro-lover
    replied
    Originally posted by AJSB View Post
    I believe that you completely missed the ""

    Cool down , i was pulling your chain

    As for FlashPlayer, till there is a FOSS *FULLY* compatible player and/or HTML5 would dominate and replace it for good, we are bound to use it if you want to use FLASH in some sites....believe me, i TRULY test the FOSS options and they WON'T WORK at all i some sites that i like to visit


    The day they would and/or HTML5 be used in those sites , believe me that i will dump happily FlashPlayer...
    yes right... but hey sometimes you just don't want to follow a smiley in a angry tropic like this.

    we really need to get rid of this flash player.

    Leave a comment:


  • necro-lover
    replied
    Originally posted by ChrisXY View Post
    I have to choose "Other" Distribution because I mainly use Arch. But I could also test with Ubuntu on another PC.
    I have to choose KDE because I mainly use KDE. But I also have Gnome3, XFCE, LXDE, etc. on my Notebook which I could test with.
    I'm not sure if I want to put if I'm interested in sport games because I like racing games but I don't like e.g. soccer simulations.
    Again, I have to put my notebook but I could also test on a desktop PC.
    I have to choose intel graphics but I said desktop PC would have a nvidia card.
    I don't get my graphics drivers from the ubuntu package manager, because I have the "other" distribution. I can't tell them that I use the latest git versions anyway.

    Not a very good survey.
    These valve people are really strange.

    they check for so many stupid things : Windows/Wine windows-clind-steam usage,Flashplayer installed, then if you want to join the beta you need to fake your distro : Ubuntu and you need to use closed source drivers for Nvidia+AMD the only opensource driver supported is intel and so one and so one.

    they really only want brain-damaged people.

    Leave a comment:


  • AJSB
    replied
    Originally posted by necro-lover View Post
    Hell? are you stupid? Adobe-flash is a "Trojan" so anyone who not install a Trojan-spy tool is a FOSS fanatic?

    There are security reasons to not install Adobe-flash.
    There are many other reasons but this is a example.

    Also Valve don't want to work with FOSS fanatics? why they build a steam clind for linux anyway?

    are only stupid people allowed to play games with valve-steam?
    I believe that you completely missed the ""

    Cool down , i was pulling your chain

    As for FlashPlayer, till there is a FOSS *FULLY* compatible player and/or HTML5 would dominate and replace it for good, we are bound to use it if you want to use FLASH in some sites....believe me, i TRULY test the FOSS options and they WON'T WORK at all i some sites that i like to visit


    The day they would and/or HTML5 be used in those sites , believe me that i will dump happily FlashPlayer...

    Leave a comment:


  • ChrisXY
    replied
    I have to choose "Other" Distribution because I mainly use Arch. But I could also test with Ubuntu on another PC.
    I have to choose KDE because I mainly use KDE. But I also have Gnome3, XFCE, LXDE, etc. on my Notebook which I could test with.
    I'm not sure if I want to put if I'm interested in sport games because I like racing games but I don't like e.g. soccer simulations.
    Again, I have to put my notebook but I could also test on a desktop PC.
    I have to choose intel graphics but I said desktop PC would have a nvidia card.
    I don't get my graphics drivers from the ubuntu package manager, because I have the "other" distribution. I can't tell them that I use the latest git versions anyway.

    Not a very good survey.

    Leave a comment:

Working...
X