Announcement

Collapse
No announcement yet.

Unigine Heaven Shows What Linux Gaming Can Look Like

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    As well as Windows 7 runs.

    Comment


    • #32
      I am just testing against your results, can take some time. But did you notice that pts uses: "-sound_app null", so you would need to use pts on win too as usually you would test with sound enabled the normal way.

      Comment


      • #33
        Has anyone tried forcing tessellation on HD3xxx or HD4xxx cards? On the windows RC version it was possible to enable tessellation when using the OpenGL backend with those cards according to some comments on another forum.

        Comment


        • #34
          hmm..for me tesselation is greyed out in windows and in linux
          ati 5770

          Comment


          • #35
            You have to use DX11.

            Comment


            • #36
              Originally posted by xpander View Post
              hmm..for me tesselation is greyed out in windows and in linux
              ati 5770
              Originally posted by Kano View Post
              You have to use DX11.
              You can enable it by editing the .cfg file in the data directory. It really killed my cards performance with cat 10.1 though, which might be the "bug" mentioned by Micheal.

              Comment


              • #37
                Originally posted by Kano View Post
                I am just testing against your results, can take some time. But did you notice that pts uses: "-sound_app null", so you would need to use pts on win too as usually you would test with sound enabled the normal way.
                Ya I notice that. I was planning on using PTS on win.

                Comment


                • #38
                  @Raven3x7

                  You are right, it is possible to enable it:
                  Code:
                  <item name="gl_render_use_amd_vertex_shader_tessellator" type="int">1</item>
                  The framerate drop ist just extreme from 8 to below 1

                  Comment


                  • #39
                    All done on the same system:

                    Debian/Testing

                    Q6600@stock
                    8gig DDR2
                    nVidia GTX260 core BE







                    Comment


                    • #40

                      Comment

                      Working...
                      X