No announcement yet.

*.cue image support?

  • Filter
  • Time
  • Show
Clear All
new posts

  • *.cue image support?

    Does Nero linux support *.cue images? or maybe brasero?

    thanks in advance

  • #2
    not sure about either but when i need to convert such files i use kiso. It does a very good job . I think nero might support cue files, im sure both support iso.


    • #3
      how to you convert *.cue with *.bin files to iso?

      Edit: nevermind this post i've found kiso website and read about it thanks so much L33F3R!


      • #4
        i'm using gnome on fedora and i would like to know what package from KDE i must install in order to compile the KISO source....


        • #5
          Required package:

          * libcdio
          * mkisofs
          * libcdio-devel
          * cdrdao

          For KDE specifics i have no idea.

          I would however recommend installing with an rpm. It is not a very heavy program so the optimization difference would be minimal if at all.

          I am not very familiar with fedora but check the package manager for kiso, thats the easiest bet and it would take care of those pesky needed files.

          heres some rpm's.

          hope that helps


          • #6
            Originally posted by Setlec View Post
            Does Nero linux support *.cue images? or maybe brasero?

            thanks in advance
            To answer the original question about nero supporting it, yes it does.


            • #7
              just installed nero linux and tried to burn the cue/bin files and it said that it doesn't support this image file i'll stick with KIso while i find out which kde package i need to install in order to compile KIso...


              • #8
                I've install KDE and using KDE on my mandriva 2009 spring and I've tried to compile KIso and I got this message error:
                setlec@Dreamland:~/Download/kiso-0.8.3$ su
                [root@Dreamland kiso-0.8.3]# ./configure
                checking build system type... i686-pc-linux-gnuoldld
                checking host system type... i686-pc-linux-gnuoldld
                checking target system type... i686-pc-linux-gnuoldld
                checking for a BSD-compatible install... /usr/bin/install -c
                checking for -p flag to install... yes
                checking whether build environment is sane... yes
                checking for gawk... gawk
                checking whether make sets $(MAKE)... no
                checking for kde-config... not found
                configure: error: The important program kde-config was not found!
                Please check whether you installed KDE correctly.
                [root@Dreamland kiso-0.8.3]#
                what could fix this?


                • #9
                  nevermind, Mandriva has KIso in the repos i've forgot to add the oficials repos... What a idiot i can be sometimes... lol



                  • #10
                    posted too late XD. good to see its working