No announcement yet.

Sabayon 7 Brings The Experimental Fusion Kernel

  • Filter
  • Time
  • Show
Clear All
new posts

  • Sabayon 7 Brings The Experimental Fusion Kernel

    Phoronix: Sabayon 7 Brings The Experimental Fusion Kernel

    Sabayon Linux, the easy-to-use distribution derived from Gentoo, reached version 7.0 yesterday. Among other improvements, Sabayon 7 features an "ultra-optimized" Linux 3.0 kernel as well as the project's experimental Fusion Kernel...

    Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux server benchmarks, Linux benchmarking, Desktop Linux, Linux performance, Open Source graphics, Linux How To, Ubuntu benchmarks, Ubuntu hardware, Phoronix Test Suite

  • #2
    This kernel on an Ubuntu box?

    Hm looks interesting, I wonder if there is any way to get this kernel on an ubuntu box that doesn't require 7 hours and risk bricking your box...


    • #3
      Why does this remind me of the very infamous love-sources...


      • #4
        Last time I tried Sabayon (about a year ago) it didn't even ask for the password of the encrypted home partition during boot up process. I'm currently not so much into Gentoo systems. But if, I preferred Calculate Linux. My experience with this was better. Seemed too me a bit more stable than Sabayon. Calculate is also more similar to original Gentoo.


        • #5
          The Fusion kernel should probably just be called the CK kernel. Apart from BFQ and BFS it doesn't bring much to the table

          Is any one still using Reiser4? I used to use it a long time ago (the compression was great - it used heuristics to determine what and what not to compress unlike BtrFS) but gave up on it when development slowed down

          Is it still being actively worked on or is it still just one developer hoping to get it merged upstream?


          • #6
            Fenrin: I've reported that bug a few months ago and it was fixed the same day The installer needed to be updated from being run on Sabayon 6, but is fixed now in Sabayon 7.


            • #7
              ok thanks chen. Nice that this bug is fixed.