Announcement

Collapse
No announcement yet.

Beta 2 Arrives For Ubuntu 10.04 LTS "Lucid Lynx"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Beta 2 Arrives For Ubuntu 10.04 LTS "Lucid Lynx"

    Phoronix: Beta 2 Arrives For Ubuntu 10.04 LTS "Lucid Lynx"

    In just three weeks Ubuntu 10.04 LTS "Lucid Lynx" will be released, but before that happens there is a final beta and one release candidate that needs to make it out into the hands of Ubuntu testers. Today the second beta release is here and ready for testing. Ubuntu 10.04 LTS Beta 2 really isn't anymore interesting than the first beta that came towards the middle of March, but there are bug-fixes and a few remaining updated packages (like for the GNOME 2.30.0 desktop)...

    http://www.phoronix.com/vr.php?view=ODEzNg

  • #2
    You called it 8.04LTS a few times in this article. Can't let go of the past?

    Comment


    • #3
      Originally posted by devius View Post
      You called it 8.04LTS a few times in this article. Can't let go of the past?
      Thanks, will fix it. Originally everything was called 8.04, but then I thought I fixed them all... It's been a long day with the server load problems. Good thing I am off to a meeting at a pub right now
      Michael Larabel
      https://www.michaellarabel.com/

      Comment


      • #4
        Still fglrx segfaults on my end

        Gonna have to wait.

        Comment


        • #5
          Which card was it?

          lspci -nn|grep '\[0300\]'

          Comment


          • #6
            5650 Mobility Radeon

            Comment


            • #7
              I did not ask for the name!

              Comment


              • #8
                Yeah, I couldn't edit it (I am not on said laptop). Gonna post later

                Comment


                • #9
                  Originally posted by Kano View Post
                  Which card was it?

                  lspci -nn|grep '\[0300\]'
                  Can u please explain what it means? I have 02:00.0 VGA compatible controller [0300]: ATI Technologies Inc RV670PRO [Radeon HD 3850] [1002:9505] and all catalyst versions (except the ubuntu 9.04 version, dunno which catalyst version they are using) dont work.

                  Comment


                  • #10
                    Originally posted by Kano View Post
                    Which card was it?

                    lspci -nn|grep '\[0300\]'
                    01:00.0 VGA compatible controller [0300]: ATI Technologies Inc Redwood [Radeon HD 5600 Series] [1002:68c1]

                    Comment

                    Working...
                    X