Announcement

Collapse
No announcement yet.

AMD Catalyst 14.12 Linux Driver Released -- Huge Update!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AMD Catalyst 14.12 Linux Driver Released -- Huge Update!

    Phoronix: AMD Catalyst 14.12 Linux Driver Released -- Huge Update!

    As said last week that a huge new Catalyst Linux driver release would be coming on Tuesday and sure enough it has arrived. Catalyst 14.12 is the biggest AMD proprietary Linux graphics driver update in quite some time...

    http://www.phoronix.com/vr.php?view=MTg1NzU

  • #2
    Sounds great!

    But what about bug fixes?

    Comment


    • #3
      Btw. this is the VA API support: A symlink from libXvBAW.so.1.0 to dri/fglrx_drv_video.so.

      Comment


      • #4
        Still no OpenGL 4.5?
        I don't see a change in AMD's driver policy. This huge update just tries to match nVidia's feature level, does it?

        Comment


        • #5
          "Modern kernels/xorg", does that mean the newest kernel, released this sunday?

          Comment


          • #6
            Omega is really only useful for GCN hardware.

            Comment


            • #7

              Comment


              • #8
                Originally posted by Azpegath View Post
                "Modern kernels/xorg", does that mean the newest kernel, released this sunday?
                http://support.amd.com/en-us/kb-arti...easeNotes.aspx

                This says that Linux 3.18 and X.Org 1.17 are not supported. So again lacking behind NVIDIA.

                Comment


                • #9
                  @pandev92:

                  I had this bug a few months ago and got it fixed. Can't remember how, but I think it was something Vsync/vblank/Tear-Free related.

                  Originally posted by blackout23 View Post
                  http://support.amd.com/en-us/kb-arti...easeNotes.aspx

                  This says that Linux 3.18 and X.Org 1.17 are not supported. So again lacking behind NVIDIA.
                  Xserver 1.17 is not released yet and Linux 3.18 might or might not work, they just haven't tested it yet.
                  Last edited by d2kx; 12-09-2014, 10:33 AM.

                  Comment


                  • #10
                    Originally posted by Sonadow View Post
                    Omega is really only useful for GCN hardware.
                    It shouldn't be that way. There is a new driver in the making for GCN. Fglrx should be optimized for pre-GCN (5k and 6k series) cards.

                    Comment

                    Working...
                    X