No announcement yet.

PTS 0.9.0 Specviewperf10 - error: GetXEnvironInfo: no window set

  • Filter
  • Time
  • Show
Clear All
new posts

  • PTS 0.9.0 Specviewperf10 - error: GetXEnvironInfo: no window set

    When I try to run any test in Specviewperf10 I get the error: "GetXEnvironInfo: no window set". I have Googled to no avail. I have tried re-installing the test. Specviewperf9 runs just fine. Any ideas?

  • #2
    peh3n0m: are you able to try with Phoronix Test Suite 1.0.1? 0.9.0 is rather old now and quite a bit has changed since then.
    Michael Larabel


    • #3
      Thanks for the reply Michael. I get the same error with PTS v1.0.1. I was thinking...Specviewperf10 ran fine in 'Sidux 2008-1 AMD64' on my AMD X2 4600+. The things that changed between then and now is the processor (went to a Phenom 9850) and the RAM (went from DDR2 667MHz to DDR2 1066MHz. I did NOT re-install the OS because it seemed to boot and run fine. So, since OpenSuse 11 was just released I'm going to try it out.


      • #4
        I have the same issue here (phenom 9600, HD2600XT). I tried to run the benches direct and it seems that message is not related to the hang.
        I can run the single thread benchmark fine and still get this message.
        If i run the dual benches one window is black if i run the quad benches nothing happens.

        I use debian lenny 64bit and the 1.0.1 deb package btw.