No announcement yet.

AMD Catalyst 12.6 Beta improvements?

  • Filter
  • Time
  • Show
Clear All
new posts

  • #41
    Originally posted by mmhorda View Post

    Could you please write the details about suspend/resume.
    Did you just uninstall the old driver and simply install this one or you had to make some additional changes e.g. pm-utils configs or xorg.conf ?
    what is your linux distribution, krenel version, xorg version and so on.
    There are a lot of poeple with C60 cpu that waiting for the suspend/resume solution too, but somehow this beta crushes on resume for me too.

    Thanks in advance
    I installed 12.6 on a fresh install of Ubuntu 12.04 x86_64 with the latest updates. The kernel is version 3.2.0-26-generic and xserver is 1.11.4-0ubuntu10.2.

    I didn't use jockey so I didn't have a previous version of fglrx installed, and I didn't do any manual changes to any files.

    I just downloaded the 12.6 installer from AMD, installed the build dependencies which if I remember correctly are execstack, dh-modaliases, debhelper, devscripts and build-essential, used the installer to build ubuntu packages which I installed with dpkg -i and finally I ran apt-get install -f to fix the dependencies before rebooting.

    Sleep/resume works now but compiz crashed once and I have the annoying "unsupported hardware" watermark.

    You can get my package here btw:

    Use at your own risk of course!