This is great. Currently my LibreOffice under Gentoo uses gtk3 and is thus almost unusable… I’ll have to look at how to enable the Qt UI.
...