Migrating packages from Lua 5.3 to 5.4 seems to be pretty straightforward, By default 5.4 has backward compatibility to 5.3 enabled. Some of the previous...