An Initial Look At Spectre V4 "Speculative Store Bypass" With AMD On Linux: Yesterday the latest Spectre vulnerability was disclosed as Spectre Variant 4 also known as "Speculative Store Bypass" as well as the less talked about Spectre Variant 3A "Rogue System Register Read". Here are my initial tests of a patched Linux kernel on AMD hardware for Spectre V4.

Copyright © 2020 by Phoronix Media. All rights reserved.