I get a lot of these errors when running pts on Manjaro. From what I understand this caused by Python 3.6.3 update from last September.

...