It's supported since 4.18-rc1. You also need a recent version of util-linux....