<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
	<head>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1978569-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1978569-1');
</script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/phoronix-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
		<title>Wine 7.0 Code Freeze To Begin In Early December - Phoronix</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<link rel="stylesheet" href="phxcms-css/phoronix-10.css?2022">
				<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
		<meta name="keywords" content="Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux server benchmarks, Linux benchmarking, Desktop Linux, Linux performance, Open Source graphics, Linux How To, Ubuntu benchmarks, Ubuntu hardware, Phoronix Test Suite" />
		<meta name="Description" content="As expected when writing about Wine 6.22 yesterday that the annual stable release dance was likely upon us, plans were laid out today for that Wine 7.0 release." />
		<link rel="alternate" type="application/rss+xml" title="Phoronix" href="rss.php" />
		<link rel="shortcut icon" href="favicon.ico" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
		<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
		<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@phoronix" />
		<meta name="twitter:creator" content="@michaellarabel" />
		<meta name="twitter:title" content="Wine 7.0 Code Freeze To Begin In Early December" />
		<meta name="og:title" content="Wine 7.0 Code Freeze To Begin In Early December" />
		<meta name="twitter:image" content="https://www.phoronix.com/assets/categories/wine.jpg" />
		<meta name="og:image" content="https://www.phoronix.com/assets/categories/wine.jpg" />
		<meta name="twitter:description" content="As expected when writing about Wine 6.22 yesterday that the annual stable release dance was likely upon us, plans were laid out today for that Wine 7.0 release." />
		<!-- PHXCMS-11 (phoronix.com) -->
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'phoronix.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'UEFjU_w924fg3', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    		
	</head>
	<body style="overflow: initial !important;">
		<div style="text-align: center; overflow: hidden; background: #222;"><div align="center" id="phoronix_desktop_leaderboard_header">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_header", slotId: "phoronix_desktop_leaderboard_header" });
  </script>
</div>
</div>		<div id="headerwrap">
			<div class="wcontainer defpadding">
				<a href="?page=home"><img id="logo" alt="Phoronix" src="/phxcms7-css/phoronix.png" style="height: 40px; margin-top: 5px;margin-left: 5px;" /></a>
				<div id="headerright">
					<div id="social">
					    <a href="https://www.phoronix.com/rss.php" class="icon-rss"></a>
					    <a href="https://twitter.com/Phoronix" class="icon-twitter"></a>
					    <a href="https://www.facebook.com/Phoronix" class="icon-facebook"></a>
					</div>
				</div>
			</div>
		</div>
		<div id="litemenu">
		    <ul>
		        <li><a href="?page=phoronix_articles">Articles &amp; Reviews</a></li>
		        <li><a href="?page=phoronix_news">News Archive</a></li>
		        <li><a href="https://www.phoronix.com/forums/">Forums</a></li>
		        <li><a href="?page=phoronix_premium">Premium</a></li>		        <li class="categ icon-angle-circled-down"><span> Categories</span></li>
		        <li><a href="?page=category&amp;item=Computers">Computers</a></li>
				<li><a href="?page=category&amp;item=Display+Drivers">Display Drivers</a></li>
				<li><a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a></li>
				<li><a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a></li>
				<li><a href="?page=category&amp;item=Memory">Memory</a></li>
				<li><a href="?page=category&amp;item=Motherboards">Motherboards</a></li>
				<li><a href="?page=category&amp;item=Processors">CPUs / Processors</a></li>
				<li><a href="?page=category&amp;item=Software">Software</a></li>
				<li><a href="?page=category&amp;item=Storage">Storage</a></li>
				<li><a href="?page=category&amp;item=Operating+Systems">Operating Systems</a></li>
				<li><a href="?page=category&amp;item=Peripherals">Peripherals</a></li>
				<li id="closelid">Close</li>
		    </ul>		    
		</div>
		<div id="menuwrap">
			<div class="wcontainer">
				<ul id="linklist">
					<li id="menubutton"><span class="icon-menu"></span>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_articles">Articles &amp; Reviews</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_news">News Archive</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="https://www.phoronix.com/forums/">Forums</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_premium">Premium</a>
					</li>					<li id="categories-link" class="menulink">
						<span class="menunolink icon-angle-circled-down"> Categories</span>
						<div id="categories-list">
							<div id="categories-content">
								<a href="?page=category&amp;item=Computers">Computers</a>
								<a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a>
								<a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a>
								<a href="?page=category&amp;item=Memory">Memory</a>
								<a href="?page=category&amp;item=Motherboards">Motherboards</a>
								<a href="?page=category&amp;item=Processors">CPUs / Processors</a>
								<a href="?page=category&amp;item=Software">Software</a>
								<a href="?page=category&amp;item=Storage">Storage</a>
								<a href="?page=category&amp;item=Operating+Systems">Operating Systems</a>
								<a href="?page=category&amp;item=Peripherals">Peripherals</a>
							</div>
						</div>
					</li>
					<li id="searchbox">
						<div id="search">
							<form action="https://www.google.com" id="cse-search-box" target="_blank">
							  <div>
							    <input type="hidden" name="cx" value="partner-pub-0253814508491313:1305299758" />
							    <input type="hidden" name="ie" value="UTF-8" />
							    <input type="text" name="q" />
							    <input type="submit" name="sa" value="Search" />
							  </div>
							</form>

							<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div id="content-bg">
			<div id="content">
				<div id="main-wrap">
					<div id="main">
						<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
							<div align="center" id="phoronix_desktop_leaderboard_atf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_atf", slotId: "phoronix_desktop_leaderboard_atf" });
  </script>
</div>

						</div>
						<!-- google_ad_section_start -->
<article class="full">
<header>Wine 7.0 Code Freeze To Begin In Early December</header>
<div class="author">Written by <a href="https://www.michaellarabel.com/">Michael Larabel</a> in <a href="?page=news_topic&amp;q=WINE">WINE</a> on 20 November 2021 at 07:04 AM EST. <a href="/forums/node/1292017">3 Comments</a></div>
<div class="content">
<div style="float: left; padding: 0 10px 10px;"><img alt="WINE -- " src="assets/categories/wine.jpg" width="100" height="100" /></div>
As expected when writing about <a href="https://www.phoronix.com/scan.php?page=news_item&px=Wine-6.22-Released">Wine 6.22</a> yesterday that the annual stable release dance was likely upon us, plans were laid out today for that Wine 7.0 release.<br /><br />Wine project leader Alexandre Julliard has laid out plans for releasing Wine 7.0 in January as is tradition. For that to happen, the plan is to have Wine 6.23 in two weeks and one week after that to mark the start of the code freeze. After Wine 6.23 with any remaining features, Wine 7.0-rc1 will come one week later on 10 December with the hard code freeze in place.<br /><br />Weekly release candidates of Wine 7.0 are then expected from 10 December through January whenever the official 7.0.0 release is deemed ready. If traditions hold, that Wine 7.0 stable release should appear in the latter half of January.<br /><br />We'll see what remaining Wine 7.0 features are prepared in time, which will be interesting to see if the likes of <a href="https://www.phoronix.com/scan.php?page=news_item&px=Linux-5.16-sys_futex_waitv">the FUTEX2 support for use on Linux 5.16+</a> lands for this annual stable release. For most gamers/enthusiasts though the stable Wine releases aren't all that important with Wine's bi-weekly development releases tending to trend in the right direction for improvements over regressions and Steam Play's Proton regularly re-basing against Wine upstream.</div>
							<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<div align="center" id="phoronix_leaderboard_btf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_leaderboard_btf", slotId: "phoronix_leaderboard_btf" });
  </script>
</div>
							</div>
							<div class="foot">
								<div class="pagination">
								</div>
								<div class="comments-label">
									<a href="/forums/node/1292017">3 Comments</a>								</div>
							</div>
						</article>
<div id="sharebar">
<div style="margin: 0 10px 10px; overflow: hidden;">

<div style="float: left; overflow: hidden;"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Wine 7.0 Code Freeze To Begin In Early December" data-url="https://www.phoronix.com/scan.php?page=news_item&amp;px=Wine-7.0-Release-Plan" data-via="phoronix" data-related="michaellarabel">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>

<div style="float: left; overflow: hidden;"><iframe src="//www.facebook.com/plugins/like.php?href=https://www.phoronix.com/scan.php%3Fpage%3Dnews_item%26amp%3Bpx%3DWine-7.0-Release-Plan&amp;width=200&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:46px;" allowTransparency="true"></iframe></div>
</div></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0253814508491313"
     data-ad-slot="7279734770"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="article-box">
								<header>Related News</header>
								<div class="node"><a href="?page=news_item&amp;px=Wine-6.22-Released">Wine 6.22 Released With Mono 7.0, Joystick Improvements</a></div><div class="node"><a href="?page=news_item&amp;px=Wine-6.21-Released">Wine 6.21 Released, Begins Hacking On MSDASQL</a></div><div class="node"><a href="?page=news_item&amp;px=Wine-6.20-Released">Wine 6.20 Released With More Modules Switching To The PE Format</a></div><div class="node"><a href="?page=news_item&amp;px=Wine-6.19-Released">Wine 6.19 Continues Work On HID Joystick, PE Conversion</a></div><div class="node"><a href="?page=news_item&amp;px=Wine-Staging-6.18">Wine-Staging 6.18 Released With 616 Patches Atop Upstream</a></div><div class="node"><a href="?page=news_item&amp;px=Wine-6.18-Released">Wine 6.18 Released With HID Joystick Enabled By Default</a></div>
	                             
							</div>						<div class="after-article">
							<div style="text-align: center; overflow: hidden; margin: 5px;">
								<div align="center" id="phoronix_leaderboard_incontent_3">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_leaderboard_incontent_3", slotId: "phoronix_leaderboard_incontent_3" });
  </script>
</div>
</div>
							<div id="about-author">
								<header>About The Author</header>
								<img class="pic" src="/assets/categories/michaellarabel.jpg" alt="Author picture"/>
								<div class="text"><p>Michael Larabel is the principal author of Phoronix.com and founded the site in 2004 with a focus on enriching the Linux hardware experience. Michael has written more than 20,000 articles covering the state of Linux hardware support, Linux performance, graphics drivers, and other topics. Michael is also the lead developer of the Phoronix Test Suite, Phoromatic, and OpenBenchmarking.org automated benchmarking software. He can be followed via <a href="https://twitter.com/MichaelLarabel">Twitter</a> or contacted via <a href="https://www.michaellarabel.com/">MichaelLarabel.com</a>.</p></div>
							</div>
<div class="article-box">
								<header>Popular News This Week</header>
								<div class="node"><a href="?page=news_item&amp;px=Linux-5.17-TCP-Optimization">Linux 5.17 To Boast A Big TCP Performance Optimization</a></div><div class="node"><a href="?page=news_item&amp;px=Valve-Steamworks-Steam-Deck">Valve Shares New Steam Deck Details, Proton Update Available For Testing</a></div><div class="node"><a href="?page=news_item&amp;px=AMD-Zen3-Microcode-Nov-2021">AMD Releases Updated Zen 3 CPU Microcode (November 2021)</a></div><div class="node"><a href="?page=news_item&amp;px=NVIDIA-Image-Scaling-SDK">NVIDIA Releases Open-Source Image Scaling SDK With Cross-Platform GPU Support</a></div><div class="node"><a href="?page=news_item&amp;px=PoC-Ubuntu-WSL2-systemd">Proof-Of-Concept Work Brings systemd To Ubuntu WSL</a></div><div class="node"><a href="?page=news_item&amp;px=Zstd-Updated-For-Linux-5.16">Modernized Zstd Merged Into Linux 5.16 For Much Greater Performance</a></div><div class="node"><a href="?page=news_item&amp;px=Linux-5.16-RISC-V">RISC-V With Linux 5.16 Enabling Open-Source NVIDIA Driver As Part Of Default Kernel</a></div><div class="node"><a href="?page=news_item&amp;px=PipeWire-0.3.40-Released">PipeWire 0.3.40 Released With Better JACK Compatibility</a></div>
							</div>		</div>
<!-- google_ad_section_end -->
					</div>
				</div>
				<div id="sidebar-wrap">
					<div id="sidebar">
					    <aside>
						<div style="text-align: center;">
                           				<div align="center" id="phoronix_right_rail_1">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_1", slotId: "phoronix_right_rail_1" });
  </script>
</div>
                        </div>
                        </aside>
                        <aside class="widget">
			<header>Latest Linux News</header><div class="popular-list">
                                <a href="?page=news_item&amp;px=RadeonSI-Mesa-22.0-Optimize">More RadeonSI Optimizations Land In Mesa 22.0</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Wine-7.0-Release-Plan">Wine 7.0 Code Freeze To Begin In Early December</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=KDE-Overview-Effect-Like-GNOME">KDE Plasma 5.24 Adds An Overview Effect Inspired By GNOME's Activities Overview</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Picolibc-1.7.4">Picolibc 1.7.4 Brings Improved Meson Support, Restructured Math Code</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-Patch-x86-SLS-Patch-Up">Linux Kernel Patches Updated for x86/x86_64 SLS Mitigation</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Wine-6.22-Released">Wine 6.22 Released With Mono 7.0, Joystick Improvements</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Box86-0.2.4-Box64-0.1.6">Box86 + Box64 Updated For Running Linux x86/x86_64 Programs On Other Architectures</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-Patch-ITMT-OC-ADL">Linux ITMT Patch Fixes Intel &quot;Alder Lake&quot; Hybrid Handling For Some Systems</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=AMD-P-State-v4">Updated AMD P-State Driver Posted For Improving Linux Power Efficiency</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=FWUPD-1.7.2-Released">FWUPD 1.7.2 Released With Fixes, Faster &amp; Smaller Daemon</a>
                            </div>
                        </aside>
			<aside>
			<div style="text-align: center;">
                          <div align="center" id="phoronix_right_rail_2">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_2", slotId: "phoronix_right_rail_2" });
  </script>
</div>

                        </div>
                        </aside>
			                        <aside class="widget">
                       <header>Show Your Support, Go Premium</header>
                       <p><a href="https://www.phoronix.com/scan.php?page=phoronix_premium">Phoronix Premium</a> allows ad-free access to the site, multi-page articles on a single page, and other features while supporting this site's continued operations.</p>
                        </aside>
			                        <aside class="widget">
			<header>Latest Featured Articles</header><div class="popular-list">
                                <a href="/vr.php?view=30691">Linux &amp; Mesa Driver Comparison For Intel Core i5 12600K / UHD Graphics 770</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=30689">Linux 5.16 Features Include FUTEX2, Intel AMX, Folios, DG2/Alchemist, More Apple Silicon Support</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=30686">Linux 5.16's New Cluster Scheduling Is Causing Regression, Further Hurting Alder Lake</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=30684">Windows 11 Better Than Linux Right Now For Intel Alder Lake Performance</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=30680">The Framework Laptop Is Great For A Linux-Friendly, Upgradeable/Modular Laptop</a>
                            </div>
                        </aside>
			<aside>
						<div style="text-align: center;">
                           				<div style="position: sticky; top: 0; position: -webkit-sticky;"><div align="center" id="phoronix_right_rail_3">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_3", slotId: "phoronix_right_rail_3" });
  </script>
</div>

</div>                       				 </div>
                        </aside>
                        <aside class="widget">
                            <header>Support Phoronix</header>
                            <p>The mission at Phoronix since 2004 has centered around enriching the Linux hardware experience. In addition to supporting our site through advertisements, you can help by <a href="?page=phoronix_premium">subscribing to Phoronix Premium</a>. You can also contribute to Phoronix through a <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=3778540">PayPal tip</a>.</p>
                        </aside>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
		    <div id="footer-content">
			<p align="center"></p>
		        <div id="footer-left">
		        <div id="footer-left-content">
		            <div class="extra-info">
		                <header>Phoronix Media</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://openbenchmarking.org/">OpenBenchmarking.org</a></li>
		                </ul>
		            </div>
		            <div class="extra-info">
		                <header>Phoronix Premium</header>
		                <hr/>
		                <a href="?page=phoronix_premium"><ul>
                            <li>Support Phoronix</li>
		                    <li>While Having Ad-Free Browsing,</li>
                            <li>Single-Page Article Viewing</li>
                        </ul></a>
		            </div>
		            <div class="extra-info">
		                <header>Share</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://facebook.com/Phoronix">Facebook</a></li>
		                    <li><a href="https://twitter.com/Phoronix">Twitter</a></li>
		                </ul>
		            </div>
		       </div>
		       </div>
		       <div id="footer-right">
		            <div class="extra-info">
		                <ul>
		                <li><p><a href="?page=legal">Legal Disclaimer, Privacy Policy</a> | <a href="https://www.phoronix-media.com/?k=contact">Contact</a></p></li>
                        <li><p>Copyright &copy; 2004 - 2021 by <a href="https://www.phoronix-media.com/">Phoronix Media</a>.</p></li>
                        <li><p>All trademarks used are properties of their respective owners. All rights reserved.</p></li>
				</ul>
		            </div>
		        </div>
		     </div>		   
		</div>
		<script type="text/javascript">
		    function lmm () {
		        if (litemenu.style.zIndex > 0)
		            litemenu.style.zIndex = -1;
		        else
		            litemenu.style.zIndex = 1;
		    }
		    	    
            menubutton.addEventListener('click', function() { lmm(); }, false);
            closelid.addEventListener('click', function() { litemenu.style.zIndex = -1;}, false);
		</script>
	</body>
</html>
