<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
	<head>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1978569-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1978569-1');
</script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/phoronix-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>

<script>
freestar.config.disabledProducts = {
    googleInterstitial: true
};
</script>
		<title>Commercial-Only Qt 5.15.3 LTS Now Released As Open-Source - Phoronix</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<link rel="stylesheet" href="phxcms-css/phoronix-10.css?2025">
				<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
		<meta name="keywords" content="Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux server benchmarks, Linux benchmarking, Desktop Linux, Linux performance, Open Source graphics, Linux How To, Ubuntu benchmarks, Ubuntu hardware, Phoronix Test Suite" />
		<meta name="Description" content="One year ago this week Qt 5.15.3 LTS was released with 200+ bug fixes for this toolkit but that long-term support release was made commercial-only" />
		<link rel="alternate" type="application/rss+xml" title="Phoronix" href="rss.php" />
		<link rel="shortcut icon" href="favicon.ico" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
		<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
		<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@phoronix" />
		<meta name="twitter:creator" content="@michaellarabel" />
		<meta name="twitter:title" content="Commercial-Only Qt 5.15.3 LTS Now Released As Open-Source" />
		<meta name="og:title" content="Commercial-Only Qt 5.15.3 LTS Now Released As Open-Source" />
		<meta name="twitter:image" content="https://www.phoronix.net/image.php?id=2022&image=qt_5153_opensource" />
		<meta name="og:image" content="https://www.phoronix.net/image.php?id=2022&image=qt_5153_opensource" />
		<meta name="twitter:description" content="One year ago this week Qt 5.15.3 LTS was released with 200+ bug fixes for this toolkit but that long-term support release was made commercial-only" />
		<!-- PHXCMS-11 (phoronix.com) -->
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'phoronix.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'UEFjU_w924fg3', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    		
	</head>
	<body style="overflow: initial !important;">
		<div style="text-align: center; overflow: hidden; background: #222;"><div align="center" id="phoronix_desktop_leaderboard_header">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_header", slotId: "phoronix_desktop_leaderboard_header" });
  </script>
</div>
</div>		<div id="headerwrap">
			<div class="wcontainer defpadding">
				<a href="?page=home"><img id="logo" alt="Phoronix" src="/phxcms7-css/phoronix.png" style="height: 40px; margin-top: 5px;margin-left: 5px;" /></a>
				<div id="headerright">
					<div id="social">
					    <a href="https://www.phoronix.com/rss.php" class="icon-rss"></a>
					    <a href="https://twitter.com/Phoronix" class="icon-twitter"></a>
					    <a href="https://www.facebook.com/Phoronix" class="icon-facebook"></a>
					</div>
				</div>
			</div>
		</div>
		<div id="litemenu">
		    <ul>
		        <li><a href="?page=phoronix_articles">Articles &amp; Reviews</a></li>
		        <li><a href="?page=phoronix_news">News Archive</a></li>
		        <li><a href="https://www.phoronix.com/forums/">Forums</a></li>
		        <li><a href="?page=phoronix_premium">Premium</a></li>		        <li class="categ icon-angle-circled-down"><span> Categories</span></li>
		        <li><a href="?page=category&amp;item=Computers">Computers</a></li>
				<li><a href="?page=category&amp;item=Display+Drivers">Display Drivers</a></li>
				<li><a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a></li>
				<li><a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a></li>
				<li><a href="?page=category&amp;item=Memory">Memory</a></li>
				<li><a href="?page=category&amp;item=Motherboards">Motherboards</a></li>
				<li><a href="?page=category&amp;item=Processors">CPUs / Processors</a></li>
				<li><a href="?page=category&amp;item=Software">Software</a></li>
				<li><a href="?page=category&amp;item=Storage">Storage</a></li>
				<li><a href="?page=category&amp;item=Operating+Systems">Operating Systems</a></li>
				<li><a href="?page=category&amp;item=Peripherals">Peripherals</a></li>
				<li id="closelid">Close</li>
		    </ul>		    
		</div>
		<div id="menuwrap">
			<div class="wcontainer">
				<ul id="linklist">
					<li id="menubutton"><span class="icon-menu"></span>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_articles">Articles &amp; Reviews</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_news">News Archive</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="https://www.phoronix.com/forums/">Forums</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_premium">Premium</a>
					</li>					<li id="categories-link" class="menulink">
						<span class="menunolink icon-angle-circled-down"> Categories</span>
						<div id="categories-list">
							<div id="categories-content">
								<a href="?page=category&amp;item=Computers">Computers</a>
								<a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a>
								<a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a>
								<a href="?page=category&amp;item=Memory">Memory</a>
								<a href="?page=category&amp;item=Motherboards">Motherboards</a>
								<a href="?page=category&amp;item=Processors">CPUs / Processors</a>
								<a href="?page=category&amp;item=Software">Software</a>
								<a href="?page=category&amp;item=Storage">Storage</a>
								<a href="?page=category&amp;item=Operating+Systems">Operating Systems</a>
								<a href="?page=category&amp;item=Peripherals">Peripherals</a>
							</div>
						</div>
					</li>
					<li id="searchbox">
						<div id="search">
							<form action="https://www.google.com" id="cse-search-box" target="_blank">
							  <div>
							    <input type="hidden" name="cx" value="partner-pub-0253814508491313:1305299758" />
							    <input type="hidden" name="ie" value="UTF-8" />
							    <input type="text" name="q" />
							    <input type="submit" name="sa" value="Search" />
							  </div>
							</form>

							<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div id="content-bg">
			<div id="content">
				<div id="main-wrap">
					<div id="main">
						<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
							<div align="center" id="phoronix_desktop_leaderboard_atf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_atf", slotId: "phoronix_desktop_leaderboard_atf" });
  </script>
</div>

						</div>
						<!-- google_ad_section_start -->
<article class="full">
<header>Commercial-Only Qt 5.15.3 LTS Now Released As Open-Source</header>
<div class="author">Written by <a href="https://www.michaellarabel.com/">Michael Larabel</a> in <a href="?page=news_topic&amp;q=Qt">Qt</a> on 3 March 2022 at 09:30 AM EST. <a href="/forums/node/1312086">6 Comments</a></div>
<div class="content">
<div style="float: left; padding: 0 10px 10px;"><img alt="QT -- " src="assets/categories/qt.jpg" width="100" height="100" /></div>
One year ago this week <a href="https://www.phoronix.com/scan.php?page=news_item&px=Qt-5.15.3-LTS-Released">Qt 5.15.3 LTS was released</a> with 200+ bug fixes for this toolkit but that long-term support release was made commercial-only. Today The Qt Company has made available an open-source release of the Qt 5.15.3 changes.<br /><br />Under The Qt Company's plans to <a href="https://www.phoronix.com/scan.php?page=news_item&px=Qt-5.15-LTS-Commercial-Phase">move Qt LTS point releases later on to be for commercial customers only</a>, Qt 5.15.3 LTS kicked off that effort to boost their sales. Unfortunately, that left open-source Linux desktop users in the dark for those that aren't Qt commercial customers and at a time when the Qt6 support last year had a lot to be desired with numerous modules not ported over at the time and other issues.<br /><br />Now as part of the <a href="https://kde.org/community/whatiskde/kdefreeqtfoundation/#update_2015">KDE Free Qt Foundation</a>, one day less than one year since Qt 5.15.3 LTS was released to commercial customers, The Qt Company has published a freely-available open-source version of that point release.<br /><br />The open-source Qt 5.15.3 release was <a href="https://lists.qt-project.org/pipermail/development/2022-March/042262.html">announced</a> today with source packages being available for download and a new "v5.15.3-lts-lgpl" Git branch. That Git tag was made back in November but only pushed out publicly and announced today.<br /><p align="center"><img src="//www.phoronix.net/image.php?id=2022&image=qt_5153_opensource" /></p><br />Qt 5.15.8 LTS meanwhile is their latest commercial-only release, so it looks like we'll be waiting quite a while longer before the newer open-source point releases are made available - v5.15.8 will presumably be open-source now next January.</div>
							<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<div align="center" id="phoronix_leaderboard_btf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_leaderboard_btf", slotId: "phoronix_leaderboard_btf" });
  </script>
</div>
							</div>
							<div class="foot">
								<div class="pagination">
								</div>
								<div class="comments-label">
									<a href="/forums/node/1312086">6 Comments</a>								</div>
							</div>
						</article>
<div id="sharebar">
<div style="margin: 0 10px 10px; overflow: hidden;">

<div style="float: left; overflow: hidden;"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Commercial-Only Qt 5.15.3 LTS Now Released As Open-Source" data-url="https://www.phoronix.com/scan.php?page=news_item&amp;px=Qt-5.15.3-Open-Source" data-via="phoronix" data-related="michaellarabel">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>

<div style="float: left; overflow: hidden;"><iframe src="//www.facebook.com/plugins/like.php?href=https://www.phoronix.com/scan.php%3Fpage%3Dnews_item%26amp%3Bpx%3DQt-5.15.3-Open-Source&amp;width=200&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:46px;" allowTransparency="true"></iframe></div>
</div></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0253814508491313"
     data-ad-slot="7279734770"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="article-box">
								<header>Related News</header>
								<div class="node"><a href="?page=news_item&amp;px=CXX-Qt-Rust-Bindings">KDAB Launches CXX-Qt To Provide Safe Rust Language Bindings For Qt</a></div><div class="node"><a href="?page=news_item&amp;px=Qt-6.3-Beta">Qt 6.3 Beta Published With Wayland Improvements, New Features</a></div><div class="node"><a href="?page=news_item&amp;px=Qt-Simplify-Commercial">Qt Announces Changes To Simplify Its Commercial Licensing</a></div><div class="node"><a href="?page=news_item&amp;px=Qt-Digital-Advertising-1.0">Qt Launches Digital Advertising Platform To Integrate Ads Into App UIs</a></div><div class="node"><a href="?page=news_item&amp;px=Qt-6.3-Alpha">Qt 6.3 Alpha Released With New Qt Quick Compiler For Commercial Customers</a></div><div class="node"><a href="?page=news_item&amp;px=Qt-Creator-6.0">Qt Creator 6 Released For This  C++ Focused IDE, Clangd Now Fully-Supported</a></div>
	                             
							</div>						<div class="after-article">
							<div style="text-align: center; overflow: hidden; margin: 5px;">
								<div align="center" id="phoronix_leaderboard_incontent_3">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_leaderboard_incontent_3", slotId: "phoronix_leaderboard_incontent_3" });
  </script>
</div>
</div>
							<div id="about-author">
								<header>About The Author</header>
								<img class="pic" src="/assets/categories/michaellarabel.jpg" alt="Author picture"/>
								<div class="text"><p>Michael Larabel is the principal author of Phoronix.com and founded the site in 2004 with a focus on enriching the Linux hardware experience. Michael has written more than 20,000 articles covering the state of Linux hardware support, Linux performance, graphics drivers, and other topics. Michael is also the lead developer of the Phoronix Test Suite, Phoromatic, and OpenBenchmarking.org automated benchmarking software. He can be followed via <a href="https://twitter.com/MichaelLarabel">Twitter</a> or contacted via <a href="https://www.michaellarabel.com/">MichaelLarabel.com</a>.</p></div>
							</div>
<div class="article-box">
								<header>Popular News This Week</header>
								<div class="node"><a href="?page=news_item&amp;px=ReiserFS-2022-Linux-Deprecation">Linux Developers Discuss Deprecating &amp; Removing ReiserFS</a></div><div class="node"><a href="?page=news_item&amp;px=Intel-USF-FSP-3.0-Less-OSF">Future Intel Systems To Reportedly Be Even Less Friendly For Open-Source Firmware</a></div><div class="node"><a href="?page=news_item&amp;px=GIMP-2.99.10-Released">GIMP 2.99.10 Released As &quot;A Pretty Massive Step&quot; Toward GIMP 3.0</a></div><div class="node"><a href="?page=news_item&amp;px=KDE-Exciting-Steam-Deck-Week">KDE Had An Exciting Week With Plasma Available On The Steam Deck, Many Fixes</a></div><div class="node"><a href="?page=news_item&amp;px=Linux-eBPF-For-HID">Red Hat Eyeing Innovative eBPF Uses For Linux's HID Subsystem</a></div><div class="node"><a href="?page=news_item&amp;px=Linux-Kernel-C89-To-C11">Linux Kernel Moving Ahead With Going From C89 To C11 Code</a></div><div class="node"><a href="?page=news_item&amp;px=Intel-Acquires-Linutronix">Intel Ramps Up Linux Investment By Acquiring Linutronix</a></div><div class="node"><a href="?page=news_item&amp;px=Ubuntu-20.04.4-LTS">Ubuntu 20.04.4 LTS Released With Hardware Enablement Stack From Ubuntu 21.10</a></div>
							</div>		</div>
<!-- google_ad_section_end -->
					</div>
				</div>
				<div id="sidebar-wrap">
					<div id="sidebar">
					    <aside>
						<div style="text-align: center;">
                           				<div align="center" id="phoronix_right_rail_1">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_1", slotId: "phoronix_right_rail_1" });
  </script>
</div>
                        </div>
                        </aside>
                        <aside class="widget">
			<header>Latest Linux News</header><div class="popular-list">
                                <a href="?page=news_item&amp;px=Qt-5.15.3-Open-Source">Commercial-Only Qt 5.15.3 LTS Now Released As Open-Source</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=OpenBLAS-Russia-Elbrus-Issue">OpenBLAS Deciding Whether To Drop Support For Russia's Elbrus CPUs</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Last-Intel-Graphics-Linux-5.18">Intel Prepares More DG2/Alchemist &amp; Xe HP Driver Improvements For Linux 5.18</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Intel-Idle-Sapphire-Rapids">Intel's Idle Linux Driver Finally Seeing Xeon Sapphire Rapids Support</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-5.18-6x-FBDEV-AST2600">Linux 5.18 Will Speed Up Some FBDEV Operations By 6x, ASpeed AST2600 DRM Code Added</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=AMDGPU-LLVM-GFX940-GFX1036">AMD Lands New CDNA &quot;GFX940&quot; GPU Target In LLVM Backend, GFX1036 Merged Too</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=AMD-Lenovo-Platform-Profile">AMD-Powered Lenovo ThinkPads To Soon Have Working Platform Profile Support On Linux</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=CXX-Qt-Rust-Bindings">KDAB Launches CXX-Qt To Provide Safe Rust Language Bindings For Qt</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Intel-In-Field-Scan">Intel &quot;In-Field Scan&quot; Coming With Sapphire Rapids As New Silicon Failure Testing Feature</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Microsoft-DXGKRNL-v3-Linux">Microsoft Has Another Go At Their DirectX Linux Kernel Driver</a>
                            </div>
                        </aside>
			<aside>
			<div style="text-align: center;">
                          <div align="center" id="phoronix_right_rail_2">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_2", slotId: "phoronix_right_rail_2" });
  </script>
</div>

                        </div>
                        </aside>
			                        <aside class="widget">
                       <header>Show Your Support, Go Premium</header>
                       <p><a href="https://www.phoronix.com/scan.php?page=phoronix_premium">Phoronix Premium</a> allows ad-free access to the site, multi-page articles on a single page, and other features while supporting this site's continued operations.</p>
                        </aside>
			                        <aside class="widget">
			<header>Latest Featured Articles</header><div class="popular-list">
                                <a href="/vr.php?view=30941">Benchmarking The AMD EPYC Speed Boost Coming To Linux 5.18, Thanks To Scheduler/NUMA Improvement</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=30937">For Linux Enthusiasts Especially, The Steam Deck Is An Incredible &amp; Fun Device</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=30928">An Early Look At GCC 12 Compiler Performance On The Core i9 12900K</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=30923">Benchmarking Amazon EC2's New C6a Instances Powered By 3rd Gen EPYC</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=30916">Further Investigating The Raspberry Pi 32-bit vs. 64-bit Performance</a>
                            </div>
                        </aside>
			<aside>
						<div style="text-align: center;">
                           				<div style="position: sticky; top: 0; position: -webkit-sticky;"><div align="center" id="phoronix_right_rail_3">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_3", slotId: "phoronix_right_rail_3" });
  </script>
</div>

</div>                       				 </div>
                        </aside>
                        <aside class="widget">
                            <header>Support Phoronix</header>
                            <p>The mission at Phoronix since 2004 has centered around enriching the Linux hardware experience. In addition to supporting our site through advertisements, you can help by <a href="?page=phoronix_premium">subscribing to Phoronix Premium</a>. You can also contribute to Phoronix through a <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=3778540">PayPal tip</a>.</p>
                        </aside>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
		    <div id="footer-content">
			<p align="center"></p>
		        <div id="footer-left">
		        <div id="footer-left-content">
		            <div class="extra-info">
		                <header>Phoronix Media</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://openbenchmarking.org/">OpenBenchmarking.org</a></li>
		                </ul>
		            </div>
		            <div class="extra-info">
		                <header>Phoronix Premium</header>
		                <hr/>
		                <a href="?page=phoronix_premium"><ul>
                            <li>Support Phoronix</li>
		                    <li>While Having Ad-Free Browsing,</li>
                            <li>Single-Page Article Viewing</li>
                        </ul></a>
		            </div>
		            <div class="extra-info">
		                <header>Share</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://facebook.com/Phoronix">Facebook</a></li>
		                    <li><a href="https://twitter.com/Phoronix">Twitter</a></li>
		                </ul>
		            </div>
		       </div>
		       </div>
		       <div id="footer-right">
		            <div class="extra-info">
		                <ul>
		                <li><p><a href="?page=legal">Legal Disclaimer, Privacy Policy</a> | <a href="https://www.phoronix-media.com/?k=contact">Contact</a></p></li>
                        <li><p>Copyright &copy; 2004 - 2022 by <a href="https://www.phoronix-media.com/">Phoronix Media</a>.</p></li>
                        <li><p>All trademarks used are properties of their respective owners. All rights reserved.</p></li>
				</ul>
		            </div>
		        </div>
		     </div>		   
		</div>
		<script type="text/javascript">
		    function lmm () {
		        if (litemenu.style.zIndex > 0)
		            litemenu.style.zIndex = -1;
		        else
		            litemenu.style.zIndex = 1;
		    }
		    	    
            menubutton.addEventListener('click', function() { lmm(); }, false);
            closelid.addEventListener('click', function() { litemenu.style.zIndex = -1;}, false);
		</script>
	</body>
</html>
