<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
	<head>
		<title>Imagination Announces IMG A-Series To Deliver 2.5x Faster Performance Over Current PowerVR - Phoronix</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<link rel="stylesheet" href="phxcms-css/phoronix-10.css?2019">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
		<link href="phxcms7-css/shadowbox.css" rel="stylesheet" type="text/css" />
		<script src="phxcms7-css/shadowbox.js" type="text/javascript"></script>
		<meta name="keywords" content="Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux Hardware, Linux benchmarking, Desktop Linux, GNU/Linux benchmarks, Open Source AMD, Linux How To, X.Org drivers, Ubuntu hardware, Phoronix Test Suite" />
		<meta name="Description" content="Phoronix is the leading technology website for Linux hardware reviews, open-source news, Linux benchmarks, open-source benchmarks, and computer hardware tests." />
		<link rel="alternate" type="application/rss+xml" title="Phoronix" href="rss.php" />
		<link rel="shortcut icon" href="favicon.ico" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
		<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
		<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
				<!-- PHXCMS-11 (phoronix.com) -->
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Phoronix Media',
		'Publisher Logo': 'https://www.phoronix.com/phxcms7-css/phoronix.png',
		'Min Days Between UI Displays': 60,
		'Consent Scope': 'service',
		'UI Layout': 'banner',
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #fff !important;
          border-color: #fff !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #fff !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #fff !important;
        }
        .qc-cmp-button {
          color: #222 !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #222 !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ccc !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ccc !important;
        }
        .qc-cmp-ui,
        .qc-cmp-ui .qc-cmp-main-messaging,
        .qc-cmp-ui .qc-cmp-messaging,
        .qc-cmp-ui .qc-cmp-beta-messaging,
        .qc-cmp-ui .qc-cmp-title,
        .qc-cmp-ui .qc-cmp-sub-title,
        .qc-cmp-ui .qc-cmp-purpose-info,
        .qc-cmp-ui .qc-cmp-table,
        .qc-cmp-ui .qc-cmp-table-header,
        .qc-cmp-ui .qc-cmp-vendor-list,
        .qc-cmp-ui .qc-cmp-vendor-list-title {
            color: #121212 !important;
        }
        .qc-cmp-ui a,
        .qc-cmp-ui .qc-cmp-alt-action {
          color: #444 !important;
        }
        .qc-cmp-ui {
            background-color: #348755 !important;
        }
        .qc-cmp-publisher-purposes-table .qc-cmp-table-header {
          background-color: #fafafa !important;
        }
        .qc-cmp-publisher-purposes-table .qc-cmp-table-row {
          background-color: #ffffff !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #666 !important;
            border-color: #666 !important;
        }
    </style>
		<!-- AA -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({
			  google_ad_client: "ca-pub-0253814508491313",
			  enable_page_level_ads: true
		     });
		</script>
		<!-- AA -->
		
	</head>
	<body style="overflow: initial !important;">
		<div id="headerwrap">
			<div class="wcontainer defpadding">
				<a href="?page=home"><img id="logo" alt="Phoronix" src="/phxcms7-css/phoronix.png" style="height: 40px; margin-top: 5px;margin-left: 5px;" /></a>
				<div id="headerright">
					<div id="social">
					    <a href="https://www.phoronix.com/rss.php" class="icon-rss"></a>
					    <a href="https://twitter.com/Phoronix" class="icon-twitter"></a>
					    <a href="https://www.facebook.com/Phoronix" class="icon-facebook"></a>
					</div>
				</div>
			</div>
		</div>
		<div id="litemenu">
		    <ul>
		        <li><a href="?page=phoronix_articles">Articles &amp; Reviews</a></li>
		        <li><a href="?page=phoronix_news">News Archive</a></li>
		        <li><a href="https://www.phoronix.com/forums/">Forums</a></li>
		        <li><a href="?page=phoronix_premium">Premium</a></li>		        <li class="categ icon-angle-circled-down"><span> Categories</span></li>
		        <li><a href="?page=category&amp;item=Computers">Computers</a></li>
				<li><a href="?page=category&amp;item=Display+Drivers">Display Drivers</a></li>
				<li><a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a></li>
				<li><a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a></li>
				<li><a href="?page=category&amp;item=Memory">Memory</a></li>
				<li><a href="?page=category&amp;item=Motherboards">Motherboards</a></li>
				<li><a href="?page=category&amp;item=Processors">CPUs / Processors</a></li>
				<li><a href="?page=category&amp;item=Software">Software</a></li>
				<li><a href="?page=category&amp;item=Storage">Storage</a></li>
				<li><a href="?page=category&amp;item=Operating+Systems">Operating Systems</a></li>
				<li><a href="?page=category&amp;item=Peripherals">Peripherals</a></li>
				<li id="closelid">Close</li>
		    </ul>		    
		</div>
		<div id="menuwrap">
			<div class="wcontainer">
				<ul id="linklist">
					<li id="menubutton"><span class="icon-menu"></span>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_articles">Articles &amp; Reviews</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_news">News Archive</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="https://www.phoronix.com/forums/">Forums</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_premium">Premium</a>
					</li>					<li id="categories-link" class="menulink">
						<span class="menunolink icon-angle-circled-down"> Categories</span>
						<div id="categories-list">
							<div id="categories-content">
								<a href="?page=category&amp;item=Computers">Computers</a>
								<a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a>
								<a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a>
								<a href="?page=category&amp;item=Memory">Memory</a>
								<a href="?page=category&amp;item=Motherboards">Motherboards</a>
								<a href="?page=category&amp;item=Processors">CPUs / Processors</a>
								<a href="?page=category&amp;item=Software">Software</a>
								<a href="?page=category&amp;item=Storage">Storage</a>
								<a href="?page=category&amp;item=Operating+Systems">Operating Systems</a>
								<a href="?page=category&amp;item=Peripherals">Peripherals</a>
							</div>
						</div>
					</li>
					<li id="searchbox">
						<div id="search">
							<form action="https://www.google.com" id="cse-search-box" target="_blank">
							  <div>
							    <input type="hidden" name="cx" value="partner-pub-0253814508491313:1305299758" />
							    <input type="hidden" name="ie" value="UTF-8" />
							    <input type="text" name="q" />
							    <input type="submit" name="sa" value="Search" />
							  </div>
							</form>

							<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div id="content-bg">
			<div id="content">
				<div id="main-wrap">
					<div id="main">
						<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive, lead of site for mobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0253814508491313"
     data-ad-slot="8685179274"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

						</div>
						<!-- google_ad_section_start -->
<article class="full">
<header>Imagination Announces IMG A-Series To Deliver 2.5x Faster Performance Over Current PowerVR</header>
<div class="author">Written by <a href="?page=michaellarabel">Michael Larabel</a> in <a href="?page=news_topic&amp;q=Hardware">Hardware</a> on 2 December 2019 at 08:34 PM EST. <a href="/forums/node/1143059">6 Comments</a></div>
<div class="content">
<div style="float: left; padding: 0 10px 10px;"><img alt="HARDWARE -- " src="assets/categories/hardware.jpg" width="100" height="100" /></div>
Imagination today announced the IMG A-Series as their next-generation GPU cores and architecture that deliver 2.5x faster performance for the same area and same power to their current-generation PowerVR graphics processors.<br /><br />The IMG A-Series is being advertised as offering a 2.5x increased performance figure, 8x faster at AI processing, and 60% lower power than current-generation PowerVR hardware. Imagination refers to their new IMG A-Series as "The GPU of Everything." The A-Series IP will be available for hardware in 2020 and does support Vulkan 1.1 among other 3D standards.<br /><br />Sadly though it does look like the IMG A-Series software drivers will remain proprietary/closed-source blobs thus greatly reducing their chances for success at least with our crowd.<br /><br />More details on the A-Series via <a href="https://www.imgtec.com/blog/img-a-series-the-gpu-for-generation-2020/">IMGTec.com</a>.</div>
							<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0253814508491313"
     data-ad-slot="2682229815"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
							</div>
							<div class="foot">
								<div class="pagination">
								</div>
								<div class="comments-label">
									<a href="/forums/node/1143059">6 Comments</a>								</div>
							</div>
						</article>
<div id="sharebar">
<div style="margin: 0 10px 10px; overflow: hidden;">

<div style="float: left; overflow: hidden;"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Imagination Announces IMG A-Series To Deliver 2.5x Faster Performance Over Current PowerVR" data-url="http://www.phoronix.com/scan.php?page=news_item&amp;px=IMG-A-Series-PowerVR" data-via="phoronix" data-related="michaellarabel">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>

<div style="float: left; overflow: hidden;"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.phoronix.com/scan.php%3Fpage%3Dnews_item%26amp%3Bpx%3DIMG-A-Series-PowerVR&amp;width=200&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:46px;" allowTransparency="true"></iframe></div>
</div></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0253814508491313"
     data-ad-slot="7279734770"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="article-box">
								<header>Related News</header>
								<div class="node"><a href="?page=news_item&amp;px=NEOX-V-RISC-V-3D-GPU">NEOX V Announced By Think Silicon As First RISC-V 3D GPU</a></div><div class="node"><a href="?page=news_item&amp;px=Raspberry-Pi-4-Firmware-Cooling">Raspberry Pi 4 Thermal Performance Is Improving With New Firmware</a></div><div class="node"><a href="?page=news_item&amp;px=Linux-5.5-HID-Improvements">Linux 5.5 Brings Logitech G15 Driver, Better Windows Precision Touchpad Support</a></div><div class="node"><a href="?page=news_item&amp;px=Linux-5.5-x86-Platform-Improve">System76 ACPI Coreboot Laptop Driver, Huawei Laptop Improvements Sent In For Linux 5.5</a></div><div class="node"><a href="?page=news_item&amp;px=Linux-5.5-USB-Updates">USB Updates In Linux 5.5 Help Intel Ice Lake, NVIDIA Xavier + More - But No USB 4.0 Yet</a></div><div class="node"><a href="?page=news_item&amp;px=Cedrus-Sunxi-H265-Linux-5.5">The Allwinner &quot;Cedrus&quot; Video Decoder Supports H.265 On Linux 5.5</a></div>
	                             
							</div>						<div class="after-article">
							<div style="text-align: center; overflow: hidden; margin: 5px;">
									<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('8456/IDG.Phoronix.com_Homepage', [[300,250]]).display();
	</script>
</div>
							<div id="about-author">
								<header>About The Author</header>
								<img class="pic" src="/assets/categories/michaellarabel.jpg" alt="Author picture"/>
								<div class="text"><p>Michael Larabel is the principal author of Phoronix.com and founded the site in 2004 with a focus on enriching the Linux hardware experience. Michael has written more than 20,000 articles covering the state of Linux hardware support, Linux performance, graphics drivers, and other topics. Michael is also the lead developer of the Phoronix Test Suite, Phoromatic, and OpenBenchmarking.org automated benchmarking software. He can be followed via <a href="https://twitter.com/MichaelLarabel">Twitter</a> or contacted via <a href="http://www.michaellarabel.com/">MichaelLarabel.com</a>.</p></div>
							</div>
<div class="article-box">
								<header>Popular News This Week</header>
								<div class="node"><a href="?page=news_item&amp;px=3970X-Follow-Up-Win-Linux">Threadripper 3970X Performing Better On Windows Relative To Linux - Thanks To Microsoft Or Zen 2?</a></div><div class="node"><a href="?page=news_item&amp;px=Linux-5.4-Released">Linux 5.4 Kernel Released With exFAT Support, Faster Radeon Graphics, New Hardware</a></div><div class="node"><a href="?page=news_item&amp;px=2019-Black-Friday-Week-Sale">It's That Time Of The Year For The Annual Phoronix Premium Sale To Show Your Support</a></div><div class="node"><a href="?page=news_item&amp;px=EXT4-Linux-5.5-Improvements">EXT4 For Linux 5.5 Sees New Improvements For This Mature File-System</a></div><div class="node"><a href="?page=news_item&amp;px=systemd-244-released">Systemd 244 Released With New Init System Features For Black Friday</a></div><div class="node"><a href="?page=news_item&amp;px=32-bit-Ubuntu-20.04-LTS-Plans">Canonical Formulates The 32-Bit Support Strategy For Ubuntu 20.04 LTS</a></div><div class="node"><a href="?page=news_item&amp;px=CentOS-Better-Transparency">CentOS Working To Increase Transparency, Revamp Branding</a></div><div class="node"><a href="?page=news_item&amp;px=Linux-5.5-Kills-SYSCTL-SYSCALL">Linux 5.5 Finally Doing Away With The SYSCTL System Call</a></div>
							</div>		</div>
<!-- google_ad_section_end -->
					</div>
				</div>
				<div id="sidebar-wrap">
					<div id="sidebar">
					    <aside>
						<div style="text-align: center;">
                           					<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('8456/IDG.Phoronix.com_Homepage', [[300,250]]).display();
	</script>
                        </div>
                        </aside>
                        <aside class="widget">
			<header>Latest Linux News</header><div class="popular-list">
                                <a href="?page=news_item&amp;px=XFS-Linux-5.5">XFS For Linux 5.5 Brings Quite A Few Changes</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=IMG-A-Series-PowerVR">Imagination Announces IMG A-Series To Deliver 2.5x Faster Performance Over Current PowerVR</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Mesa-Adds-Prefer-Iris-Driver">Mesa Adds Option For Changing Intel's OpenGL Driver Default</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=NEOX-V-RISC-V-3D-GPU">NEOX V Announced By Think Silicon As First RISC-V 3D GPU</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=The-Qt-Marketplace">The Qt Company Launches Qt Marketplace For Free + Paid Qt Extensions / Add-Ons</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-5.5-MSM8998-Modem">Linux 5.5 Can Boot The Modem Processor On Snapdragon 835 - Needed For Cell/WiFi On Qualcomm Laptops</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=AMD-IOMMU-Linux-5.5">AMD IOMMU Driver Reworked For Linux 5.5</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-5.5-More-Y2038-Fixes">With Approaching Another Year Closer To Year 2038, Linux 5.5 Brings More Y2038 Fixes</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Steam-Survey-November-2019">Steam Survey For November Points To Flat Linux Percentage</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-5.5-Early-Performance">Linux 5.5 Seeing Some Wild Swings In Performance - Improvements But Also Regressions</a>
                            </div>
                        </aside>
			<aside>
			<div style="text-align: center;">
                          <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1506416552-1'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_6874.4_phoronix.com_tier1', [300, 250], 'div-pg-ad-1506416552-1'); });
  </script>
</div>
                        </div>
                        </aside>

                        <aside class="widget">
			<header>Latest Featured Articles</header><div class="popular-list">
                                <a href="/vr.php?view=28580">FreeBSD 12.1 Runs Refreshingly Well With AMD Ryzen Threadripper 3970X - Benchmarks Against Windows + Linux</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=28571">Windows 10 vs. Linux Performance On The AMD Ryzen Threadripper 3970X</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=28567">Intel Nehalem vs. Ice Lake Benchmarks - Including Clock + Power + Thermal Metrics</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=28565">300+ Benchmarks With AMD Threadripper 3960X vs. Intel Core i9 10980XE</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=28559">Blender 2.81 Benchmarks On 19 NVIDIA Graphics Cards - RTX OptiX Rendering Performance Is Incredible</a>
                            </div>
                        </aside>
			<aside>
						<div style="text-align: center;">
                           				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1506416552-2'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_6875.7_phoronix.com_tier1', [300, 600], 'div-pg-ad-1506416552-2'); });
  </script>
</div>

                       				 </div>
                        </aside>
                        <aside class="widget">
                            <header>Support Phoronix</header>
                            <p>The mission at Phoronix since 2004 has centered around enriching the Linux hardware experience. In addition to supporting our site through advertisements, you can help by <a href="?page=phoronix_premium">subscribing to Phoronix Premium</a>. You can also contribute to Phoronix through a <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=3778540">PayPal tip</a>.</p>
                        </aside>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
		    <div id="footer-content">
			<p align="center"></p>
		        <div id="footer-left">
		        <div id="footer-left-content">
		            <div class="extra-info">
		                <header>Phoronix Media</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://www.phoronix-test-suite.com/">Phoronix Test Suite</a></li>
		                    <li><a href="https://openbenchmarking.org/">OpenBenchmarking.org</a></li>
		                    <li><a href="https://www.phoromatic.com/">Phoromatic</a></li>
		                    <li><a href="https://www.linuxbenchmarking.com/">LinuxBenchmarking.com</a></li>
		                </ul>
		            </div>
		            <div class="extra-info">
		                <header>Phoronix Premium</header>
		                <hr/>
		                <a href="?page=phoronix_premium"><ul>
                            <li>Support Phoronix</li>
		                    <li>While Having Ad-Free Browsing,</li>
                            <li>Single-Page Article Viewing</li>
                        </ul></a>
		            </div>
		            <div class="extra-info">
		                <header>Share</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://facebook.com/Phoronix">Facebook</a></li>
		                    <li><a href="https://twitter.com/Phoronix">Twitter</a></li>
		                </ul>
		            </div>
		       </div>
		       </div>
		       <div id="footer-right">
		            <div class="extra-info">
		                <ul>
		                <li><p><a href="?page=legal">Legal Disclaimer, Privacy Policy</a> | <a href="https://www.phoronix-media.com/?k=contact">Contact</a></p></li>
                        <li><p>Copyright &copy; 2004 - 2019 by <a href="https://www.phoronix-media.com/">Phoronix Media</a>.</p></li>
                        <li><p>All trademarks used are properties of their respective owners. All rights reserved.</p></li>
				</ul>
		            </div>
		        </div>
		     </div>		   
		</div>
				<script type="text/javascript">
		    function lmm () {
		        if (litemenu.style.zIndex > 0)
		            litemenu.style.zIndex = -1;
		        else
		            litemenu.style.zIndex = 1;
		    }
		    	    
            menubutton.addEventListener('click', function() { lmm(); }, false);
            closelid.addEventListener('click', function() { litemenu.style.zIndex = -1;}, false);
		</script>
					</body>
</html>
