<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
	<head>
		<title>Firefox 74 Begins Rolling Out With DNS-Over-HTTPS, Disabling TLS 1.0/1.1 - Phoronix</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<link rel="stylesheet" href="phxcms-css/phoronix-10.css?2019">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
		<meta name="keywords" content="Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux Hardware, Linux benchmarking, Desktop Linux, GNU/Linux benchmarks, Open Source AMD, Linux How To, X.Org drivers, Ubuntu hardware, Phoronix Test Suite" />
		<meta name="Description" content="Phoronix is the leading technology website for Linux hardware reviews, open-source news, Linux benchmarks, open-source benchmarks, and computer hardware tests." />
		<link rel="alternate" type="application/rss+xml" title="Phoronix" href="rss.php" />
		<link rel="shortcut icon" href="favicon.ico" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
		<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
		<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
				<!-- PHXCMS-11 (phoronix.com) -->
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Phoronix Media',
		'Publisher Logo': 'https://www.phoronix.com/phxcms7-css/phoronix.png',
		'Min Days Between UI Displays': 60,
		'Consent Scope': 'service',
		'UI Layout': 'banner',
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #fff !important;
          border-color: #fff !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #fff !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #fff !important;
        }
        .qc-cmp-button {
          color: #222 !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #222 !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ccc !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ccc !important;
        }
        .qc-cmp-ui,
        .qc-cmp-ui .qc-cmp-main-messaging,
        .qc-cmp-ui .qc-cmp-messaging,
        .qc-cmp-ui .qc-cmp-beta-messaging,
        .qc-cmp-ui .qc-cmp-title,
        .qc-cmp-ui .qc-cmp-sub-title,
        .qc-cmp-ui .qc-cmp-purpose-info,
        .qc-cmp-ui .qc-cmp-table,
        .qc-cmp-ui .qc-cmp-table-header,
        .qc-cmp-ui .qc-cmp-vendor-list,
        .qc-cmp-ui .qc-cmp-vendor-list-title {
            color: #121212 !important;
        }
        .qc-cmp-ui a,
        .qc-cmp-ui .qc-cmp-alt-action {
          color: #444 !important;
        }
        .qc-cmp-ui {
            background-color: #348755 !important;
        }
        .qc-cmp-publisher-purposes-table .qc-cmp-table-header {
          background-color: #fafafa !important;
        }
        .qc-cmp-publisher-purposes-table .qc-cmp-table-row {
          background-color: #ffffff !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #666 !important;
            border-color: #666 !important;
        }
    </style>
		<!-- AA -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({
			  google_ad_client: "ca-pub-0253814508491313",
			  enable_page_level_ads: true
		     });
		</script>
		<!-- AA -->
		
	</head>
	<body style="overflow: initial !important;">
		<div id="headerwrap">
			<div class="wcontainer defpadding">
				<a href="?page=home"><img id="logo" alt="Phoronix" src="/phxcms7-css/phoronix.png" style="height: 40px; margin-top: 5px;margin-left: 5px;" /></a>
				<div id="headerright">
					<div id="social">
					    <a href="https://www.phoronix.com/rss.php" class="icon-rss"></a>
					    <a href="https://twitter.com/Phoronix" class="icon-twitter"></a>
					    <a href="https://www.facebook.com/Phoronix" class="icon-facebook"></a>
					</div>
				</div>
			</div>
		</div>
		<div id="litemenu">
		    <ul>
		        <li><a href="?page=phoronix_articles">Articles &amp; Reviews</a></li>
		        <li><a href="?page=phoronix_news">News Archive</a></li>
		        <li><a href="https://www.phoronix.com/forums/">Forums</a></li>
		        <li><a href="?page=phoronix_premium">Premium</a></li>		        <li class="categ icon-angle-circled-down"><span> Categories</span></li>
		        <li><a href="?page=category&amp;item=Computers">Computers</a></li>
				<li><a href="?page=category&amp;item=Display+Drivers">Display Drivers</a></li>
				<li><a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a></li>
				<li><a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a></li>
				<li><a href="?page=category&amp;item=Memory">Memory</a></li>
				<li><a href="?page=category&amp;item=Motherboards">Motherboards</a></li>
				<li><a href="?page=category&amp;item=Processors">CPUs / Processors</a></li>
				<li><a href="?page=category&amp;item=Software">Software</a></li>
				<li><a href="?page=category&amp;item=Storage">Storage</a></li>
				<li><a href="?page=category&amp;item=Operating+Systems">Operating Systems</a></li>
				<li><a href="?page=category&amp;item=Peripherals">Peripherals</a></li>
				<li id="closelid">Close</li>
		    </ul>		    
		</div>
		<div id="menuwrap">
			<div class="wcontainer">
				<ul id="linklist">
					<li id="menubutton"><span class="icon-menu"></span>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_articles">Articles &amp; Reviews</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_news">News Archive</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="https://www.phoronix.com/forums/">Forums</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_premium">Premium</a>
					</li>					<li id="categories-link" class="menulink">
						<span class="menunolink icon-angle-circled-down"> Categories</span>
						<div id="categories-list">
							<div id="categories-content">
								<a href="?page=category&amp;item=Computers">Computers</a>
								<a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a>
								<a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a>
								<a href="?page=category&amp;item=Memory">Memory</a>
								<a href="?page=category&amp;item=Motherboards">Motherboards</a>
								<a href="?page=category&amp;item=Processors">CPUs / Processors</a>
								<a href="?page=category&amp;item=Software">Software</a>
								<a href="?page=category&amp;item=Storage">Storage</a>
								<a href="?page=category&amp;item=Operating+Systems">Operating Systems</a>
								<a href="?page=category&amp;item=Peripherals">Peripherals</a>
							</div>
						</div>
					</li>
					<li id="searchbox">
						<div id="search">
							<form action="https://www.google.com" id="cse-search-box" target="_blank">
							  <div>
							    <input type="hidden" name="cx" value="partner-pub-0253814508491313:1305299758" />
							    <input type="hidden" name="ie" value="UTF-8" />
							    <input type="text" name="q" />
							    <input type="submit" name="sa" value="Search" />
							  </div>
							</form>

							<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div id="content-bg">
			<div id="content">
				<div id="main-wrap">
					<div id="main">
						<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive, lead of site for mobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0253814508491313"
     data-ad-slot="8685179274"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

						</div>
						<!-- google_ad_section_start -->
<article class="full">
<header>Firefox 74 Begins Rolling Out With DNS-Over-HTTPS, Disabling TLS 1.0/1.1</header>
<div class="author">Written by <a href="?page=michaellarabel">Michael Larabel</a> in <a href="?page=news_topic&amp;q=Mozilla">Mozilla</a> on 10 March 2020 at 07:07 AM EDT. <a href="/forums/node/1164662">Add A Comment</a></div>
<div class="content">
<div style="float: left; padding: 0 10px 10px;"><img alt="MOZILLA -- " src="assets/categories/mozilla.jpg" width="100" height="100" /></div>
While we are very excited for Firefox 75 with <a href="https://www.phoronix.com/scan.php?page=news_item&px=Firefox-75-Wayland-Great-Shape">Wayland and video acceleration improvements</a> along with <a href="https://www.phoronix.com/scan.php?page=news_item&px=Firefox-Flatpak-Almost-Stable">maturing Flatpak support</a>, out today is Firefox 74.0 as the newest version of Mozilla's web browser.<br /><br />Firefox 74.0 is the release offering DNS-over-HTTPS support with Cloudflare as the default DNS resolver, TLS 1.0 and TLS 1.1 support is now disabled, sandbox security improvements, CSS text-underline-position support, implementing the JavaScript optional chaining operator, and many other <a href="https://developer.mozilla.org/en-US/docs/Mozilla/Firefox/Releases/74">developer improvements</a>. The DNS over HTTPS is enabled by default for users in the United States with Firefox 74 while others can turn it on manually. While Cloudflare is the default DNS resolver, NextDNS can also be selected as another option. The roll-out began in late February and more details on Mozilla's DoH work via <a href="https://blog.mozilla.org/blog/2020/02/25/firefox-continues-push-to-bring-dns-over-https-by-default-for-us-users/">this blog post</a>.<br /><br />This release also marks the successful transition of Mozilla's <a href="https://www.phoronix.com/scan.php?page=news_item&px=Firefox-Four-Week-Release-Cycle">four week release cycles for Firefox</a>. So at least the very exciting Firefox 75 is now just four weeks away.<br /><br />Firefox 74.0 for Linux can be downloaded from <a href="https://ftp.mozilla.org/pub/firefox/releases/74.0/linux-x86_64/en-US/">Mozilla FTP</a>.</div>
							<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<div style="width: 50%; text-align: center; float: left;"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Phoronixcom/ROS/tags.js"></script>
</div><div style="width: 50%; text-align: center; float: right;">	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('8456/IDG.Phoronix.com_Homepage', [[300,250]]).display();
	</script>
</div>							</div>
							<div class="foot">
								<div class="pagination">
								</div>
								<div class="comments-label">
									<a href="/forums/node/1164662">Add A Comment</a>								</div>
							</div>
						</article>
<div id="sharebar">
<div style="margin: 0 10px 10px; overflow: hidden;">

<div style="float: left; overflow: hidden;"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Firefox 74 Begins Rolling Out With DNS-Over-HTTPS, Disabling TLS 1.0/1.1" data-url="http://www.phoronix.com/scan.php?page=news_item&amp;px=Firefox-74-Released" data-via="phoronix" data-related="michaellarabel">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>

<div style="float: left; overflow: hidden;"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.phoronix.com/scan.php%3Fpage%3Dnews_item%26amp%3Bpx%3DFirefox-74-Released&amp;width=200&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:46px;" allowTransparency="true"></iframe></div>
</div></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0253814508491313"
     data-ad-slot="7279734770"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="article-box">
								<header>Related News</header>
								<div class="node"><a href="?page=news_item&amp;px=Firefox-Flatpak-Almost-Stable">Mozilla Making Progress With Offering Firefox As A Flatpak On Linux</a></div><div class="node"><a href="?page=news_item&amp;px=Firefox-75-Wayland-Great-Shape">Firefox 75 On Wayland Now To Have Full WebGL, Working VA-API Acceleration</a></div><div class="node"><a href="?page=news_item&amp;px=Firefox-73-Released">Mozilla Firefox 73 Now Available</a></div><div class="node"><a href="?page=news_item&amp;px=Mozilla-WGPU-WebGPU-2020">Mozilla Developer Talks Up WGPU As Their WebGPU Implementation In Rust</a></div><div class="node"><a href="?page=news_item&amp;px=Thunderbird-MZLA-Technologies">Thunderbird Mail Client Now Being Pushed Along By &quot;MZLA Technologies Corporation&quot;</a></div><div class="node"><a href="?page=news_item&amp;px=Firefox-Wayland-VA-API-Patches">Firefox Is Seeing Work On Wayland VA-API Video Acceleration</a></div>
	                             
							</div>						<div class="after-article">
							<div style="text-align: center; overflow: hidden; margin: 5px;">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Phoronix Homepage -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0253814508491313"
     data-ad-slot="2439829920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
							<div id="about-author">
								<header>About The Author</header>
								<img class="pic" src="/assets/categories/michaellarabel.jpg" alt="Author picture"/>
								<div class="text"><p>Michael Larabel is the principal author of Phoronix.com and founded the site in 2004 with a focus on enriching the Linux hardware experience. Michael has written more than 20,000 articles covering the state of Linux hardware support, Linux performance, graphics drivers, and other topics. Michael is also the lead developer of the Phoronix Test Suite, Phoromatic, and OpenBenchmarking.org automated benchmarking software. He can be followed via <a href="https://twitter.com/MichaelLarabel">Twitter</a> or contacted via <a href="http://www.michaellarabel.com/">MichaelLarabel.com</a>.</p></div>
							</div>
<div class="article-box">
								<header>Popular News This Week</header>
								<div class="node"><a href="?page=news_item&amp;px=Firefox-75-Wayland-Great-Shape">Firefox 75 On Wayland Now To Have Full WebGL, Working VA-API Acceleration</a></div><div class="node"><a href="?page=news_item&amp;px=New-exFAT-For-Linux-5.7">The New Microsoft exFAT File-System Driver Is Set To Land With Linux 5.7</a></div><div class="node"><a href="?page=news_item&amp;px=Acer-4500U-DE-Linux-Laptop">Acer Is Launching In Germany What Could Be A Great AMD Ryzen 5 4500U Linux Laptop</a></div><div class="node"><a href="?page=news_item&amp;px=IBM-Will-Use-LLVM-Clang-Stack">IBM To Transition Their z/OS, POWER + AIX Compilers To Being LLVM/Clang-Based</a></div><div class="node"><a href="?page=news_item&amp;px=Steam-Linux-Login-Annoyance-Fix">Steam For Linux Beta Finally Fixes Post-Login Annoyance</a></div><div class="node"><a href="?page=news_item&amp;px=DNF-5-Entering-Development">Red Hat Pushing DNF 5 Into Development For Improving The Package Manager</a></div><div class="node"><a href="?page=news_item&amp;px=FreeNAS-TrueNAS-Unifying">FreeNAS + TrueNAS Unifying Into TrueNAS 12.0 CORE/Enterprise</a></div><div class="node"><a href="?page=news_item&amp;px=Winevulkan-Perf-Improve-Alloca">Wine's Vulkan Code Seeing Performance Improvements, Further Enhancing DXVK</a></div>
							</div>		</div>
<!-- google_ad_section_end -->
					</div>
				</div>
				<div id="sidebar-wrap">
					<div id="sidebar">
					    <aside>
						<div style="text-align: center;">
                           				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Hand Leader -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0253814508491313"
     data-ad-slot="2946148183"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        </div>
                        </aside>
                        <aside class="widget">
			<header>Latest Linux News</header><div class="popular-list">
                                <a href="?page=news_item&amp;px=Firefox-74-Released">Firefox 74 Begins Rolling Out With DNS-Over-HTTPS, Disabling TLS 1.0/1.1</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Sculpt-OS-20.02-Released">Sculpt OS 20.02 Released - Built Off Genode, Now Includes File Manager + Editor</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Dav1d-0.6-Released">VideoLAN's dav1d 0.6 Released With More AVX2 + AVX-512 Optimizations</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=LibreOffice-7-Qt-HiDPI-Scaling">LibreOffice 7.0's Qt5 Support To Offer HiDPI Scaling</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=AMD-Linux-Hire-Lead-Kernel-Dev">AMD Is Hiring Another Lead Linux Kernel Developer To Work On Their Graphics Driver</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Firefox-Flatpak-Almost-Stable">Mozilla Making Progress With Offering Firefox As A Flatpak On Linux</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=New-High-Quality-GPU-Comp-Codec">New High Quality GPU Compression Codec Going Open-Source In The Coming Days</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Intel-oneAPI-Level-Zero">Intel's Compute Runtime Adds oneAPI Level Zero Support</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Fujitsu-A64FX-LLVM-Clang-11">Fujitsu A64FX Support Added To The LLVM Clang 11 Compiler</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Memcached-1.6-Released">Memcached 1.6 Released With Enhanced Performance For This Memory Caching System</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Debian-Build-Clang-Archive-10">LLVM Clang 10 Can Build Over 95% Of The Debian Package Archive</a>
                            </div>
                        </aside>
			<aside>
			<div style="text-align: center;">
                          <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1506416552-1'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_6874.4_phoronix.com_tier1', [300, 250], 'div-pg-ad-1506416552-1'); });
  </script>
</div>
                        </div>
                        </aside>

                        <aside class="widget">
			<header>Latest Featured Articles</header><div class="popular-list">
                                <a href="/vr.php?view=28949">Basemark GPU 1.2 Brings Linux Support - Wins For NVIDIA, Woes For Mesa</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=28942">F2FS vs. EXT4 File-System Performance With Intel's Clear Linux</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=28938">20-Way GPU Gaming Comparison With March 2020 Linux Drivers</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=28933">Ampere Altra Announced - Offering Up To 80 Cores Per Socket</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=28925">Benchmarking The Performance Overhead To The Linux Kernel Runtime Guard</a>
                            </div>
                        </aside>
			<aside>
						<div style="text-align: center;">
                           				<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Phoronixcom/ROS/tags.js"></script>
                       				 </div>
                        </aside>
                        <aside class="widget">
                            <header>Support Phoronix</header>
                            <p>The mission at Phoronix since 2004 has centered around enriching the Linux hardware experience. In addition to supporting our site through advertisements, you can help by <a href="?page=phoronix_premium">subscribing to Phoronix Premium</a>. You can also contribute to Phoronix through a <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=3778540">PayPal tip</a>.</p>
                        </aside>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
		    <div id="footer-content">
			<p align="center"></p>
		        <div id="footer-left">
		        <div id="footer-left-content">
		            <div class="extra-info">
		                <header>Phoronix Media</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://www.phoronix-test-suite.com/">Phoronix Test Suite</a></li>
		                    <li><a href="https://openbenchmarking.org/">OpenBenchmarking.org</a></li>
		                    <li><a href="https://www.phoromatic.com/">Phoromatic</a></li>
		                    <li><a href="https://www.linuxbenchmarking.com/">LinuxBenchmarking.com</a></li>
		                </ul>
		            </div>
		            <div class="extra-info">
		                <header>Phoronix Premium</header>
		                <hr/>
		                <a href="?page=phoronix_premium"><ul>
                            <li>Support Phoronix</li>
		                    <li>While Having Ad-Free Browsing,</li>
                            <li>Single-Page Article Viewing</li>
                        </ul></a>
		            </div>
		            <div class="extra-info">
		                <header>Share</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://facebook.com/Phoronix">Facebook</a></li>
		                    <li><a href="https://twitter.com/Phoronix">Twitter</a></li>
		                </ul>
		            </div>
		       </div>
		       </div>
		       <div id="footer-right">
		            <div class="extra-info">
		                <ul>
		                <li><p><a href="?page=legal">Legal Disclaimer, Privacy Policy</a> | <a href="https://www.phoronix-media.com/?k=contact">Contact</a></p></li>
                        <li><p>Copyright &copy; 2004 - 2020 by <a href="https://www.phoronix-media.com/">Phoronix Media</a>.</p></li>
                        <li><p>All trademarks used are properties of their respective owners. All rights reserved.</p></li>
				</ul>
		            </div>
		        </div>
		     </div>		   
		</div>
		<script type="text/javascript">
		    function lmm () {
		        if (litemenu.style.zIndex > 0)
		            litemenu.style.zIndex = -1;
		        else
		            litemenu.style.zIndex = 1;
		    }
		    	    
            menubutton.addEventListener('click', function() { lmm(); }, false);
            closelid.addEventListener('click', function() { litemenu.style.zIndex = -1;}, false);
		</script>
	</body>
</html>
