<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
	<head>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1978569-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1978569-1');
</script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/phoronix-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>

		<title>PNY XLR8 Gaming REV 2x8GB DDR4-3600 Memory Review - Phoronix</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<link rel="stylesheet" href="phxcms-css/phoronix-10.css?2022">
				<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
		<meta name="keywords" content="Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux server benchmarks, Linux benchmarking, Desktop Linux, Linux performance, Open Source graphics, Linux How To, Ubuntu benchmarks, Ubuntu hardware, Phoronix Test Suite" />
		<meta name="Description" content="PNY recently sent over their new XLR8 Gaming REV 16GB (2 x 8GB) DDR4-3600MHz memory that only lists compatibility with Microsoft Windows 11 and older, but fear not, it does work fine for Linux gamers and others looking for DDR4-3600 memory with RGB lighting and running well with the latest Intel and AMD processors.

PNY in March launched their latest XLR8 DDR4 system memory, launched as the XLR8 Gaming REV." />
		<link rel="alternate" type="application/rss+xml" title="Phoronix" href="rss.php" />
		<link rel="shortcut icon" href="favicon.ico" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
		<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
		<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@phoronix" />
		<meta name="twitter:creator" content="@michaellarabel" />
		<meta name="twitter:title" content="PNY XLR8 Gaming REV 2x8GB DDR4-3600 Memory Review" />
		<meta name="og:title" content="PNY XLR8 Gaming REV 2x8GB DDR4-3600 Memory Review" />
		<meta name="twitter:image" content="https://www.phoronix.net/image.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_1" />
		<meta name="og:image" content="https://www.phoronix.net/image.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_1" />
		<meta name="twitter:description" content="PNY recently sent over their new XLR8 Gaming REV 16GB (2 x 8GB) DDR4-3600MHz memory that only lists compatibility with Microsoft Windows 11 and older, but fear not, it does work fine for Linux gamers and others looking for DDR4-3600 memory with RGB lighting and running well with the latest Intel and AMD processors.

PNY in March launched their latest XLR8 DDR4 system memory, launched as the XLR8 Gaming REV." />
		<!-- PHXCMS-11 (phoronix.com) -->
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'phoronix.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'UEFjU_w924fg3', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    		
	</head>
	<body style="overflow: initial !important;">
		<div style="text-align: center; overflow: hidden; background: #222;"><div align="center" id="phoronix_desktop_leaderboard_header">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_header", slotId: "phoronix_desktop_leaderboard_header" });
  </script>
</div>
</div>		<div id="headerwrap">
			<div class="wcontainer defpadding">
				<a href="?page=home"><img id="logo" alt="Phoronix" src="/phxcms7-css/phoronix.png" style="height: 40px; margin-top: 5px;margin-left: 5px;" /></a>
				<div id="headerright">
					<div id="social">
					    <a href="https://www.phoronix.com/rss.php" class="icon-rss"></a>
					    <a href="https://twitter.com/Phoronix" class="icon-twitter"></a>
					    <a href="https://www.facebook.com/Phoronix" class="icon-facebook"></a>
					</div>
				</div>
			</div>
		</div>
		<div id="litemenu">
		    <ul>
		        <li><a href="?page=phoronix_articles">Articles &amp; Reviews</a></li>
		        <li><a href="?page=phoronix_news">News Archive</a></li>
		        <li><a href="https://www.phoronix.com/forums/">Forums</a></li>
		        <li><a href="?page=phoronix_premium">Premium</a></li>		        <li class="categ icon-angle-circled-down"><span> Categories</span></li>
		        <li><a href="?page=category&amp;item=Computers">Computers</a></li>
				<li><a href="?page=category&amp;item=Display+Drivers">Display Drivers</a></li>
				<li><a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a></li>
				<li><a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a></li>
				<li><a href="?page=category&amp;item=Memory">Memory</a></li>
				<li><a href="?page=category&amp;item=Motherboards">Motherboards</a></li>
				<li><a href="?page=category&amp;item=Processors">CPUs / Processors</a></li>
				<li><a href="?page=category&amp;item=Software">Software</a></li>
				<li><a href="?page=category&amp;item=Storage">Storage</a></li>
				<li><a href="?page=category&amp;item=Operating+Systems">Operating Systems</a></li>
				<li><a href="?page=category&amp;item=Peripherals">Peripherals</a></li>
				<li id="closelid">Close</li>
		    </ul>		    
		</div>
		<div id="menuwrap">
			<div class="wcontainer">
				<ul id="linklist">
					<li id="menubutton"><span class="icon-menu"></span>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_articles">Articles &amp; Reviews</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_news">News Archive</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="https://www.phoronix.com/forums/">Forums</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_premium">Premium</a>
					</li>					<li id="categories-link" class="menulink">
						<span class="menunolink icon-angle-circled-down"> Categories</span>
						<div id="categories-list">
							<div id="categories-content">
								<a href="?page=category&amp;item=Computers">Computers</a>
								<a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a>
								<a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a>
								<a href="?page=category&amp;item=Memory">Memory</a>
								<a href="?page=category&amp;item=Motherboards">Motherboards</a>
								<a href="?page=category&amp;item=Processors">CPUs / Processors</a>
								<a href="?page=category&amp;item=Software">Software</a>
								<a href="?page=category&amp;item=Storage">Storage</a>
								<a href="?page=category&amp;item=Operating+Systems">Operating Systems</a>
								<a href="?page=category&amp;item=Peripherals">Peripherals</a>
							</div>
						</div>
					</li>
					<li id="searchbox">
						<div id="search">
							<form action="https://www.google.com" id="cse-search-box" target="_blank">
							  <div>
							    <input type="hidden" name="cx" value="partner-pub-0253814508491313:1305299758" />
							    <input type="hidden" name="ie" value="UTF-8" />
							    <input type="text" name="q" />
							    <input type="submit" name="sa" value="Search" />
							  </div>
							</form>

							<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div id="content-bg">
			<div id="content">
				<div id="main-wrap">
					<div id="main">
						<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
							<div align="center" id="phoronix_desktop_leaderboard_atf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_atf", slotId: "phoronix_desktop_leaderboard_atf" });
  </script>
</div>

						</div>
						<!-- google_ad_section_start -->
<article class="full">
<script type="text/javascript">
  window.onload = function() {
    setTimeout(function() {
if(typeof aax_getad_mpb === 'undefined') 
{
	document.getElementById("cbbaac9").style.display = 'block';
}
 }, 2000);  
  };
</script>
<strong id="cbbaac9" style="display: none; border: 1px solid #efefef; font-size: 11.5px; margin: 9px;"><strong style="font-weight: 800;">We Rely On Your Support:</strong>  This site is primarily supported by advertisements. <span style="font-weight: 600;">Ads are what have allowed this site to be maintained for the past 16 years.</span> We do our best to ensure only clean, relevant ads are shown, when any nasty ads are detected, we work to remove them ASAP. If you would like to view the site without ads while still supporting our work, <span style="font-weight: 600;">please consider <a href="https://www.phoronix.com/scan.php?page=phoronix_premium">our ad-free Phoronix Premium</a></span>. You can also consider <a href="https://www.paypal.com/donate/?hosted_button_id=EA79CCDLNFJNW">a tip via PayPal</a>.</strong>
<header>PNY XLR8 Gaming REV 2x8GB DDR4-3600 Memory</header>
<div class="author">Written by <a href="https://www.michaellarabel.com/">Michael Larabel</a> in <a href="?page=category&item=Memory">Memory</a> on 16 May 2022. <strong>Page 1 of 2</strong>. <a href="/forums/node/1324076">1 Comment</a></div>
<div class="content">

<p>PNY recently sent over their new XLR8 Gaming REV 16GB (2 x 8GB) DDR4-3600MHz memory that only lists compatibility with Microsoft Windows 11 and older, but fear not, it does work fine for Linux gamers and others looking for DDR4-3600 memory with RGB lighting and running well with the latest Intel and AMD processors.</p>
<p align="center"><a href="//www.phoronix.com/image-viewer.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_1_lrg" target="_blank"><img src="//www.phoronix.net/image.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_1_med" /></a></p>
<p>PNY in March launched their latest XLR8 DDR4 system memory, launched as the XLR8 Gaming REV. While DDR5 memory is becoming more common over the months ahead, DDR4 will still be around plenty long and with their latest XLR8 memory they are emphasizing its gamers-focused memory with RGB lighting and a geometric aluminum heat spreader design.</p>
<p align="center"><a href="//www.phoronix.com/image-viewer.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_2_lrg" target="_blank"><img src="//www.phoronix.net/image.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_2_med" /></a></p>
<p>The new XLR8 Gaming REV memory is available in 16GB or 32GB kits or as 8GB and 16GB standalone DIMMs. PNY sent over a review sample of their 16GB (2 x 8GB) kit, which is also the first time we've tested PNY memory at Phoronix. The SKU on this DDR4-3600 gaming memory kit is MD16GK2D4360018X2RGB.</p>
<p align="center"><a href="//www.phoronix.com/image-viewer.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_3_lrg" target="_blank"><img src="//www.phoronix.net/image.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_3_med" /></a></p>
<p>With the retail PNY XLR8 Gaming REV memory I was rather surprised in 2022 to see it listing "OS compatibility" and with that only noting support for Windows 11 and older. No mentions of any alternative operating systems. It's rather surprising to see them market this as Windows-only memory, but presumably is done because of their "EPIC-X" RGB lighting. We don't normally see &quot;OS compatibility&quot; listed too often on desktop DIMMs.</p>
<p align="center"><a href="//www.phoronix.com/image-viewer.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_4_lrg" target="_blank"><img src="//www.phoronix.net/image.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_4_med" /></a></p>
<p>Like most gaming-focused vendors these days, PNY does offer their own Windows-only software package for being able to customize the RGB lighting for the system memory modules and to be able to synchronize the lighting among other effects. Presumably this is why PNY markets it as Windows-only, but in any event the memory modules do work fine on Linux. I tested these DIMMs on both AMD Ryzen 5000 series and Intel Alder Lake systems and they worked fine with the optimized (XMP 2.0) memory profile.</p>
<p align="center"><a href="//www.phoronix.com/image-viewer.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_5_lrg" target="_blank"><img src="//www.phoronix.net/image.php?id=pny-xlr8-gaming-rev&image=pny_xlr8ddr3600_5_med" /></a></p>
<p>For those Linux users that do want to control their RGB lighting under Linux, there isn't yet any support within the open-source OpenRGB support but there has been efforts to support PNY's EPIC-X RGB lighting. Within the OpenRGB GitLab tracker has been tickets for various other PNY EPIC-X devices and likely there being some common API/control elements for the PNY EPIC-X RGB lighting across products. So we'll see with time if PNY EPIC-X RGB lighting products become supported by OpenRGB or other open-source, community alternatives. In any event we are not concerned about the RGB lighting ourselves and when the RAM is powered up is simply a rainbow pattern.</p>
</div>
<div style="font-weight: bold;">
	<a href="/forums/node/1324076">1 Comment</a> &nbsp; - &nbsp; <a href="?page=article&amp;item=pny-xlr8-gaming-rev&amp;num=2" title="Go To Next Page">Next Page</a></div>
<div id="sharebar">

<div style="float: left; overflow: hidden;"><a href="https://twitter.com/share" class="twitter-share-button" data-text="XLR8 Gaming REV 2x8GB DDR4-3600 Memory" data-url="https://www.phoronix.com/scan.php?page=article&item=pny-xlr8-gaming-rev&num=1" data-via="phoronix" data-related="michaellarabel">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>

<div style="float: left; overflow: hidden;"><iframe src="//www.facebook.com/plugins/like.php?href=https://www.phoronix.com/scan.php%3Fpage%3Darticle%26item%3Dpny-xlr8-gaming-rev%26num%3D1&amp;width=200&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:46px;" allowTransparency="true"></iframe></div>
</div>							<div style="text-align: center; overflow: hidden; margin: 10px auto 30px;">
								<div align="center" id="phoronix_leaderboard_btf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_leaderboard_btf", slotId: "phoronix_leaderboard_btf" });
  </script>
</div>
<br />							</div>


					<div class="foot">
								<div class="pagination">
Page: <span> &nbsp; 1 &nbsp; </span><a href="?page=article&amp;item=pny-xlr8-gaming-rev&amp;num=2"> &nbsp; 2 &nbsp; </a><a href="?page=article&amp;item=pny-xlr8-gaming-rev&amp;num=2" title="Go To Next Page"><strong> &nbsp; Next Page &nbsp; </strong></a>								</div>
							</div>
						</article>
<div class="article-box">
								<header>Related Articles</header>
								<div class="node"><a href="/vr.php?view=30943">DDR5-6000 Memory Performance On Linux, Scaling From DDR5 3000 to 6000 MT/s</a></div><div class="node"><a href="/vr.php?view=30706">DDR4 vs. DDR5 Memory Performance For Intel Core i5-12600K Alder Lake On Linux</a></div><div class="node"><a href="/vr.php?view=28044">AMD Ryzen 9 3900X Linux Memory Scaling Performance</a></div><div class="node"><a href="/vr.php?view=25566">DDR4 Memory Scaling &amp; DDR4-3600 Testing With AMD Threadripper On Linux</a></div><div class="node"><a href="/vr.php?view=24442">AMD Ryzen DDR4 Memory Scaling Tests On Linux</a></div><div class="node"><a href="/vr.php?view=24066">Linux Memory Performance With Intel Kabylake From DDR4-1600 To DDR4-3333MHz</a></div>
	                             
							</div>						<div class="after-article">
<div class="article-box"><header>Trending Linux News</header><div class="node"><a href="?page=news_item&amp;px=Arch-Linux-WirePlumber-Snafu">Arch Linux Temporarily Steps Back From WirePlumber After Snafu</a></div><div class="node"><a href="?page=news_item&amp;px=RADV-GFX11-Starts">Valve Developer Starts Poking At Open-Source &quot;RADV&quot; Driver Support For GFX11/RDNA3</a></div><div class="node"><a href="?page=news_item&amp;px=Chromium-Snap-Wayland">Ubuntu's Chromium Snap Now Allows Enabling Native Wayland Support</a></div><div class="node"><a href="?page=news_item&amp;px=NetworkManager-1.38-Released">NetworkManager 1.38 Released For Improving Linux Network Management</a></div><div class="node"><a href="?page=news_item&amp;px=Thunderbolt-XDomain-Bonding">Connecting Intel Alder Lake Systems Via USB4/Thunderbolt Can Be Faster Come Linux 5.19</a></div><div class="node"><a href="?page=news_item&amp;px=openSUSE-Tumbleweed-GCC-12.1">openSUSE Tumbleweed Jumps To The Newly-Released GCC 12 Compiler</a></div><div class="node"><a href="?page=news_item&amp;px=FFmpeg-AVIF-Muxing">FFmpeg Lands AVIF Muxer For This Image Format Based On AV1</a></div><div class="node"><a href="?page=news_item&amp;px=Ubuntu-Core-22-Beta">Ubuntu Core 22 Beta Released For IoT &amp; Edge Devices</a></div></div>		</div>
<!-- google_ad_section_end -->
					</div>
				</div>
				<div id="sidebar-wrap">
					<div id="sidebar">
					    <aside>
						<div style="text-align: center;">
                           				<div align="center" id="phoronix_right_rail_1">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_1", slotId: "phoronix_right_rail_1" });
  </script>
</div>
                        </div>
                        </aside>
                        <aside class="widget">
			<header>Latest Linux News</header><div class="popular-list">
                                <a href="?page=news_item&amp;px=NVIDIA-May-16-2022-Linux">NVIDIA Updates Legacy 470 &amp; 390 Series Linux Drivers, New Bump For 510 Series</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Jemalloc-5.3-Released">Jemalloc 5.3 Released With Many Speed &amp; Space Optimizations</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Apple-eFuse-For-Linux-5.19">Apple eFuse Driver Coming To Linux 5.19</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=V3DV-Vulkan-May-2022">Raspberry Pi's Vulkan Driver Has Been Adding More Extensions, Multi-Sync Support</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=RADV-Indirect-Ray-Tracing-Lands">Mesa's Radeon Vulkan Driver Lands Indirect Ray-Tracing Support</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-KCFI-RFC-v2">Google Posts Latest Code For KCFI As Better Control-Flow Integrity For The Linux Kernel</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Mesa-22.2-NIR-Varying-Linker">Mesa 22.2 Continues Modernizing With More GLSL IR Code Replaced By NIR</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-5.18-rc7-Released">Linux 5.18 Anticipated For Next Weekend, Linux 5.18-rc7 Released</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-Fix-Inconsistent-NUMA">Linux Patches Aim To Mitigate An Inconsistent Performance / NUMA Imbalancing Issue</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-DG2-PCIe-ASPM-Quirk">Linux Adding A Quirk To Improve Power Management For Intel Arc &quot;Alchemist&quot; GPUs</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Solarflare-SFC-Siena-Linux-5.19">AMD/Xilinx Solarflare Network Driver Restructuring Queued For Linux 5.19</a>
                            </div>
                        </aside>
			<aside>
			<div style="text-align: center;">
                          <div align="center" id="phoronix_right_rail_2">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_2", slotId: "phoronix_right_rail_2" });
  </script>
</div>

                        </div>
                        </aside>
			                        <aside class="widget">
                       <header>Show Your Support, Go Premium</header>
                       <p><a href="https://www.phoronix.com/scan.php?page=phoronix_premium">Phoronix Premium</a> allows ad-free access to the site, multi-page articles on a single page, and other features while supporting this site's continued operations.</p>
                        </aside>
			                        <aside class="widget">
			<header>Latest Featured Articles</header><div class="popular-list">
                                <a href="/vr.php?view=31120">PNY XLR8 Gaming REV 2x8GB DDR4-3600 Memory</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=31119">The Initial Performance Of NVIDIA's R515 Open-Source Linux GPU Kernel Driver</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=31114">NVIDIA Transitioning To Official, Open-Source Linux GPU Kernel Driver</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=31113">Intel Kicks Off Vision 2022 With Habana Gaudi 2, Greco, 12th Gen Core HX, IPUs</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=31109">AMD Launches The Radeon RX 6650 XT / RX 6750 XT / RX 6950 XT</a>
                            </div>
                        </aside>
			<aside>
						<div style="text-align: center;">
                           				<div style="position: sticky; top: 0; position: -webkit-sticky;"><div align="center" id="phoronix_right_rail_3">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_3", slotId: "phoronix_right_rail_3" });
  </script>
</div>

</div>                       				 </div>
                        </aside>
                        <aside class="widget">
                            <header>Support Phoronix</header>
                            <p>The mission at Phoronix since 2004 has centered around enriching the Linux hardware experience. In addition to supporting our site through advertisements, you can help by <a href="?page=phoronix_premium">subscribing to Phoronix Premium</a>. You can also contribute to Phoronix through a <a href="https://www.paypal.com/donate/?hosted_button_id=EA79CCDLNFJNW">PayPal tip</a>.</p>
                        </aside>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
		    <div id="footer-content">
			<p align="center"></p>
		        <div id="footer-left">
		        <div id="footer-left-content">
		            <div class="extra-info">
		                <header>Phoronix Media</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://openbenchmarking.org/">OpenBenchmarking.org</a></li>
		                </ul>
		            </div>
		            <div class="extra-info">
		                <header>Phoronix Premium</header>
		                <hr/>
		                <a href="?page=phoronix_premium"><ul>
                            <li>Support Phoronix</li>
		                    <li>While Having Ad-Free Browsing,</li>
                            <li>Single-Page Article Viewing</li>
                        </ul></a>
		            </div>
		            <div class="extra-info">
		                <header>Share</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://facebook.com/Phoronix">Facebook</a></li>
		                    <li><a href="https://twitter.com/Phoronix">Twitter</a></li>
		                </ul>
		            </div>
		       </div>
		       </div>
		       <div id="footer-right">
		            <div class="extra-info">
		                <ul>
		                <li><p><a href="?page=legal">Legal Disclaimer, Privacy Policy</a> | <a href="https://www.phoronix-media.com/?k=contact">Contact</a></p></li>
                        <li><p>Copyright &copy; 2004 - 2022 by <a href="https://www.phoronix-media.com/">Phoronix Media</a>.</p></li>
                        <li><p>All trademarks used are properties of their respective owners. All rights reserved.</p></li>
				</ul>
		            </div>
		        </div>
		     </div>		   
		</div>
		<script type="text/javascript">
		    function lmm () {
		        if (litemenu.style.zIndex > 0)
		            litemenu.style.zIndex = -1;
		        else
		            litemenu.style.zIndex = 1;
		    }
		    	    
            menubutton.addEventListener('click', function() { lmm(); }, false);
            closelid.addEventListener('click', function() { litemenu.style.zIndex = -1;}, false);
		</script>
	</body>
</html>
