AMD RadeonSI Graphics Driver Still Troublesome On Linux
Written by Michael Larabel in Display Drivers on 17 September 2013. Page 4 of 7. 22 Comments

Prey is another id Tech 4 game that failed to work with modern Linux kernel releases in our test configuration when using RadeonSI.

Quake 4 failed to work on RadeonSI even with the Linux 3.8 kernel.

As said already, the Unigine tests all failed to run with RadeonSI Gallium3D.


Related Articles

Trending Linux News