ATI 8.32.5 Display Drivers
Written by Michael Larabel in Display Drivers on 13 December 2006. Page 2 of 4. Add A Comment

As usual, we had used Fedora Core 6 for our internal fglrx 8.32.5 testing. We had compared today's driver against last month's 8.31.5 driver. If you run into any installation problems with the ATI display drivers with Fedora Core, or any other distribution, be sure to stop by the Phoronix Forums. For those not using building distribution-specific packages using the ATI installer (--buildpkg), the mainstream firegl_public code will not be updated for the Linux 2.6.19 kernel until the 8.33 driver being released in January. The fix that's required is changing linux/config.h over to linux/autoconf.h, which many fglrx package maintainers have already adopted. For benchmarking this time around we had used Enemy Territory and Quake 4. (Note: For our testing we had used the internal 8.32.2 display drivers, which are virtually identical to today's 8.32.5 driver package.)

Hardware Components
Processor: Intel Core Duo T2400 (1.83GHz)
Motherboard: Lenovo ThinkPad T60
Memory: 1GB DDR2-667
Graphics Card: ATI Radeon Mobility X1400 128MB
Hard Drives: 80GB SATA 5400RPM
Software Components
Operating System: Fedora Core 6
Linux Kernel: 2.6.18-1.2849.fc6
GCC: 4.1.1
Graphics Driver: fglrx 8.31.5
fglrx 8.32.2/8.32.5
X.Org: 7.1.1


Related Articles
Trending Linux News