<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
	<head>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1978569-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1978569-1');
</script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/phoronix-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>

<script>
freestar.config.disabledProducts = {
    googleInterstitial: true
};
</script>
		<title>Google Announces Lyra V2 Low Bit-Rate Voice Codec - Phoronix</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<link rel="stylesheet" href="/phxcms-css/phoronix-10.css?2027">
				<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="keywords" content="Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux server benchmarks, Linux benchmarking, Desktop Linux, Linux performance, Open Source graphics, Linux How To, Ubuntu benchmarks, Ubuntu hardware, Phoronix Test Suite" />
		<meta name="Description" content="Last year Google announced the Lyra voice codec for low bit-rates that combined with the open AV1 codec could lead to voice chats on 56kbps connections" />
		<link rel="alternate" type="application/rss+xml" title="Phoronix" href="rss.php" />
		<link rel="shortcut icon" href="favicon.ico" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
		<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
		<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@phoronix" />
		<meta name="twitter:creator" content="@michaellarabel" />
		<meta name="twitter:title" content="Google Announces Lyra V2 Low Bit-Rate Voice Codec" />
		<meta name="og:title" content="Google Announces Lyra V2 Low Bit-Rate Voice Codec" />
		<meta name="twitter:image" content="https://www.phoronix.com//assets/categories/google.webp" />
		<meta name="og:image" content="https://www.phoronix.com//assets/categories/google.webp" />
		<meta name="twitter:description" content="Last year Google announced the Lyra voice codec for low bit-rates that combined with the open AV1 codec could lead to voice chats on 56kbps connections" />
		<!-- PHORONIX (phoronix.com) -->
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'phoronix.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', 'UEFjU_w924fg3', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    		
	</head>
	<body style="overflow: initial !important;">
		<div style="text-align: center; overflow: hidden; background: #222;"><div align="center" id="phoronix_desktop_leaderboard_header">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_header", slotId: "phoronix_desktop_leaderboard_header" });
  </script>
</div>
</div>		<div id="headerwrap">
			<div class="wcontainer defpadding">
				<a href="/"><img id="logo" alt="Phoronix" src="/phxcms7-css/phoronix.png" style="height: 40px; margin-top: 5px;margin-left: 5px;" /></a>
				<div id="headerright">
					<div id="social">
					    <a href="https://www.phoronix.com/rss.php" class="icon-rss"></a>
					    <a href="https://twitter.com/Phoronix" rel="me" class="icon-twitter"></a>
					    <a href="https://www.facebook.com/Phoronix" rel="me" class="icon-facebook"></a>
					</div>
				</div>
			</div>
		</div>
		<div id="litemenu">
		    <ul>
		        <li><a href="/reviews">Articles &amp; Reviews</a></li>
		        <li><a href="/news">News Archive</a></li>
		        <li><a href="/forums/">Forums</a></li>
		        <li><a href="/phoronix-premium">Premium</a></li>		        <li class="categ icon-angle-circled-down"><span> Categories</span></li>
		         <li><a href="/reviews/Computers">Computers</a></li> <li><a href="/reviews/Display+Drivers">Display Drivers</a></li> <li><a href="/reviews/Graphics+Cards">Graphics Cards</a></li> <li><a href="/reviews/Linux+Gaming">Linux Gaming</a></li> <li><a href="/reviews/Memory">Memory</a></li> <li><a href="/reviews/Motherboards">Motherboards</a></li> <li><a href="/reviews/Processors">Processors</a></li> <li><a href="/reviews/Software">Software</a></li> <li><a href="/reviews/Storage">Storage</a></li> <li><a href="/reviews/Operating+Systems">Operating Systems</a></li> <li><a href="/reviews/Peripherals">Peripherals</a></li>				<li id="closelid">Close</li>
		    </ul>		    
		</div>
		<div id="menuwrap">
			<div class="wcontainer">
				<ul id="linklist">
					<li id="menubutton"><span class="icon-menu"></span>
					</li>
					<li class="menulink">
						<a class="linknode" href="/reviews">Articles &amp; Reviews</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="/news">News Archive</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="/forums/">Forums</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="/phoronix-premium">Premium</a>
					</li>					<li class="menulink">
						<a class="linknode" href="/contact">Contact</a>
					</li>
					<li id="categories-link" class="menulink">
						<span class="menunolink icon-angle-circled-down"> Categories</span>
						<div id="categories-list">
							<div id="categories-content">
		         <a href="/reviews/Computers">Computers</a> <a href="/reviews/Display+Drivers">Display Drivers</a> <a href="/reviews/Graphics+Cards">Graphics Cards</a> <a href="/reviews/Linux+Gaming">Linux Gaming</a> <a href="/reviews/Memory">Memory</a> <a href="/reviews/Motherboards">Motherboards</a> <a href="/reviews/Processors">Processors</a> <a href="/reviews/Software">Software</a> <a href="/reviews/Storage">Storage</a> <a href="/reviews/Operating+Systems">Operating Systems</a> <a href="/reviews/Peripherals">Peripherals</a>							</div>
						</div>
					</li>
					<li id="searchbox">
						<div id="search">
							<form action="https://www.google.com" id="cse-search-box" target="_blank">
							  <div>
							    <input type="hidden" name="cx" value="partner-pub-0253814508491313:1305299758" />
							    <input type="hidden" name="ie" value="UTF-8" />
							    <input type="text" name="q" />
							    <input type="submit" name="sa" value="Search" />
							  </div>
							</form>

							<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div id="content-bg">
			<div id="content">
				<div id="main-wrap">
					<div id="main">
						<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
							<div align="center" id="phoronix_desktop_leaderboard_atf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_desktop_leaderboard_atf", slotId: "phoronix_desktop_leaderboard_atf" });
  </script>
</div>

						</div>
						<!-- google_ad_section_start -->
<article class="full">
<script type="text/javascript">
  window.onload = function() {
    setTimeout(function() {
if(typeof aax_getad_mpb === 'undefined') 
{
	document.getElementById("ce00").style.display = 'block';
}
 }, 2000);  
  };
</script>
<strong id="ce00" style="display: none; border: 1px solid #efefef; font-size: 11.5px; margin: 9px;"><strong style="font-weight: 800;">We Rely On Your Support:</strong>  This site is primarily supported by advertisements. <span style="font-weight: 600;">Ads are what have allowed this site to be maintained for the past 16 years.</span> We do our best to ensure only clean, relevant ads are shown, when any nasty ads are detected, we work to remove them ASAP. If you would like to view the site without ads while still supporting our work, <span style="font-weight: 600;">please consider <a href="/phoronix-premium">our ad-free Phoronix Premium</a></span>. You can also consider <a href="https://www.paypal.com/donate/?hosted_button_id=EA79CCDLNFJNW">a tip via PayPal</a>.</strong>
<h1>Google Announces Lyra V2 Low Bit-Rate Voice Codec</h1>
<div class="author">Written by <a href="https://www.michaellarabel.com/">Michael Larabel</a> in <a href="/linux/Google">Google</a> on 30 September 2022 at 04:11 PM EDT. <a href="/forums/node/1349266">7 Comments</a></div>
<div class="content">
<div style="float: left; padding: 0 10px 10px;"><img alt="GOOGLE -- " src="/assets/categories/google.webp" width="100" height="100" /></div>
Last year <a href="https://www.phoronix.com/news/Google-Lyra">Google announced the Lyra voice codec</a> for low bit-rates that combined with the open AV1 codec could lead to voice chats on 56kbps connections. Lyra makes use of machine learning and other techniques for extremely low bit-rate speech compression that can function at 3kbps. Google last year <a href="https://www.phoronix.com/news/Google-Lyra-0.0.2-Codec">open-sourced the Lyra code</a> while today they announced the availability of Lyra V2.<br /><br />Lyra V2 is summed up by Google as being "<em>a better, faster, and more versatile speech codec...a new architecture that enjoys a wider platform support, provides scalable bitrate capabilities, has better performance, and generates higher quality audio.</em>"<br /><br />Lyra V2 makes use of the SoundStream end-to-end neural audio codec, continues showing much better performance than the Opus audio codec, improved audio quality, and more. The Lyra V2 open-source code is available today.<br /><br />More details on Lyra V2 can be found via the <a href="https://opensource.googleblog.com/2022/09/lyra-v2-a-better-faster-and-more-versatile-speech-codec.html">Google Open-Source Blog</a> and the code is available on <a href="https://github.com/google/lyra/releases/tag/v1.2.0">GitHub</a>. The GitHub release notes mention Lyra V2 can be ~5x faster on Android devices, codec latency reductions from 100 to 20 ms, and now there is Mac and Windows support to complementing the Linux and Android support.</div>
							<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<div align="center" id="phoronix_leaderboard_btf">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_leaderboard_btf", slotId: "phoronix_leaderboard_btf" });
  </script>
</div>
							</div>
							<div class="foot">
								<div class="pagination">
								</div>
								<div class="comments-label">
									<a href="/forums/node/1349266">7 Comments</a>								</div>
							</div>
						</article>
<div id="sharebar">
<div style="margin: 0 10px 10px; overflow: hidden;">

<div style="float: left; overflow: hidden;"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Google Announces Lyra V2 Low Bit-Rate Voice Codec" data-url="https://www.phoronix.com/news/Google-Lyra-V2" data-via="phoronix" data-related="michaellarabel">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>

<div style="float: left; overflow: hidden;"><iframe src="//www.facebook.com/plugins/like.php?href=https://www.phoronix.com/news/Google-Lyra-V2&amp;width=200&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:46px;" allowTransparency="true"></iframe></div>
</div></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0253814508491313"
     data-ad-slot="7279734770"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="article-box">
								<header>Related News</header>
								<div class="node"><a href="/news/Google-Shutting-Down-Stadia">Google Shutting Down Its Stadia Game Streaming Service</a></div><div class="node"><a href="/news/Google-Chrome-106-Released">Google Releases Chrome 106 With SerialPort BYOB, Security Fixes</a></div><div class="node"><a href="/news/Framework-Laptop-Chromebook">Framework Laptop Launches Chromebook Edition With Google</a></div><div class="node"><a href="/news/Google-Ghost-Linux-Scheduling">Google&#039;s Ghost Look Very Appealing For Kernel Scheduling From User-Space &amp; eBPF Programs</a></div><div class="node"><a href="/news/Chrome-106-Beta-Released">Chrome 106 Beta Adds Pop-Up API, SerialPort BYOB Reader Support</a></div><div class="node"><a href="/news/Google-Chrome-105-Stable">Google Chrome 105 Released With HTML Sanitizer API, Container Queries &amp; More</a></div>
	                             
							</div>						<div class="after-article">
							<div style="text-align: center; overflow: hidden; margin: 5px;">
								<div align="center" id="phoronix_leaderboard_incontent_3">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_leaderboard_incontent_3", slotId: "phoronix_leaderboard_incontent_3" });
  </script>
</div>
</div>
							<div id="about-author">
								<header>About The Author</header>
								<img class="pic" src="/assets/categories/michaellarabel.jpg" alt="Author picture"/>
								<div class="text"><p>Michael Larabel is the principal author of Phoronix.com and founded the site in 2004 with a focus on enriching the Linux hardware experience. Michael has written more than 20,000 articles covering the state of Linux hardware support, Linux performance, graphics drivers, and other topics. Michael is also the lead developer of the Phoronix Test Suite, Phoromatic, and OpenBenchmarking.org automated benchmarking software. He can be followed via <a href="https://twitter.com/MichaelLarabel">Twitter</a>, <a href="https://www.linkedin.com/in/michaellarabel/">LinkedIn</a>, or contacted via <a href="https://www.michaellarabel.com/">MichaelLarabel.com</a>.</p></div>
							</div>
<div class="article-box">
								<header>Popular News This Week</header>
								<div class="node"><a href="/news/Linux-AMD-Old-Chipset-WA">A 20 Year Old Chipset Workaround Has Been Hurting Modern AMD Linux Systems</a></div><div class="node"><a href="/news/Rust-Apple-DRM-Cube-Milestone">Rust-Written Apple DRM Linux Kernel Driver Renders First Cube</a></div><div class="node"><a href="/news/Fedora-Disable-Bad-VA-API">Fedora Linux Disabling Mesa&#039;s H.264 / H.265 / VC1 VA-API Support Over Legal Concerns</a></div><div class="node"><a href="/news/Linux-6.0-AMD-Chipset-WA">Linux 6.0 Merges The AMD Performance Fix For The Old &quot;Dummy Wait&quot; Workaround</a></div><div class="node"><a href="/news/Wayland-Weston-11.0">Wayland&#039;s Weston 11.0 Released With HDR Display &amp; Multi-GPU Preparations</a></div><div class="node"><a href="/news/Btrfs-Async-Buffered-Writes-6.1">Btrfs Async Buffered Writes Slated For Linux 6.1 - 2x Throughput Improvement</a></div><div class="node"><a href="/news/AMD-RDNA3-More-VGPRs">AMD RDNA3 GPUs Can Have A Lot More Vector Registers Than RDNA2</a></div><div class="node"><a href="/news/Java-Native-Wayland-Progress">OpenJDK Java&#039;s Native Wayland Support Progressing</a></div>
							</div>		</div>
<!-- google_ad_section_end -->
					</div>
				</div>
				<div id="sidebar-wrap">
					<div id="sidebar">
					    <aside>
						<div style="text-align: center;">
                           				<div align="center" id="phoronix_right_rail_1">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_1", slotId: "phoronix_right_rail_1" });
  </script>
</div>
                        </div>
                        </aside>
                        <aside class="widget">
			<header>Latest Linux News</header><div class="popular-list">
                                <a href="/news/Google-Lyra-V2">Google Announces Lyra V2 Low Bit-Rate Voice Codec</a>
                            </div>
<div class="popular-list">
                                <a href="/news/AMD-Zen-4-Mitigations-Off">With AMD Zen 4, It&#039;s Surprisingly Not Worthwhile Disabling CPU Security Mitigations</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Linux-61-Logitech-Hi-Res-Scroll">Linux 6.1 Change Aims To Auto-Detect Logitech HID++ High Resolution Scrolling Support</a>
                            </div>
<div class="popular-list">
                                <a href="/news/AMDGPU-Last-Minute-Linux-6.0">AMD Sends Last Minute Fixes To Linux 6.0 For RDNA3 Graphics Cards</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Arc-Graphics-A750-A770-Linux">Intel Arc Graphics A750 + A770 Are Ready To Run On Open-Source Linux Drivers</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Zink-Enables-GLThread">Zink Enables OpenGL Threading For &quot;Huge Perf Gains&quot;</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Microsoft-AV1-D3D12-Decode">Microsoft Adds AV1 Decode Support To Their Mesa D3D12 Driver</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Ubuntu-22.10-Beta-Released">Ubuntu 22.10 Beta Released For Linux 5.19 + GNOME 43 Powered Linux Desktop</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Intel-Arc-A750-Details">Intel Outlines Arc A750 Graphics Card For $289, More Arc Graphics Details</a>
                            </div>
<div class="popular-list">
                                <a href="/news/Google-Shutting-Down-Stadia">Google Shutting Down Its Stadia Game Streaming Service</a>
                            </div>
                        </aside>
			<aside>
			<div style="text-align: center;">
                          <div align="center" id="phoronix_right_rail_2">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_2", slotId: "phoronix_right_rail_2" });
  </script>
</div>

                        </div>
                        </aside>
			                        <aside class="widget">
                       <header>Show Your Support, Go Premium</header>
                       <p><a href="/phoronix-premium">Phoronix Premium</a> allows ad-free access to the site, multi-page articles on a single page, and other features while supporting this site's continued operations.</p>
                        </aside>
			                        <aside class="widget">
			<header>Latest Featured Articles</header><div class="popular-list">
                                <a href="/review/amd-ryzen7-7700x">AMD Ryzen 7 7700X Linux Performance</a>
                            </div>
<div class="popular-list">
                                <a href="/review/ubuntu-2210-milanx">Revisiting AMD EPYC 7773X &quot;Milan-X&quot; Performance With Linux 6.0 + Ubuntu 22.10</a>
                            </div>
<div class="popular-list">
                                <a href="/review/amd-ryzen-7900x-7950x-linux">AMD Ryzen 9 7900X / Ryzen 9 7950X Benchmarks Show Impressive Zen 4 Linux Performance</a>
                            </div>
<div class="popular-list">
                                <a href="/review/amd-zen4-avx512">AMD Zen 4 AVX-512 Performance Analysis On The Ryzen 9 7950X</a>
                            </div>
<div class="popular-list">
                                <a href="/review/ryzen-7900-series-gaming">AMD Ryzen 9 7900X / 7950X Linux Gaming Performance</a>
                            </div>
                        </aside>
			<aside>
						<div style="text-align: center;">
                           				<div style="position: sticky; top: 0; position: -webkit-sticky;"><div align="center" id="phoronix_right_rail_3">
  <script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "phoronix_right_rail_3", slotId: "phoronix_right_rail_3" });
  </script>
</div>

</div>                       				 </div>
                        </aside>
                        <aside class="widget">
                            <header>Support Phoronix</header>
                            <p>The mission at Phoronix since 2004 has centered around enriching the Linux hardware experience. In addition to supporting our site through advertisements, you can help by <a href="/phoronix-premium">subscribing to Phoronix Premium</a>. You can also contribute to Phoronix through a <a href="https://www.paypal.com/donate/?hosted_button_id=EA79CCDLNFJNW">PayPal tip</a> or <a href="https://buy.stripe.com/28o02d1yG1Lp8H67ss">tip via Stripe</a>.</p>
                        </aside>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
		    <div id="footer-content">
			<p align="center"></p>
		        <div id="footer-left">
		        <div id="footer-left-content">
		            <div class="extra-info">
		                <header>Phoronix Media</header>
		                <hr/>
		                <ul>
		                    <li><a href="/contact">Contact</a></li>
		                    <li><a href="/michaellarabel">Michael Larabel</a></li>
		                    <li><a href="https://openbenchmarking.org/">OpenBenchmarking.org</a></li>
		                </ul>
		            </div>
		            <div class="extra-info">
		                <header>Phoronix Premium</header>
		                <hr/>
		                <a href="/phoronix-premium"><ul>
                            <li>Support Phoronix</li>
		                    <li>While Having Ad-Free Browsing,</li>
                            <li>Single-Page Article Viewing</li>
                        </ul></a>
		            </div>
		            <div class="extra-info">
		                <header>Share</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://facebook.com/Phoronix" rel="me">Facebook</a></li>
		                    <li><a href="https://twitter.com/Phoronix" rel="me">Twitter</a></li>
		                </ul>
		            </div>
		       </div>
		       </div>
		       <div id="footer-right">
		            <div class="extra-info">
		                <ul>
		                <li><p><a href="/legal">Legal Disclaimer, Privacy Policy, Cookies</a> | <a href="https://www.phoronix-media.com/?k=contact">Contact</a></p></li>
                        <li><p>Copyright &copy; 2004 - 2022 by <a href="https://www.phoronix-media.com/">Phoronix Media</a>.</p></li>
                        <li><p>All trademarks used are properties of their respective owners. All rights reserved.</p></li>
				</ul>
		            </div>
		        </div>
		     </div>		   
		</div>
	</body>
</html>
