GCC 8.x is supported, hence Ubuntu 18.10 support.