Fedora 34, no vaapi accelerated video decode under x11 anymore with default settings
Setting "#use-ozone-platform" to "Disabled"...