"Multiplayer Notes: Multiplayer is compatible between Linux versions only"
What The HELL!?!?!