Do the legacy GL/CL libs require any ioctls that are not in libdrm-2.4.88?...