Before everyone freaks out, you do know that you can install llvm37 llvm38 llvm39 and llvm40 all with working openmp on freebsd, right? It is just not...