Oh great - so Plasma 5 is almost stable and the Qt folks are already talking about Qt 6. Qt 5.8 is so broken that it's masked on Gentoo... The Qt irc...