If you want to try, you can boot with "pcie_aspm.policy=performance" as kernel parameter, this should give you the same result.

...