Announcement

Collapse
No announcement yet.

PyPy 2.3 Interpreter Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • phoronix
    started a topic PyPy 2.3 Interpreter Released

    PyPy 2.3 Interpreter Released

    Phoronix: PyPy 2.3 Interpreter Released

    Version 2.3 of the PyPy interpreter that targets to be compliant with CPython 2.7.6 has been released...

    http://www.phoronix.com/vr.php?view=MTY4NzY

  • DanL
    replied
    There's a time and place for counter-trolling. A thread with only one "real" reply in a day is a good time/place to blow off some steam.

    When trolls start threadjacking topics with actual conversation, I take notice (and ask for a ban if the behavior becomes persistent).

    Leave a comment:


  • Vim_User
    replied
    Originally posted by DanL View Post
    I like to flame the trolls/shills. It makes me feel good.
    Almost any thread where this troll shows up is dragged offtopic immediately, so fighting this troll is actually detrimental to this forum. I can understand that fighting a troll is fun, but please choose at least a worthy troll. It is time we get trolls like Q back, instead of this mindless one.

    Leave a comment:


  • DanL
    replied
    Originally posted by Vim_User View Post
    Please don't feed the troll.
    I like to flame the trolls/shills. It makes me feel good.

    Leave a comment:


  • Vim_User
    replied
    Please don't feed the troll (especially when he even is to dumb to read the article correctly). It is obvious that beetreetime is just another sockpuppet account of the anti-BSD troll and is only here to boost his ego with spewing hate and trying to incite flamewars. Please just put the troll on your ignore list and move on with the real topic at hand.

    Leave a comment:


  • DanL
    replied
    Originally posted by beetreetime View Post
    why did you specifically mentioned OpenBSD when talking about supported OSes?... If the project only supports openBSD then it's not worth thinking about.
    OpenBSD support is new in the 2.3 release. Keep working on that reading comprehension...

    Python should stop supporting OpenBSD.
    Python is cross-platform. You should stop trolling.

    Leave a comment:


  • beetreetime
    replied
    why did you specifically mentioned OpenBSD when talking about supported OSes? Isn't it far more important and better that Linux be supported?

    If the project only supports openBSD then it's not worth thinking about.

    Also, OpenBSD suckers are in the past. They only use C, Perl and Shell while being too dumb to use assembly. Python should stop supporting OpenBSD.
    Last edited by beetreetime; 05-12-2014, 07:47 PM.

    Leave a comment:


  • schmidtbag
    replied
    oh good a new pypy 3.x release is coming up too.

    Leave a comment:

Working...
X