Announcement

Collapse
No announcement yet.

Glibc 2.35 Removes The Long-Deprecated Intel MPX Support

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Glibc 2.35 Removes The Long-Deprecated Intel MPX Support

    Phoronix: Glibc 2.35 Removes The Long-Deprecated Intel MPX Support

    Intel Memory Protection Extensions (MPX) never really took off and the Linux support has been deprecated for a while with the code elsewhere in the stack already having been removed while with the upcoming Glibc 2.35 release that GNU C Library is also flushing away its support...

    https://www.phoronix.com/scan.php?pa...oves-Intel-MPX

  • #2
    Release around the start of feburary...
    So it will miss the next Ubuntu LTS or not ?

    Comment


    • #3
      But but but… a lot of people on here still use this and don't want to lose this support, right?

      Comment

      Working...
      X