No announcement yet.

Killed her with Xandros Presto

  • Filter
  • Time
  • Show
Clear All
new posts

  • Killed her with Xandros Presto

    supposed to be able to install it like a program and uninstal etc...

    Installed to storage drive and only get error 27: No such partition with no option to boot to windows, any ideas on fixes that dont involve losing my vista install ? i have ubuntu kde live on a thumb drive and a spare drive with vista 32 on it. Only internet is EDGE on my phone though.
    Last edited by jakalwarrior; 03-19-2009, 09:22 PM.

  • #2
    I'd wager that you've essentially killed your Vista as the boot loader cannot find your Vista partition.

    The other thing though is that it's fairly difficult to understand your post. Would be nice if you'd rephrase and fix up your post to give us a better idea of what's up.


    • #3
      Basically Presto uses grub4dos and adds that into the Windows bootloader. I did the same for grub4dos and grub2, there is nothing special about it. However uninstall is a bit complicated when using V, therefore a GUI tool like EasyBCD can help. If you have got more than one hd maybe the installer got confused, try your V dvd and use boot loader recovery from the menu.

      Btw. I just tested Presto with V and what the installer does it absolutely crap. You can not even boot V with a boot entry because they use such a low timeout that you directly go to grub4dos. This would not be that bad if they would have added V itself. You can use the grub4dos commandline and execute

      chainloader /bootmgr

      That will bring you back to win where you can uninstall Presto.
      Last edited by Kano; 03-22-2009, 07:35 AM.


      • #4
        It does default to the wrong drive. To get it to boot I have to do:

        Root (hd1,0)
        chainloader +1

        Got me to windows. When I tried to uninstall it, it said "Some files could not be removed, you may remove them manually". The uninstaller pretty much did nothing lol. I still get GRUB every time I boot. I'm thinking of either doing a fixmbr (if you can from a Vista CD) or installing ubuntu to hopefully replace their grub with one that works so I don't have to type that sequence every time. I wouldn't mind having ubuntu installed anyway except that my OS Drive is an old Raptor 74 gig. Very little room.

        Sorry for the choppy first post. Was posting from my phone a little drunk and staring at my dead computer. Moral of the story. Don't install an OS while drunk. I should have known better than to trust a beta to boot from an install on a secondary hard drive.
        Last edited by jakalwarrior; 03-23-2009, 09:27 AM.


        • #5
          You can not repair grub with another os, because it is inside the Win partition. Be sure your Win partition is the only one with a boot flag when you try to use V repair features. You can use EasyBCD to fix it.