Announcement

Collapse
No announcement yet.

Here's The Third Humble Indie Bundle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RavFX
    replied
    I have applied the patch on r600g too...

    It compile but I have to wait after work to test

    Leave a comment:


  • pingufunkybeat
    replied
    Looks like they found the problem with Mesa, and a fix for Trine is coming! At least llvmpipe and r300g can be trivially patched to work correctly.

    https://bugs.freedesktop.org/show_bug.cgi?id=36236

    Leave a comment:


  • Kano
    replied
    I really dislike the game installers - the old and the new because:
    Code:
    ./trineInstaller32: symbol lookup error: ./trineInstaller32: undefined symbol: gdk_pixbuf_new_from_stream
    In the Trine_Manual_linux.pdf shipped with the game you read it is compatible with Debian lenny too. That's partly correct, the game itself runs. But the installer does NOT. You get the same what the installer does when you do:
    Code:
    unzip -d ~/trine Trine.32.run
    cd ~/trine
    ./createShortcuts.sh desktop menu
    A similar code works for the other games too (just use a differnet dir).

    Leave a comment:


  • turol
    replied
    Tester required. If you had "`GLIBCXX_3.4.14' not found" problem with the updated Linux package please go here:

    http://frozenbyte.com/board/viewtopi...=unread#p14140

    Leave a comment:


  • pingufunkybeat
    replied
    avcodec is included. But it's impossible to know what everyone has installed. The trick is that some of these libs crash the game, and relying on system libraries solves it.

    If shadowgrounds-launcher complains about missing a library after doing what I suggested, you should

    1) try to install it using your distro's package manager, and if that doesn't work
    2) selectively add (chmod a+r) the libs in lib32 it is asking for.


    BTW, the menu problem seems to be related to light sources too. It looks OK until the first light source is activates (a few seconds later).

    Leave a comment:


  • yogi_berra
    replied
    Originally posted by pingufunkybeat View Post
    I've posted this in another thread, but if anyone is looking:

    In order to get Shadowgrounds working (same tricks also works for Survivor), do the following:

    cd /usr/local/games/shadowgrounds/lib32
    chmod a-r *
    chmod a+r libboost_*
    chmod a+r libicu*
    chmod a+r libav*
    chmod a+r libPhysX*

    Some of the provided libraries crash, using system libraries fixes the problems and lets you play. I'm having some problems with the menu in Shadowgrounds, so I can't play, but Survivor works great.
    You should probably list the other libs like avcodec, FLAC, etc that you are ignoring having pre-installed before someone does that and still can't get the game to run.

    Leave a comment:


  • pingufunkybeat
    replied
    I've posted this in another thread, but if anyone is looking:

    In order to get Shadowgrounds working (same tricks also works for Survivor), do the following:

    cd /usr/local/games/shadowgrounds/lib32
    chmod a-r *
    chmod a+r libboost_*
    chmod a+r libicu*
    chmod a+r libav*
    chmod a+r libPhysX*

    Some of the provided libraries crash, using system libraries fixes the problems and lets you play. I'm having some problems with the menu in Shadowgrounds, so I can't play, but Survivor works great.

    Leave a comment:


  • pingufunkybeat
    replied
    Quake4 works, in 1080p at high quality! I've updated RadeonProgram

    Leave a comment:


  • pingufunkybeat
    replied
    ...but doom3 is better than ever, so it worked. Next to try: Quake4!

    Leave a comment:


  • pingufunkybeat
    replied
    That is hacky, but it worked.

    Shadowgrounds still crashes, though.

    Leave a comment:

Working...
X