Announcement

Collapse
No announcement yet.

Linux 4.9-rc1 Kernel Released Early

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Linux 4.9-rc1 Kernel Released Early

    Phoronix: Linux 4.9-rc1 Kernel Released Early

    Linus Torvalds decided to release the Linux 4.9-rc1 kernel today as opposed to tomorrow (Sunday) to fend off any subsystem maintainers from submitting last minute feature pull requests...

    http://www.phoronix.com/scan.php?pag...9-rc1-Released

  • #2
    I respect Linus Torvalds a lot. If it's to keep devs from breaking the Linux kernel, I'm all for it, especially with the Linux 4.8.0 debacle.

    Update as of 5:08 PM EST: Michael, after submitting my post, I got a strange message:

    Code:
    {"nodeId":904951}
    I think it's something about a node ID which does not give me any details about the problem.
    Last edited by GraysonPeddie; 15 October 2016, 05:08 PM.

    Comment


    • #3
      Originally posted by GraysonPeddie View Post
      Update as of 5:08 PM EST: Michael, after submitting my post, I got a strange message:

      Code:
      {"nodeId":904951}
      Forum pages not loading reliably here either

      Heavy traffic?

      Comment


      • #4
        Is this the kernel that allows 7850(southern islands) to use AMDGPU?

        Comment


        • #5
          Yes, but it is disable by default. You have to enable SI support manually.
          It won't boot my PC, can't find my root drive...this is odd.

          Comment


          • #6
            Waiting 10 seconds for device /dev/disk/by-uuid/... ERROR: device 'UUID=...' Not found. Skipping fsck
            welp...

            Comment


            • #7
              debianxfce, i've got next-drm-4.9-wip already and it works perfectly with my ssd, and mainline4.9-rc1 desn't. Both use the same configs. I hope I forgot about something stupid.
              alexThunder yeah, excacly.

              Comment


              • #8
                Originally posted by frosth View Post
                Yes, but it is disable by default. You have to enable SI support manually.
                It won't boot my PC, can't find my root drive...this is odd.
                Please disable CONFIG_MODVERSIONS [1] (It works for me)
                https://git.kernel.org/cgit/linux/ke...273404d2e2a64a

                Comment


                • #9
                  blablo, thanks it works

                  Comment


                  • #10
                    Tested with my hd 7850, result same, not working: debian unstable.
                    https://www.phoronix.com/forums/foru...404#post903404

                    Comment

                    Working...
                    X