Announcement

Collapse
No announcement yet.

Reiser4 Now Available For Linux 4.5 Kernel

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reiser4 Now Available For Linux 4.5 Kernel

    Phoronix: Reiser4 Now Available For Linux 4.5 Kernel

    The Reiser4 file-system has been updated with support for the Linux 4.5 kernel...

    http://www.phoronix.com/scan.php?pag...ux-4.5-Support

  • #2
    Cool!

    I just have to port the code to 4.6-rc..
    After I saw the new bench yesterday, I want to up to 4.6-rc.

    Here the patch to patch the 4.5 patch with to make it patch the 4.6-rc1.
    Compiling the kernel now to see if it pass!

    Edit, the patch is there : http://pastebin.com/gh5XsFAT
    Last edited by RavFX; 03-30-2016, 07:28 PM.

    Comment


    • #3
      Note : The previous patch will not compile becose of these change : https://lkml.org/lkml/2016/1/29/709
      I did adapt it but I need to test it first.

      Here it is : http://pastebin.com/T4aebrfC
      Last edited by RavFX; 03-30-2016, 09:09 PM.

      Comment


      • #4
        Originally posted by RavFX View Post
        Note : The previous patch will not compile becose of these change : https://lkml.org/lkml/2016/1/29/709
        I did adapt it but I need to test it first.

        Here it is : http://pastebin.com/T4aebrfC
        Please send the patch upstream to Reiser4 developers so they can merge it.

        Comment


        • #5
          Originally posted by uid313 View Post

          Please send the patch upstream to Reiser4 developers so they can merge it.
          Just done that, Got to test it a little more before

          Comment


          • #6
            Originally posted by uid313 View Post

            Please send the patch upstream to Reiser4 developers so they can merge it.
            Just done that. Got to test it a little more before.

            Comment

            Working...
            X