Announcement

Collapse
No announcement yet.

systemd 252-rc1 Introduces New systemd-measure Tool, Other New Features

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • nist
    replied
    Originally posted by F.Ultra View Post

    Not entirely sure how to interpret your reply here, did you perhaps mean disabled instead of enabled? Anyway the easiest way to see what options are in use on the current system is a simple "cat /proc/cmdline" in a terminal, then you will see if quiet is set or not. If not then the problem most likely lies with whatever is handling the boot splash in your system, or the screen is somehow set to the wrong console (the kernel does not log to all consoles).

    In any case this is not a systemd issue, neither systemd nor journald is even running this early in the boot, the logging to the screen (aka the console) is done by the kernel itself. Yes I'm aware that there are posts on the Internet claiming that systemd swallows logs, they are all just lying troll posts from people with an agenda.
    After 23 years as Linux user, I think it's time for me to retire from all discussions about Linux. Actually, there seems to be a kind of war of religions where everybody wants to defend its fraction of the 1% of the Linux market share. Before Canonical appeared, the Linux world was different. Immediately, a lot of young people started to make war to everybody in the name of the Ubuntu religion. In my country, this people is called ubuntonti, an union of two words with an unique meaning. Moreover, bugs are been injected into the linux programs code voluntarily (I know it is true).‚Äč And spywares...
    Good bye and thanks for all the fish.

    Leave a comment:


  • sinepgib
    replied
    Originally posted by nist View Post
    This happens when someone is in hurry to answer before reading. Read before writing.
    I'm not the only one here who's unsure what you meant, so...

    Leave a comment:


  • F.Ultra
    replied
    Originally posted by nist View Post

    Obviously, also with all the possible flags enabled (quiet and all the rest). And this is not only my issue, as I can read everywhere in the web.
    Not entirely sure how to interpret your reply here, did you perhaps mean disabled instead of enabled? Anyway the easiest way to see what options are in use on the current system is a simple "cat /proc/cmdline" in a terminal, then you will see if quiet is set or not. If not then the problem most likely lies with whatever is handling the boot splash in your system, or the screen is somehow set to the wrong console (the kernel does not log to all consoles).

    In any case this is not a systemd issue, neither systemd nor journald is even running this early in the boot, the logging to the screen (aka the console) is done by the kernel itself. Yes I'm aware that there are posts on the Internet claiming that systemd swallows logs, they are all just lying troll posts from people with an agenda.

    Leave a comment:


  • nist
    replied
    Originally posted by sinepgib View Post

    Do you have to be an idiot to misunderstand what a flag does? It happens to everyone at some point. But I'm not sure if that's the case or something got lost in translation.
    This happens when someone is in hurry to answer before reading. Read before writing.

    Leave a comment:


  • sinepgib
    replied
    Originally posted by nist View Post
    I'm not sure I'm reading you well, but are you saying I'm idiot?
    Do you have to be an idiot to misunderstand what a flag does? It happens to everyone at some point. But I'm not sure if that's the case or something got lost in translation.

    Leave a comment:


  • nist
    replied
    Originally posted by sinepgib View Post

    I'm not sure I'm reading you well, but are you saying you have the "quiet" flag set and you expect text output during boot? The expected behavior for "quiet" is to not have that, and it has been that way since long before systemd.
    I'm not sure I'm reading you well, but are you saying I'm idiot?

    Leave a comment:


  • Weasel
    replied
    Ah yes classic retarded developers removing support 5 years too early. I'm talking about cgroups v1, not the usr stuff which nobody cares about.

    I'm pretty sure there will be some clowns here who will claim something like "don't use newest systemd on an old system". But guess what? While that applies to the /usr stuff, it does not apply to cgroups v1. That's because containers exist.

    While the container with the newest systemd garbage will have proper /usr, it may not have the fucking support for cgroups v2 since it uses the host kernel. Stupid irresponsible monkeys.

    Leave a comment:


  • sinepgib
    replied
    Originally posted by nist View Post
    Obviously, also with all the possible flags enabled (quiet and all the rest). And this is not only my issue, as I can read everywhere in the web.
    I'm not sure I'm reading you well, but are you saying you have the "quiet" flag set and you expect text output during boot? The expected behavior for "quiet" is to not have that, and it has been that way since long before systemd.

    Leave a comment:


  • CochainComplex
    replied
    Originally posted by nist View Post

    Obviously, also with all the possible flags enabled (quiet and all the rest). And this is not only my issue, as I can read everywhere in the web.
    Don't want to nitpick and undermine your credibility but a single confirming reference gives more weight to your argument then stating "everywhere on the web".

    Leave a comment:


  • nist
    replied
    Originally posted by F.Ultra View Post

    if you don't see logs during boot or shutdown then it sounds like your kernel is set to be "quiet" when booting, this have zero to do with systemd.
    Obviously, also with all the possible flags enabled (quiet and all the rest). And this is not only my issue, as I can read everywhere in the web.

    Leave a comment:

Working...
X