Announcement

Collapse
No announcement yet.

OpenSUSE Tumbleweed Now Running On Linux 4.10, Updated Flatpak & More

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OpenSUSE Tumbleweed Now Running On Linux 4.10, Updated Flatpak & More

    Phoronix: OpenSUSE Tumbleweed Now Running On Linux 4.10, Updated Flatpak & More

    Adoption of the Linux 4.10 kernel going strong with not only Ubuntu Zesty and Intel's Clear Linux already having pulled it in, among other rolling releases, but openSUSE Tumbleweed is also now too riding off Linux 4.10.1...

    http://www.phoronix.com/scan.php?pag...umbleweed-4.10

  • #2
    I'm pretty sure it has supported Speex for a long time.
    Last edited by LinAGKar; 03-02-2017, 09:03 AM.

    Comment

    Working...
    X