Announcement

Collapse
No announcement yet.

GIMP 2.10 Coming, GIMP May Re-Target To GTK4 Rather Than GTK3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    That explains things better. thank you.

    Comment


    • #22
      While I think is a good idea jump directly over the GTK+4 for the new release, I hope that the Gimp 2.10 release can be installed on Debian 9, once is ready, compiling only the Gimp source code.

      Comment

      Working...
      X