Announcement

Collapse
No announcement yet.

The State Of Debian's Paid Long Term Support Project

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #51
    Originally posted by Kano View Post
    @duby229

    I am sure that there are lots of games which do not require OpenGL 4 but the fglrx needed for HD2-4 series is version 8.97.100.7. The last time i updated the fglrx-legacy-driver package was feb 2013. It is definitely obsolete now, fglrx for OpenGL 4 cards is a completely different thing. If you want to patch fgrlx 8.97.100.7 with uptodate kernel support let me know, i won't do that. Somebody should send me a card to try AMDGPU, then i could add support for automatic switching more easyly. fglrx 15.12 is certainly no perfect driver but you can play some OpenGL 4 games - with few exceptions i would expect a very low framerate as soon as tesselation is used.
    I just don't see any reason for it. R600g is a perfectly fine driver for that hardware.

    EDIT: What's the point in dealing with Catalyst? Ok, it'll play a few games r600g won't, but be patient that won't last forever.
    Last edited by duby229; 11 July 2016, 02:45 PM.

    Comment


    • #52
      Originally posted by Kano View Post
      fglrx 15.12 is certainly no perfect driver but you can play some OpenGL 4 games - with few exceptions i would expect a very low framerate as soon as tesselation is used.
      Tessellation is optimized in hardware for GCN 1.2+, i don't think driver can do more for anything older anyway... particulary not for EG/NI
      Last edited by dungeon; 11 July 2016, 04:13 PM.

      Comment


      • #53
        Stupidity? I might then have two brains there... i somehow accept both floss and non floss as reallity

        Comment


        • #54
          Interesting.
          if I don't obtain issue perhaps I will replace xubuntu lts with debian lts as my main distro on one of my system but I'm still waiting for the gimp 2.10 for a long time ... and I don't known if with debian 9 will be possible install it, at least from the source code, without mess with the rest of the library or at the worst put what necessary on a different path.

          Comment

          Working...
          X