Announcement

Collapse
No announcement yet.

Ubuntu 15.10 Updates Packages To GNOME 3.16, Ports More Software To Python 3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • garegin
    replied
    Vala is misspelled as Valada

    Leave a comment:


  • Luke
    replied
    The gtk3.16/compiz/gtk-window-decorator issue will bite Ubuntu the first time they try to rebuild compiz. Fixes are being worked on, until they are released anyone not building compiz from source will get non-resizable windows that look like CSD with square corners but act like no compositor is in use on all CSD apps. Metacity 3.14 cannot be updated until Compiz is made to build with Metacity 3.16 and something is done about Metacity 3.16 not recognizing legacy metacity themes. Ubuntu could take over mantainance of Emerald if the Metacity/compiz fixes won't read the legacy themes, but it should be possible to split out the gtk .css theme between true CSD windows and all the others. One theme with two titlebar heights should do it.

    Leave a comment:


  • GraysonPeddie
    replied
    So will GNOME 3.16 applications work in Unity? Nautilus, GNOME Video (Totem), and some other GNOME 3.14 applications have title bar that makes it not feel native to those who came from GNOME.

    Leave a comment:


  • Ubuntu 15.10 Updates Packages To GNOME 3.16, Ports More Software To Python 3

    Phoronix: Ubuntu 15.10 Updates Packages To GNOME 3.16, Ports More Software To Python 3

    This past week the Ubuntu 15.10 desktop updated many of their GNOME packages to the GNOME 3.16.x series. There's also been other improvements on the desktop front...

    http://www.phoronix.com/scan.php?pag...-15.10-20-June
Working...
X