Announcement

Collapse
No announcement yet.

Fedora 22 Marches Closer To Release

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Well, I have two news - bad and good . RC2 is No-Go but we don't slip! At least not now. It means overnight work for many of us but it was just bad timing. Very rare data loss issue while doing discard on top of RAID0 Internetz talks these days about... And this is the main reason why we stand behind slips, when needed - we release Fedora for users, not for sleepless nights validating it! To be honest, we can't fix all issues but we have to try to fix the most important ones we think our users will appreciate!

    Comment


    • #12
      Originally posted by Candy View Post
      Anaconda took almost 7 hours to install!

      I tried to install Fedora 22 Beta last weekend (could be an RC as well, the Workstation Netinstall from their site) and was caught by Anaconda taking almost 7 hours to install Fedora 22 on VirtualBox.

      I am still into decision process whether I really like to switch from Fedora 20 to Fedora 22 or Debian Jessie. So far I am still with Fedora 22 because I know the repositories, know the packages and overall am very happy with it. Sadly the Installer is slow. Slow doesn't mean that it's badly programmed. Slow as in slow performance.
      Well, there is slow and installing-for-7-hours-slow. This really can't be about performance but about something being broken.

      Originally posted by Candy View Post
      I know the installation process depends on many factors. Speed of CPU, Speed of Harddisk, Free Memory or Host System and so on. But I also tried a Debian Jessie Installation not long ago on the same System and their installer took less than 1 hour to completely install Debian from Netinstall. Both package sets are quite similar. XFCE, Libreoffice, Firefox and so on. I also retried installing Fedora using their nightly TC4 release (Netinstall), same issue. Almost 7 hours again.

      Specs: Lenovo E-320 (4gb ram / 320gb hd / E-450 APU) running Fedora 20. Internet is Kabeldeutschland with 100mbit (12.5mb/s).
      I would recommend also trying a live image installation - that would eliminate networking issues from the equation (installation from a Live image rsyncs content of the Live image filesystem to the target system).

      Originally posted by Candy View Post
      I'd really wish, the performance bottlenecks during installation using Anaconda will be tracked down and fixed in the upcoming versions of Fedora. I still belive that Python (which iirc is used by Anaconda) is the root cause of the huge and massive slowdown during installation process.
      That's highly improbable - unless you are triggering a massive performance regression in Python. I have seen people doing instlations that took less that two minutes from booting to the installation environment to being able to login to the installed system. For more info you can check Fast OS Deployment with Anaconda here:
      https://arunsag.wordpress.com/2014/0...rt-flock-2014/

      Originally posted by Candy View Post
      I reported a bug in bugzilla and hope, the issues are being solved in the near future. This weekend I might reinstall Fedora once again to give usefull logs to the maintainers.
      Thanks in advance! We can do much without checking the logs to see whats happening and where does the slowdown happen. BTW, looks there has been another user reporting a similar issue - provided it is not caused by the network connection in his case.

      Comment


      • #13
        I installed Fedora 22 on my Razer Blade 14.
        Cant use X because it freezes on logging out.
        Im giving Wayland a try, and got a few problems:
        - Two finger scroll is laggy.
        - Right trackpad button doesn't work.
        - Left trackpad button only works if you are touching the trackpad
        - Wayland dont have copy and paste yet.
        Cant say much than this. Ill try install java and IntelliJ to see how it performs in xWayland.

        Comment


        • #14
          Just got done a little bit ago install RC2 (was quick without issue). Aside from that HandBrake repo not setting the right release name or something in the URL (it worked fine when on Fedora 22 Beta; fixed by manual URL entry), everything else seems great.

          I use XOrg GNOME and disabled the Wayland login (doesn't really benefit anything afaik until I can use GNOME with Wayland comfortably).

          Comment

          Working...
          X