No announcement yet.

openSUSE 12.2 Readies For Release Tomorrow

  • Filter
  • Time
  • Show
Clear All
new posts

  • openSUSE 12.2 Readies For Release Tomorrow

    Phoronix: openSUSE 12.2 Readies For Release Tomorrow

    If all goes according to plan, openSUSE 12.2 will be released tomorrow after seeing a delay after being challenged by problems...

  • #2
    Tomorrow is Wednesday, not Tuesday.


    • #3
      Originally posted by TheBlackCat View Post
      Tomorrow is Wednesday, not Tuesday.
      That depends on where you live (tomorrow could be Thursday already ;-)). But yes, September 5 is a Wednesday.


      • #4
        First release for awhile that I've been genuinely excited about - although that's probably just the fancy Plymouth graphics talking...


        • #5


          • #6
            As sad as it is, I tried the RC for 12.2 and if you just click through the installation steps it wouldn't boot. It forgot to create a GRUB2 bootcode partition (EF02 for non EFI boards). I could work around by installing gptfdisk in the LiveCD and create the partitions myself, then use the existing partition table (which requires some tricking to not get the existing layout removed).
            Other than that, it has a very huge software repository and better than in Fedora its for all versions! So after upgrade you usually still have e.g. VirtualBox, NetBeans etc. if you enable non-oss or other software which actual is oss but people couldn't find a maintainer.
            With Fedora there is always the risk to lose some packages with an upgrade from e.g. 16 to 17 and hope the community comes up with a new version quickly.
            If you look for an easy desktop, it actual works to surf to a website with flash, firefox complains about missing plugins and you can click your way through like in Ubuntu.
            Last edited by disi; 09-05-2012, 04:34 AM.


            • #7
              I also tried the RC, but had no problems. That said, I have a separate /boot partition already, so perhaps that's why I didn't run into the issue.