No announcement yet.

Ubuntu 11.10 "Oneiric Ocelot" Enters The Wild

  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Well my Radeon 9600m (RV350) with r300g works OK. Only the unity menu is bit laggy (because of blur probably). So far it works good.


    • #12
      hell the kubuntu 11.10 is a bug i can't print with my dot matrix printer over the usb to parallel adapter and i can't print with my magicolor7300 konika minolta printer...
      Phantom circuit Sequence Reducer Dyslexia


      • #13
        ATI Radeon HD 3200 (RS780) malfunctions ONLY with Gnome Shell

        Originally posted by Veerappan View Post
        I've upgraded my mythbuntu machine and had to do a few things to fix the upgrade-induced breakages:
        AMD Phenom II x3 720
        Ubuntu 11.10 64-bit (upgraded from 11.04)
        4GB DDR2
        2x 1.5TB in software RAID1
        Radeon HD 3200 (780G motherboard)
        I have an identical set-up (AMD Athlon X2). Upgraded from 11.04 to 11.10. Unity works well. Gnome DO on unity allows me to change the look (sign that compositing is working).

        But Gnome Shell acts funny. It flickers. The top bar shows different colors. My name at the end misses some characters, etc.

        For your ready reference, I have fglrx-updates, fglrx-amdccle-updates, and xserver-xorg-video-radeon packages installed from the repository.

        Additional drivers (From system settings - Additional drivers) shows ATI AMD Proprietary FGLRX graphics driver and post-release update for the same as unactivated.

        When I tried activiting the post-release update, it resulted in an error (/var/log/jockey.log).

        What am I doing wrong? How do I get Gnome Shell working?

        Thanks in advance.


        • #14
          fglrx has several driver bugs that prevent it from working with Gnome Shell. Things have gotten a little better with fglrx 11.9 and will probably improve more in the future, but for proper support you need to revert to the open-source drivers. That's what I did and I can finally enjoy Gnome Shell properly (plus, better 2d performance and suspend works again).


          • #15
            Originally posted by And43ersonD
            Btw on topic, tried to update 11.04 on my laptop to 11.10, major graphics error, suspect I have to try and fix it through recovery mode.

            I can't see the pictures, I think there's something with the hosting site you chose, anyway, the way I got past it was simply to install 11.04 and update to 11.10, although at first it did the same, but I suspect they updated something after a few days because I did exactly the same later but it looked fine the second time I tried it, however, if it hadn't I could do as I did when I had to remove the older driver, that is change to another workplace(via ctrl+alt+F1-F6) and do it through commandline. I've often tried Ubuntu and Debian, and even back in school I did use Ubuntu for quite a while actually, but would eventually get back to Windows, I have to admit, so far I've been so impressed with Ubuntu 11.xx that I've decided to use it on my HTPC as well as my Work laptop, last challenge is my Desktop PC, and so far I haven't been too happy with the performance of Wine on my HTPC so it might be a while before I make the final change on that.