Announcement

Collapse
No announcement yet.

Fedora Linux 39 To Be Released On Tuesday

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Too bad they don't release on Mondays, but now they miss the 20th anniversary of the Fedora Core 1 release by one day.

    Comment


    • #22
      Originally posted by Lysius View Post
      Too bad they don't release on Mondays, but now they miss the 20th anniversary of the Fedora Core 1 release by one day.
      "off by one" - happens to me all the time at work :-)

      Comment


      • #23
        Originally posted by jacob View Post

        LO 7.6 is in flathub anyway.
        I tried to use flatpak LO, but unfortunately the menu bar menus (file, edit, etc.) are invisible in KDE. Possibly only when using the option to combine them into a hamburger menu. I thought I could work around it with the ribbon-style interface, but then I needed a plugin that added a menu item, and it didn't show up anywhere.

        ​With how much of a hassle it is to port templates back and forth between rpm and flatpak LO, I'm going to wait a good long time before attempting to switch again.

        Comment


        • #24
          Originally posted by yump View Post

          I tried to use flatpak LO, but unfortunately the menu bar menus (file, edit, etc.) are invisible in KDE. Possibly only when using the option to combine them into a hamburger menu. I thought I could work around it with the ribbon-style interface, but then I needed a plugin that added a menu item, and it didn't show up anywhere.

          ​With how much of a hassle it is to port templates back and forth between rpm and flatpak LO, I'm going to wait a good long time before attempting to switch again.
          IIRC the menu bars are invisible by default, you need to click on something (don't remember where) to enable them. Maybe the rpm build has them switched on in the default settings, but otherwise it should be the same.

          Comment


          • #25
            Originally posted by copyleft View Post

            that is abolutely not true
            It is:

            rpm_vs_flatpak.png

            Originally posted by jacob View Post

            IIRC the menu bars are invisible by default, you need to click on something (don't remember where) to enable them. Maybe the rpm build has them switched on in the default settings, but otherwise it should be the same.
            This was helpful and lead me to this button, but alas, it does not fix the problem.

            FWIW, I think this might be bug#234.

            Comment


            • #26
              Originally posted by yump View Post

              It is:

              rpm_vs_flatpak.png



              This was helpful and lead me to this button, but alas, it does not fix the problem.

              FWIW, I think this might be bug#234.
              FWIW this is LO flatpak running on Fedora Silverblue:

              image.png
              So yes it might be a KDE specific problem. As a suggestion, you could get the rpm package's source, see if it has any specific patch or build options related to that, and then report them to the flatpak package maintainers.

              Comment

              Working...
              X