Announcement

Collapse
No announcement yet.

Ubuntu 19.10 Development Continues With Latest GNOME Updates, ZFS, Optimizations

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by cl333r View Post

    And all of this working with the Nvidia proprietary driver too.
    Exactly

    Comment


    • #22
      Originally posted by down1 View Post
      Looking forward for the gnome performance improvements. I recently discovered why performance on my laptop was so depressing, turns out the intel p_state driver is very reluctant to go above 800mhz when on battery power.
      In my opinion P-State is worse than CPUFreq:

      - It feels like a "CPUFreq Lite". You only have 2 governors: powersave and performance.
      - Powersave is misleading: it does not force the lowest clock but only leans towards it.
      - It is impossible to set a custom speed.

      Comment


      • #23
        Originally posted by horizonbrave View Post
        winter is coming
        it's winter here already

        Comment


        • #24
          Originally posted by tildearrow View Post
          In my opinion P-State is worse than CPUFreq:

          - It feels like a "CPUFreq Lite". You only have 2 governors: powersave and performance.
          - Powersave is misleading: it does not force the lowest clock but only leans towards it.
          - It is impossible to set a custom speed.
          - powersave is suppose to be the equivalent of 'ondemand' in cpufreq, but I haven't tried cpufreq so I can't say how that feels
          - it is very easy to set a custom min or max speed and toggle turbo boost on/off. You just need to pipe values into the correct place or install a gnome extension to do it for you.

          Comment


          • #25
            Originally posted by nivedita View Post

            Does the energy performance bias knob help?
            Yes, the "performance" setting fixed the problem also. But I didn't want to run the laptop in performance mode all the time, and I didn't want to keep changing the setting back and fourth. So, just increasing the minimum percentage for powersave mode seemed to be my best option.

            Comment


            • #26
              The energy performance bias doesn’t force it into performance mode permanently. It tells the chip to more aggressively ramp up frequencies than a balanced profile.

              Comment


              • #27
                Originally posted by tildearrow View Post

                it's winter here already
                same here

                Comment


                • #28
                  The wayland blockers for Ubuntu's LTS are fundamental: for instance, they won't default to Wayland if a compositor crash kills the session (according to will Cooke). That's impossible to fix in gnome 3. So X will be around for a long time yet.

                  Comment


                  • #29
                    Originally posted by timrichardson View Post
                    The wayland blockers for Ubuntu's LTS are fundamental: for instance, they won't default to Wayland if a compositor crash kills the session (according to will Cooke). That's impossible to fix in gnome 3. So X will be around for a long time yet.
                    Clearly RH and Debian both have faith in it, but then extensions tend to be the reason for crashing.

                    Comment

                    Working...
                    X