Announcement

Collapse
No announcement yet.

Debian 10.0 "Buster" Now Available - Powered By Linux 4.19, GNOME + Wayland

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • dungeon
    replied
    Originally posted by shmerl View Post

    Interesting, I tried a different mirror and didn't have any issue.
    What to say there, just wait then

    Leave a comment:


  • shmerl
    replied
    Originally posted by dungeon View Post

    Well, It should ask you Maybe some mirrors aren't yet updated or something... here it just asked me and no problem after that
    Interesting, I tried a different mirror and didn't have any issue. It must be their repo config is messed up.

    security.debian.org though is still broken.

    Leave a comment:


  • dungeon
    replied
    Originally posted by shmerl View Post

    It doesn't ask anything, just fails on sudo apt-get update. So what's the way to work around it?
    Well, It should ask you Maybe some mirrors aren't yet updated or something... here it just asked me and no problem after that

    Leave a comment:


  • LoveRPi
    replied
    Tried to boot via grub-efi-arm64 and it didn't work. "failed to open venhw" "failed to load image venhw"

    Leave a comment:


  • shmerl
    replied
    Originally posted by dungeon View Post

    That isn't an error really, should happen only once since you just need to say Yes or No there - if you wanna stick to stable (Debian 10) or to continue with Testing
    It doesn't ask anything, just fails on sudo apt-get update. So what's the way to work around it?

    Leave a comment:


  • dungeon
    replied
    Originally posted by shmerl View Post
    Anyone got this error when upgrading Debian testing?

    Code:
    E: Repository 'http://deb.debian.org/debian testing InRelease' changed its 'Codename' value from 'buster' to 'bullseye'
    N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.
    E: The repository 'http://security.debian.org/debian-security testing/updates Release' no longer has a Release file.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    Any idea how to work around it?
    That isn't an error really, should happen only once since you just need to say Yes or No there - if you wanna stick to stable (Debian 10) or to continue with Testing

    Leave a comment:


  • shmerl
    replied
    Originally posted by skeevy420 View Post

    When you need things like LLVM 9 for AMDGPU optimizations, or, holy shit, Mesa newer than 18.3...ROFL...Debian is going to suck for gaming.
    You aren't supposed to be using Debian stable for gaming. Use Debian testing.

    Leave a comment:


  • shmerl
    replied
    Anyone got this error when upgrading Debian testing?

    Code:
    E: Repository 'http://deb.debian.org/debian testing InRelease' changed its 'Codename' value from 'buster' to 'bullseye'
    N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.
    E: The repository 'http://security.debian.org/debian-security testing/updates Release' no longer has a Release file.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    Any idea how to work around it?

    Leave a comment:


  • randomizer
    replied
    Originally posted by skeevy420 View Post

    When you need things like LLVM 9 for AMDGPU optimizations, or, holy shit, Mesa newer than 18.3...ROFL...Debian is going to suck for gaming.
    So don't use it for gaming.

    Leave a comment:


  • andyprough
    replied
    Originally posted by JoshuaAshton View Post

    if you enjoy outdated software and drivers that make nothing work, sure!
    If you can't make Debian work, you might as well just give up on computing altogether. That's a sad comment.

    Leave a comment:

Working...
X